No funciona el táctil al encender



  • Hola,


    Tengo un pequeño problemilla. Cuando enciendo el tablet durante unos 30 segundos mas o menos, se pulsa intermitentemente la esquina superior derecha sin yo tocar la pantalla. Pasado ese tiempo ya funciona correctamente.
    A que puede ser debido?.

    Una saludo y gracias.



  • Buenas tardes,


    @lokvil Accede a Ajustes > Opciones de desarrollo y marca la opción "Mostrar pulsaciones". Al reiniciar la tablet verás si la pantalla está detectando pulsaciones en esa zona que comentas o si el fallo es otro.

    (Si no te aparecen las opciones de desarrollo, antes de esto, accede a Ajustes > Información del tablet y pulsa 7 veces sobre "Número de compilación". Te saldrá un mensaje avisándote que se han activado.)

    Un saludo,



  • Hola, muchas gracias por la rapidez en la respuesta.
    He activado la función y si que aparecen las pulsaciones en pantalla como si alguien pulsara.


  • MVP

    ¿Tienes puesto algún protector de pantalla o estás cargando la tableta cuando la enciendes?



  • Protector no tengo, ni nada que toque la pantalla. No me he fijado si me pasa cuando esta cargando aunque diría que me pasa también cuando nno está conectado.
    Me fijaré y os lo aseguro.


  • MVP

    Si tienes la posibilidad guarda una copia de seguridad de los datos importantes y restaura la configuración de fábrica. En el caso de ser un problema de software se podría arreglar. Si continúa fallando ya sería un tema de hardware que te deberían ver en el servicio técnico.



  • Ok, gracias.
    Probaré de restaurar a ver que tal y así aprovecho y la actualizo, os cuento