Juego incompatible XCOM®: Enemy Within



  • Hola


    Ya esto es el colmo de la mala suerte en mi difunta curie V1 el juego se podia instalar iba a trompicones pero bueno

    Me actualizo a un modelo superior  y ahora es directamente incompatible segun google play

    ¿Hay algún truquito para poder instalarlo?

    He contactado con el soporte del juego pero las probabilidades que me den solucion son 0 😞


  • MVP

    Qué curioso, porque el primero que salió antes de la expansión el X-Com: Enemy Unknown sí que funcionaba perfectamente. Qué raro. Lo probaré esta tarde.



  • frikilero dijo:
    Qué curioso, porque el primero que salió antes de la expansión el X-Com: Enemy Unknown sí que funcionaba perfectamente. Qué raro. Lo probaré esta tarde.

    Pues también me marca el google play que el primero  es incompatible 😞

  • MVP

    ¿Cómo lo haces? Porque el primero (Ënemy Unknown) fue retirado en cuanto salió el Enemy Within.



  • frikilero dijo:
    ¿Cómo lo haces? Porque el primero (Ënemy Unknown) fue retirado en cuanto salió el Enemy Within.

    Si lo tienes comprado lo tienes en Mis aplicaciones - Todas



  • MVP

    ¿Y aún y así no te deja instalarlo?



  • frikilero dijo:
    ¿Y aún y así no te deja instalarlo?

    No, dice que es incompatible

    https://www.dropbox.com/s/pvw71oze4t9dc31/Captura%20de%20pantalla%202014-12-24%2013.15.15.png?dl=0

    https://www.dropbox.com/s/p5izcayx93unkoz/Captura%20de%20pantalla%202014-12-24%2013.16.32.png?dl=0

    Sospecho que sera cosa del procesador mediatek supongo en una edison 2 quadcore rk3088 de un vecino que he probado instala. No creo que sea cosa del SO android pues segun pone es compatible con lolipop

    No la tengo rooteada asi que no puedo mirar si es  culpa del Build.prop que ya se que en ciertas tablets chinas hay que modificarlo 
    Ya es mala suerte lo mio 2 tablets que compro o de bq o "fabricadas" por bq (como mi vieja fnac8 ( CurieV1)
    y las dos me acaban dando pol saco xDDDDDDDDDDDDDDDD