Kit Kat 4.4.4



  • Todo el mundo esta preguntando por Lollipop Android 5.....pero no deberíamos llegar antes al 4.4.4????-


  • MVP

    no es necesario para actualizar a 5.0 ya que 4.4.4 es una actualización menor para solucionar algunos bugs que ocurrían en los dispositivos nexus, por lo que tengo entendido.


  • Banned

    lct83 dijo:
    no es necesario para actualizar a 5.0 ya que 4.4.4 es una actualización menor para solucionar algunos bugs que ocurrían en los dispositivos nexus, por lo que tengo entendido.
    Solo era para dispositivos con procesadores Qualcomm. Los problemas de estas versiones Mediatek ya los corrigió en su día (aunque trajo otros varios) XD.


  • Buenos días,

    No es necesario abrir un nuevo debate para comentar sobre futuras actualizaciones. Para no duplicar, podéis seguir comentando aquí.

    Saludos,