Camera Bug em Idioma Português



  • Olá a todos, depois de já ter reportado ao suporte a qualidade inferior das fotos tiradas com o E5 4G, ontem verificamos qual era o bug, como em Portugal usamos o idioma português 🙂 a app de stock da camera só fica com a opção de 10MP e não 13MP, daí a qualidade das fotos não ser a esperada para um Sensor Sony, portanto ontem mudamos o idioma para Espanhol, ou Inglês por exemplo e a opção dos 13MP regressa à app da camera e a qualidade das fotos agora sim é excelente e muito melhor do que se tivermos no smartphone o idioma em português.


    Agora a questão é, porque só no idioma em português acontece isto? e porque razão acontece? 

    Para quando um update com a a correção? Pois nem todos os portugueses entendem inglês ou espanhol.



  • pero claro que deben quitar fotografías en español LOLOL
    En un país con 10 Millones de Personas no pueden querer 13 MP. Sólo en países con 13 Millones de Personas o más :-))


    Deixando a brincadeira, espero que corrijam com urgência



  • Boas pessoal,

    Informó que esta falta ja esta corregida ma próxima actualização para o terminal.

    Cumprimentos



  • Ora aí está uma boa noticia 😄



  • Ok, obrigado pela informação, podia ter saído na atualização de hoje....ficamos a aguardar.

    Não esqueçam o bug da reprodução das músicas no cartão SD, espero que o corrijam na próxima também.



  • Boas pessoal,

    Informó que esta falta ja esta corregida ma próxima actualização para o terminal.

    Cumprimentos


    o bug da câmara continua depois da actualização 1.3. será resolvido numa próxima?



  • Boas @Scorpion,

    Será sim! 🙂

    Pensamos que podíamos ter incorporado a solução nesta atualziação, mas nem sempre as coisas saem como queremos. Mas atualizamos o reporte como urgente, pelo que será solucionado na próxima atualização 😉

    Cumprimentos,