Problema con el manos libres del teléfono (no es nada de bluetooth).



  • Buenos días,

    @lonbo @Trasto ¿El error es el mismo si recibís la llamada o es indiferente este aspecto? ¿El icono de altavoz se apaga cuando no escucháis ni por el altavoz ni por el auricular? 


    Un saludo,



  • No recuerdo si he probado al recibir, 


    el icono se activa y desactiva de manera normal y correcta....lo unico que no se oye al otro



  • Trasto dijo:
    Lo acabo de probar, he llamado ...

    mientras suenan los tonos, pongo el altavoz.
    contestan...lo quito, lo pongo, quito, pongo...funciona bien.....y a la tercera o cuarta vez, deja de funcionar y dejo de oir al interlocutor.

    ( otras veces ha sido desde la primera vez que se quita el altavoz)

    y tengo que seguir la conversacion con el altavoz.

    Exacto, el problema es que de vez en cuando SÍ funciona bien. He observado también que el slider correspondiente del menú de volumen de la exclamación se baja completamente y no se puede subir manualmente. 


  • A mas gente le pasa: http://www.htcmania.com/showthread.php?p=17276593&posted=1#post17276593


    [Dijo=indito;]Buenos días compañeros.

    Hoy he encontrado un fallo bastante extraño con toda la pinta de ser de software, pero me gustaría saber si a alguien más le pasa o sólo es cosa mía.

    El problema es que al hacer una llamada, pongo el manos libres y funciona perfectamente, pero al intentar volver al modo "normal" el altavoz del teléfono no se activa, por lo que no puedo escuchar y tengo que terminar la llamada en modo manos libres.

    He abierto un ticket a BQ para ver si pueden ellos reproducir el error y, en caso de que sea software, arreglarlo en una próxima actualización.[FIN]



  • Yo lo he probado y me funciona todo correcto, debe ser cosa de actulizarlo porque el mio nada mas comprarlo se actualizo. 



  • Buenas a todos, soy el mismo indito al que ha citado el compañero trasto.

    Comentaros que, despues de recibir respuesta al ticket de soporte, caí en la cuenta de un programa que se relacionaba con la aplicación telefono, Automatic Call Recorder.


    Ha sido quitarla y todas las pruebas que he hecho han funcionado sin ningún tipo de problemas. No se si el resto de casos serán por el estilo.



  • Yo tambien la tengo instalada.

    A ver si lombo tambien la tiene.



  • Pues otro más con el problema del manos libres. conecto el manos libres, y al desconectarlo ya no funciona, tengo que acabar todas las llamadas con el manos libres activado. Entre esto , y el volumen bajo en llamadas que no encuentro solución, voy a tener que volver a mi antiguo móvil cuando quiera llamar...



  • Si tienes el Automatic Call Recorder ....prueba a poner el origen del audio en mic.



  • ¿podeis comprobar si con MIC os graba la conversacion?

    Parece que guarda el tiempo de cada llamada, pero al reproducir, tiene 0 segundos.

    He vuelto a poner el modo voice call



  • indito dijo:
    Buenas a todos, soy el mismo indito al que ha citado el compañero trasto.

    Comentaros que, despues de recibir respuesta al ticket de soporte, caí en la cuenta de un programa que se relacionaba con la aplicación telefono, Automatic Call Recorder.


    Ha sido quitarla y todas las pruebas que he hecho han funcionado sin ningún tipo de problemas. No se si el resto de casos serán por el estilo.

    Indito: Enhorabuena por detectar que es la grabadora. Yo nunca lo hubiera ni siquiera pensado.
    Trasto: a mi también me pasa lo que describes con Mic se oye pero no graba y con voice call graba pero no puedes volver a modo normal. Tengo el E5 4G