Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Solo funcionan los ventiladores en primera conexión.



  • Hola Soy Javier Delgado y aprovecho para presentarme 😉
    He pasado el fin de semana montando la impresora prusa i3 hephestos.

    Cuando pensaba que lo tenía todo correcto, he enchufado la impresora y solo se encienden los ventiladores, ni la placa ni la pantalla dan señales de vida.
    Al mirar en el foro, he visto que dos de los conectores de final de carrera que llegaban con una combinación de colores diferente, los había conectado mal y los he puesto ahora bien.
    Al volver a encender, ocurre lo mismo y no sé si es que ya he quemado la placa o me falta hacer algo más.
    Luego también me he dado cuenta que los cables de los motores también debo de cambiar la combinación, pero aun no lo he hecho.
    Podéis ayudarme para saber como solucionar el problema.
    Adjunto unos fotos.
    Un saludo y gracias por adelantado.
    Pd: conectado la placa via usb, tampoco se enciende.
    https://flic.kr/p/qimRXs
    https://flic.kr/p/qksMuk
    https://flic.kr/p/q4e2V4
    https://flic.kr/p/q4e2q6
    https://flic.kr/p/q4e1SH
    https://flic.kr/p/q45unb
    https://flic.kr/p/q45tYA




  • Uf si no se enciende ni por USB eso tiene mala pinta :S. Aunque la combinación de colores sea distinta en los cables de finales de carrera, déjalo como están, te tienes que asegurar que los pibes V, G, S del final de carrera llegan correctamente a la electrónica, que no se cruzan. Lo primero desenchufa todo, y conectará solo por usb, así de este modo debe encender los led rojos de la electrónica por lo menos y el LCD. Si no se enciende nada, ponte en contacto con soporte a esa electrónica le pasa algo.



  • Muchas gracias, ya he mandado un mensaje a soporte.
    Un saludo e iré informando sobre como lo soluciono.



  • Hola, me puse en contacto con soporte tecnico y me solucionaron rápidamente en tema de la electrónica.
    Voy ha abrir otro tema con las nuevas dudas que me han surgido.
    Gracias.



  • Perfecto Javi, me alegro que se solventase el problema. Ahora a imprimir ;).