No se enciende



  • hola buenas noches tengo una duda mi tío tiene el bq 5 hd y de repente se le a pagado el móvil y no se enciende lo actualice el móvil y se encendió me dejo configurar lo y luego en el menú se  quedo pillado y se reinicio y desde ahí  se queda en bq pasa a la pantalla aquaris y así repetidamente lo intentado volver a actualizar y ya no me deja alguien sabría alguna solución ?


  • MVP

    Si el teléfono ha entrado en un bucle de reinicios tendrás que restaurar la configuración de fábrica desde el recovery (haciendo los dos wipes). Es posible acceder a la memoria interna y sacar los datos importantes pero es un proceso entretenido.



  • mimecar dijo:
    Si el teléfono ha entrado en un bucle de reinicios tendrás que restaurar la configuración de fábrica desde el recovery (haciendo los dos wipes). Es posible acceder a la memoria interna y sacar los datos importantes pero es un proceso entretenido.

    buenas gracias por la ayuda pero me podrías explicar como se hace eso o dejarme el link de algún tutorial por favor 

  • MVP

    ¿Quieres restaurar la configuración de fábrica o acceder a la memoria interna?



  • mimecar dijo:
    ¿Quieres restaurar la configuración de fábrica o acceder a la memoria interna?


    tu que me recomendarías que le hiciera ?

  • MVP

    ¿La actualización que has puesto es la de Android 4.4? Si es la versión de bq, el móvil estará relativamente sin datos y podrás restaurar la configuración de fábrica.

    Para entrar en el recovery empieza con el móvil apagado y pulsa varios segundos las teclas de subit volumen y encendido hasta que salga el logo de bq. Si lo has hecho bien te saldrá un robot verde con la tripa abierta. Pulsa el botón de encendido una vez para que te salga el menú con las opciones.



  • ¿La actualización que has puesto es la de Android 4.4? Si es la versión de bq, el móvil estará relativamente sin datos y podrás restaurar la configuración de fábrica.

    Para entrar en el recovery empieza con el móvil apagado y pulsa varios segundos las teclas de subit volumen y encendido hasta que salga el logo de bq. Si lo has hecho bien te saldrá un robot verde con la tripa abierta. Pulsa el botón de encendido una vez para que te salga el menú con las opciones.
    he echo lo que me as dicho y ahora se me a quedado negro vuelvo a intentarlo o ago otra cosa?

  • MVP

    ¿Has llegado a entrar al menú del recovery?



  • si y le dado ala opcion wipe data/factory reset ahora me a vuelto a dejar a entrar


  • MVP

    Ok. Si has hecho los dos wipes ahora tienes el teléfono con la configuración que viene de fábrica. Configura las aplicaciones que necesites y te debería funcionar todo bien.



  • he hecho lo que me as dicho pero me sigue quedándose en la pantalla aquaris y bq puede ser algo de la actualización? 


  • MVP

    ¿Qué actualización has puesto? Si continúa fallando el error puede ser de otro tipo.



  • la version 2.0.0


  • MVP

    ¿Puedes reinstalar de nuevo la ROM?



  • lo estoi intentando pero no ay manera siempre me da fallo o no me detecta el movil 


  • MVP

    Deja la reinstalación para mañana. Estarás más descansado y seguramente te saldrá mejor. Apaga el teléfono y ponlo a cargar esta noche.



  • ya lo e conseguido ahora le echo un memorytest  y me da este fallo ERROR: NAND Flash was not detected!

    esto puede ser el problema de todo? que solucion tendria muchas gracias 

    ============ Memory Detection Report ===========

    Internal RAM:

    External RAM:

    Type = DRAM

    Size = 0x40000000 (1024MB/8192Mb)

    NAND Flash:

    ERROR: NAND Flash was not detected!

    EMMC:

    EMMC_PART_BOOT1 Size = 0x0000000000400000(4MB)

    EMMC_PART_BOOT2 Size = 0x0000000000400000(4MB)

    EMMC_PART_RPMB Size = 0x0000000000400000(4MB)

    EMMC_PART_GP1 Size = 0x0000000000000000(0MB)

    EMMC_PART_GP2 Size = 0x0000000000000000(0MB)

    EMMC_PART_GP3 Size = 0x0000000000000000(0MB)

    EMMC_PART_GP4 Size = 0x0000000000000000(0MB)

    EMMC_PART_USER Size = 0x00000003ab800000(15032MB)

    ============ RAM Test ============

    Data Bus Test:

    [D0]

    [D1]

    [D2]

    [D3]

    [D4]

    [D5]

    [D6]

    [D7]

    [D8]

    [D9]

    [D10]

    [D11]

    [D12]

    [D13]

    [D14]

    [D15]

    [D16]

    [D17]

    [D18]

    [D19]

    [D20]

    [D21]

    [D22]

    [D23]

    [D24]

    [D25]

    [D26]

    [D27]

    [D28]

    [D29]

    [D30]

    [D31]

    OK!!

    Address Bus Test:

    [A1]

    [A2]

    [A3]

    [A4]

    [A5]

    [A6]

    [A7]

    [A8]

    [A9]

    [A10]

    [A11]

    [A12]

    [A13]

    [A14]

    [A15]

    [A16]

    [A17]

    [A18]

    [A19]

    [A20]

    [A21]

    [A22]

    [A23]

    [A24]

    [A25]

    [A26]

    [A27]

    [A28]

    [A29]

    OK!!

    RAM Pattern Test :

    Writing ...

    0x44332211,

    0xA5A5A5A5,

    0xA5A5A500,

    0xA500A500,

    0xA5000000,

    0x00000000,

    0xFFFF0000,

    0xFFFFFFFF,

    OK!!

    Increment/Decrement Test:

    Writing...



  • alguien sabe alguna solución de el mensaje de arriba ?


  • MVP

    ¿Si repites el test un par de veces te sale siempre que no encuentra la NAND Flash?



  • a mi me pasa lo mismo. 

    sigue apareciendo que no reconoce la nand flash.

    solución?