Peliculas sin audio y copia de seguridad



  • Hola en primer lugar queria preguntaros si sabeis porque cuando paso algunas peliculas del pc al telefono, al reproducirlas se ve pero no se oye.
    Y el segundo problema es si sabeis como configurar mi cuenta de google para la copia de seguridad ya que en 'cuenta de copia de seguridad' me aparece lo siguiente: ''Backing up to debug-only private cache''
    A ver si me podeis ayudar
    Gracias.



  • Depende del codec audio que use el archivo de la película.
    Lo de la copia de seguridad, primero prueba reiniciando el móvil si te marca tu cuenta de Google en Ajustes > Copia de seguridad.



  • Y que solucion hay para lo del audio y los codec?

    Lo de la copia de seguridad ya e probado reiniciando borrando la cuenta google y volviendola a poner incluso restaurando y sigue apareciendo eso de only private cache.



  • Prueba instalando el reproductor MX
    ¿tienes alguna rom cocinada o la rom stock?



  • E MX que se supone que lee mas codec? Esque no entiendo mucho de eso y si ceramente no se a lo que te refieres con las ROM



  • MX es uno de los mejores reproductores de vídeo de Android.
    Lo de la ROM, era si habías hecho algún cambio de software (si habías instalado alguna rom que no sea la oficial de BQ)



  • Ah no no e hecho ningun cambio, es la primera vez que veo algo asi con la copia de seguridad... No hay soluciones no?



  • Desconozco completamente por qué te sale eso.
    Lo único que se me ocurre es si restableces valores de fábrica, desmarcar la casilla de restaurar copia de seguridad al configurar la cuenta de Google o intentar un Hard Reset (siempre copia de lo importante).