Verne y adb (Eclipse)



  • Necesito ayuda para detectar con adb mi Verne. Con otros dispositivos no he tenido problemas. Utilizo Windows 7 y la Verne la tengo con Android 2.3.7 (bqCyanogenMod 7 utilizando RKAndroidBatchUpgrade y los drivers 281xDriver). Cuando la conecto y ejecuto adb devices no aparece listada (otros terminales sí). La Verne no aparece en el administrador de dispositivos de Windows 7 cuando está conectada ni como un dispositivo Android ni como desconocido. El programa USBDeview sí que la lista como desconocido. En la Verne tengo la opción de depuración USB activada. He probado distintos drivers y métodos para otros tablets bq pero no para la Verne. ¿Ha conseguido alguien detectarla con el adb? ¿Alquien utiliza este dispositivo con el ADT (Eclipse)? Agradecería la ayuda de alguien que realmente lo haya conseguido para la Verne con Windows 7.



  • Finalmente lo conseguí. Con el programa USBDeview desinstalé todos los dispositivos relacionados y al conectarlo y reconocerlo como nuevo dispositivo creo que el propio Windows instaló los drivers. En el administrador de dispositivos aparece la Verne como YunOS Phone y dentro: YunOS ACB Interface (Aliyun, Inc., fecha 13/01/2014, versión 1.0.1.1). En el USBDeview sale como M7U USB Device (bq USB Device). Y para instalar bien las aplicaciones desde el ADT en el manifiesto android:installLocation="auto" porque me daba el error INSTALL_FAILED_CONTAINER_ERROR.



  • ¿Aún se utiliza mi ROM y mi antigua Verne? Jajaja. Me alegro de que solucionases el tema, me lo apunto! Ánimo con todo! 😄



    jjj dijo:
    Finalmente lo conseguí. Con el programa USBDeview desinstalé todos los dispositivos relacionados y al conectarlo y reconocerlo como nuevo dispositivo creo que el propio Windows instaló los drivers. En el administrador de dispositivos aparece la Verne como YunOS Phone y dentro: YunOS ACB Interface (Aliyun, Inc., fecha 13/01/2014, versión 1.0.1.1). En el USBDeview sale como M7U USB Device (bq USB Device). Y para instalar bien las aplicaciones desde el ADT en el manifiesto android:installLocation="auto" porque me daba el error INSTALL_FAILED_CONTAINER_ERROR.