WiFi e internet a 2,4G o 5G muy lento en bajada



  • Hola,
    acabamos de adquirir esta tableta y nos ha llamado la atención la baja velocidad obtenida por Wifi en los tests de Speedtest, que se corresponden con la respuesta de conexión a Internet, menor de 3 Mbps o de 7Mbps de bajada (según la banda), muy por debajo de otros dispositivos Android conectados al mismo router, con 20 o 45Mbps, en las mismas condiciones (ONO 50Mb, red WiFi, router y servidores de SpeedTest). En subida se obtiene lo máximo y no hay diferencia.
    ¿Es posible que sea un problema HW o de configuración vía menús de servicio? (Los de ajustes std en kk 4.4.2, ultima vía OTA, estan muy limitados)
    ¿Alguien ha experimentado el mismo problema? ¿esta solucionado?
    ¿Tengo que devolverla o es un problema solucionable vía parche disponible o futuro?

    Gracias anticipadas por vuestra valoración, recomendaciones y ayuda

    G.Cheese



  • Hola de nuevo,
    es mi primer dispositivo BQ y tengo muy buenas referencias, por eso pretendo identificar, basado en vuestra experiencia y el soporte técnico, dentro de los días de prueba, si es un problema particular de la unidad adquirida (HW dañado o con algún defecto) , o común (HW, controladores y/o version SW/SO), que podría solucionarse.

    Gracias por darme alguna respuesta.

    G. C.



  • Hola, te dejo un post, es para la E2QC, pero el proveedor también es ONO, por si te sirve de referencia:




  • Muchas Gracias Anarion,
    el post y otros referidos, como el de Paco, ilustran muy bien las posibles limitaciones debidas al módulo WiFi (antenas, norma IEEE, ..), la configuración de canal, modo B/G/N, el GI y afines.
    Sin embargo, en mi caso, aun a pesar de que las velocidades de enlace (negociación E3 <> Router), mostradas en datos WiFi, son correctas (65 Mbps en 2,4Ghz y 135Mbps en 5Ghz), al igual que en otros dispositivos móviles o portátiles, para la E3 no se consigue pasar de los 3Mbps o 7Mbps en velocidad de bajada efectiva (Speedtest) , mientras que para estos otros se alcanza el límite de bajada de ONO (45/50 Mbps, en N).

    Las distancias son a 2/3 m (misma habitacion) y el router que uso es un Cisco E3000 con DD-WRT.

    Por eso creo que debe ser un problema o limitación del módulo WiFi de la Edison 3, de configuración avanzada (menú de servicio oculto) o de controladores.

    Un saludo
    G. C.



  • Prueba a quitar el ahorro de energía en ajustes.
    Saludos.



  • Gracias Chan,

     fue una de las primeras pruebas que hice en las opciones avanzadas (visibles) en el menú Wifi, sin mejora sustancial:
    BuenQueso dijo:
    (Los de ajustes std en kk 4.4.2, ultima vía OTA, estan muy limitados)  


     He subido algunos pantallazos a este sitio (beta), con resultados del "Speedtest" en redes con modo G y N, con el ahorro de energía activado (y sin él) y un ejemplo de lo obtenido con el Xperia Z en las mismas condiciones (G y N):


    Un saludo
    G. C.



  • Hola,
    he tenido oportunidad de probar la E3 con otro router de ONO (Netgear CG3100D) en otra ubicación, en modo N y no existe limitación en velocidad (ni downstream ni upstream), por tanto creo que se puede descartar un problema HW.
    Seguiré investigando el motivo y posible dependencia de la configuración inalambrica del router Cisco E3000 (DD-WRT) y las diferencias entre esta tableta y el resto de dispositivos conectados (con Android, Linux, Windows,..).

    Os contaré el resultado.

    Muchas gracias por vuestra ayuda

    Un saludo
    G. C.



  • ¿Navegas con fluidez en internet? ¿Van razonablemente rápidas las descargas?
    Lo del ahorro de energía me refería a los ajustes de batería. En el foro hay muchos casos de lentitúd por ese tema.

    Saludos.


    Edito: no se si la Edi 3 tiene modo ahorro energía, las Edi 2 si lo tienen.



  • Hola,
    sin problema de fluidez con otros dispositivos en el router Cisco, de ahí mi extrañeza. Fijate en los resultados.
    Con el Netgear va bien, con todos.

    La E3 si tiene lo del WiFi con ahorro de energía.

    Un saludo
    G. C.



  • ¿Y en ajustes > batería no?



  • Hola Chan,
    En Ajustes>Wifi>Ajustes avanzados>Optimizacion de WiFi (no afecta apenas en las condiciones de prueba)

    En Ajustes>Bateria>WiFi (lleva al mismo sitio anterior)

    En Ajustes>Modo ahorro de energía (no afecta)

    Además, ya he probado con otro router y otra ubicación y va bien la bajada.

    Como decía antes, debe ser algo relacionado con el router Cisco E3000, que no le gusta algo de la E3, es la primera vez que me pasa esto con un dispositivo y tengo conectados bastantes.

    Saludos
    G. C.



  • Hola, lo primero agradecerte todas las pruebas que estás haciendo, que todo sea dicho están siendo muy útiles.


    Con los datos que has recopilado contacta con soporte para ver que se puede hacer en el tema de compatibilidad de los routers.



  • Es raro, será tu internet igual, porque a mí una serie de 150mb me la baja en 2-3 minutos.



  • Hola,

     muchas gracias a todos, como había comentado, aunque en la BQ Edison 3 era el único dispositivo en el que se apreciaba una diferencia tan notable en las pruebas de velocidad de internet por Wifi (ver enlace con las comparativas más arriba), al verificar que sólo ocurría en mi domicilio con el router LINKSYS (CISCO) E3000, he estado investigando y ya está SOLUCIONADO, actualizando la versión DD-WRT a un nuevo beta.

     La versión que tenía instalada desde hace tiempo era la beta, considerada oficial (más estable), disponible en http://www.dd-wrt.com/site/support/router-database con "Linux kernel" v2.6:

     
    La que tengo instalada ahora está basada en el "Linux 3.10.61 #4795 Wed Dec 3 09:58:13 CET 2014 mips":

    Previamente estuve haciendo todo tipo de pruebas y combinaciones con los parámetros de configuración inalámbrica avanzada (en ambas bandas, 2,4 Ghz y 5 Ghz), sin apreciar mejoras.

     No está clara ni depurada la razón exacta por la que sólo se observa en la BQ E3 pero, al haberse solucionado con el cambio de FW en el router, de momento, es más que suficiente (se habían identificado algunos problemas "comunes" con el rendimiento de redes inalámbricas y en Gibabit Ethernet).

     Un saludo

     G. C.



  • joe que maquinote eres, yo me aguanto con la lentitud o llamo a mi proveedor como mucho jjjjajajaajja