Problemas estrusor....



  • Hola pruseros!
    Estoy un poco harto de las muchas minucias que estoy encontrando al montar mi hephestos.
    Ahora llega el momento de colocar el estrusor, y me encuentro tres problemas:
    1- las aletas del hotend son más anchas que en el anterior modelo y la cabeza del tornillo de sujeción roza con las aletas... no entra... si, es una tontería, pero.....
    2- El cable del termistor, es más corto de lo que debe ser, y el conector queda detrás del estrusor... como carajo lo conecto una vez montado?, otra tontería, pero.....
    3- El cable de la resistencia del del hotend, tiene un empalme echo con casquillos de presión totalmente rígidos, y caen justo en la esquina inferior del estrusor. A consecuencia de esto el cable se queda tieso y no hay forma de montar el estrusor sin forzar demasiado los cables. Si, ya ya... otra tontería. Cojo unos alicates y los dobló un poco para que hagan la curva... pero....

    Ya se que esto es un modelo reprap, de hardware libre y bla bla bla, pero si pago una 500 pavos por la impresora, en vez de montarla a piezas sueltas (más barato), es para no encontrarme problemas.
    Esto no es realmente un DIY, es un pseudo DIY... o lo que es lo mismo, un kit!
    Los detalles marcan la diferencia...

    Estoy muy mosca! Se nota?
    😛



  • Te comento lo que nos indicas. Hemos detectado el caso de los tornillos para sujetar el extrusor. Se solventa de una forma digamos que tienes que apretar primero el tornillo que está mas alejado del disipador del hotend. Cuando lo hemos apretado el otro ya no da con el hotend.

    El cable del termistor debe llegar. Puedes sacar dichos cables por el lado del motor, o en su defecto puedes girar el hotend. Para girarlo es sencillo, quitas el ventilador y disipador y tiene un pequeño prisionero de 1.5mm. Lo aflojas y puedes mover el hotend y girarlo.

    El tercer punto no consigo verlo, si le puedes hacer una foto te indico.

    Te agradecemos todo el feedback que nos facilitas. Lo tenemos muy en cuenta todo lo que nos comentáis para mejorar el producto en todo lo posible.

    Siento tu mosqueo, pero seguro que cuando veas la primera pieza imprimirse se pasa ;).



  • Gracias Super Gran ruben!!! 😛

    Estaba un poco pasado con el calenton del momento, pero lo solucione sacando los cables por detras, y sujetandolos a la bridda (con otra brida), del rodamiento inferior del soporte del estrusor.

    Ya esta terminada y andando!!!!

    Voy a subir un par de fotos.
    Gracias!



  • Me parece correcta la decisión tomada.

    Saludos



  • Me alegra saber que ya imprime fenomenal. Ahora ya a ¡imprusar!