Error titanium backup en 4.4.2



  • Hola:


    Instalé 4.4.2 e hice root con FlashTools.

    Cuando voy a hacer un backup con el TB en la SD aparece este error :

    Titanium Backup: "Tarea de copia interrumpida. No hay suficiente espacio de almacenamiento."

    Tengo 15 GB de espacio libre en la SD. Probé a copiar un par de apps + datos , tanto en SD como en memoria interna (10 GB libres)  y me da el mismo error.

    Después instalé el "NetApp SD Fix" pero sigue apareciendo el error. 

    He probado con otra SD y lo mismo. Las tarjetas las lee el sistema y se puede copiar en ellas.

    También he intentado reinstalar el TB pero nada.

    El resto de apps y comportamiento del smartphone son correctos.

    Un saludo y gracias.



  • jinrai dijo:
    Hola:

    Instalé 4.4.2 e hice root con FlashTools.

    Cuando voy a hacer un backup con el TB en la SD aparece este error :

    Titanium Backup: "Tarea de copia interrumpida. No hay suficiente espacio de almacenamiento."

    Tengo 15 GB de espacio libre en la SD. Probé a copiar un par de apps + datos , tanto en SD como en memoria interna (10 GB libres)  y me da el mismo error.

    Después instalé el "NetApp SD Fix" pero sigue apareciendo el error. 

    He probado con otra SD y lo mismo. Las tarjetas las lee el sistema y se puede copiar en ellas.

    También he intentado reinstalar el TB pero nada.

    El resto de apps y comportamiento del smartphone son correctos.

    Un saludo y gracias.

    Ok, estaba instalando una apk del Titanium que me funcionaba en JellyBean. He instalado el TB que está en la Store y funciona.


  • jinrai dijo:
    jinrai dijo:
    Hola:

    Instalé 4.4.2 e hice root con FlashTools.

    Cuando voy a hacer un backup con el TB en la SD aparece este error :

    Titanium Backup: "Tarea de copia interrumpida. No hay suficiente espacio de almacenamiento."

    Tengo 15 GB de espacio libre en la SD. Probé a copiar un par de apps + datos , tanto en SD como en memoria interna (10 GB libres)  y me da el mismo error.

    Después instalé el "NetApp SD Fix" pero sigue apareciendo el error. 

    He probado con otra SD y lo mismo. Las tarjetas las lee el sistema y se puede copiar en ellas.

    También he intentado reinstalar el TB pero nada.

    El resto de apps y comportamiento del smartphone son correctos.

    Un saludo y gracias.

    Ok, estaba instalando una apk del Titanium que me funcionaba en JellyBean. He instalado el TB que está en la Store y funciona.

    Pues no, no funciona correctamente. Me fijé que la copia de 180 apps ocupaba solo 3 MB , cosa imposible si se hace copia de seguridad de apps + datos .

    Solo copia archivos con extension .properties. Copiando solo datos o solo apps pasa lo mismo.

    ¿alguna idea?

    Gracias.


  • jinrai dijo:
    jinrai dijo:
    jinrai dijo:
    Hola:

    Instalé 4.4.2 e hice root con FlashTools.

    Cuando voy a hacer un backup con el TB en la SD aparece este error :

    Titanium Backup: "Tarea de copia interrumpida. No hay suficiente espacio de almacenamiento."

    Tengo 15 GB de espacio libre en la SD. Probé a copiar un par de apps + datos , tanto en SD como en memoria interna (10 GB libres)  y me da el mismo error.

    Después instalé el "NetApp SD Fix" pero sigue apareciendo el error. 

    He probado con otra SD y lo mismo. Las tarjetas las lee el sistema y se puede copiar en ellas.

    También he intentado reinstalar el TB pero nada.

    El resto de apps y comportamiento del smartphone son correctos.

    Un saludo y gracias.

    Ok, estaba instalando una apk del Titanium que me funcionaba en JellyBean. He instalado el TB que está en la Store y funciona.

    Pues no, no funciona correctamente. Me fijé que la copia de 180 apps ocupaba solo 3 MB , cosa imposible si se hace copia de seguridad de apps + datos .

    Solo copia archivos con extension .properties. Copiando solo datos o solo apps pasa lo mismo.

    ¿alguna idea?

    Gracias.
    A la vista de que nadie usa el TB, quemaré el BQ y me compraré otro. Gracias.

  • MVP

    • Es un foro de soporte, si no tienes respuestas puedes esperar más tiempo (hay unos cuantos mensajes nuevos cada día).
    • Desinstala la versión que tienes de TItanium Backup, borra la carpeta que hay en la memoria interna e instala de nuevo la aplicación.
    • Haz el backup de una aplicación que tengas instalada y mira si aparece en la carpeta de la memoria interna.


  • mimecar dijo:
    • Es un foro de soporte, si no tienes respuestas puedes esperar más tiempo (hay unos cuantos mensajes nuevos cada día).
    • Desinstala la versión que tienes de TItanium Backup, borra la carpeta que hay en la memoria interna e instala de nuevo la aplicación.
    • Haz el backup de una aplicación que tengas instalada y mira si aparece en la carpeta de la memoria interna.
    Ya he intentado todo eso; gracias por su ayuda.

  • MVP

    • ¿Qué recovery has puesto para rootear?
    • ¿Tienes actualizado SuperSu?
    • ¿Cuál es la ruta de la carpeta donde estás dejando el backup?
    • ¿Estás usando la versión gratuita de Titanium Backup?


    • Tengo el PhilZ de recovery . Seguí esta guía para rootear el KK.
      * SuperSU instalado y actualizado binarios por recovery 
      * He probado varias rutas. /storage/SDCard0/TitaniumBackup y /storage/SDCard1/Titanium backup (es la SD).  además de otras creadas  tanto en la memoria de sistema como en la SD.

      Se puede escribir en la SD.

       * Con la version gratuita solo me copiaba los archivos con extension .propertis pero con la Version de pago (que es la que tengo instalada) no me copia nada.


      Lo he intentado tambien con el superuser ClockworkMod y el superuser de ChainsDD pero nada.

      Gracias

  • MVP

    Tiene que funcionar con la versión gratuita de Google Play. Si usas la ruta por defecto y haces un backup, ¿te aparecen los archivos properties en la ruta por defecto? ¿La aplicación muestra algún error de espacio o de activación de la depuración USB?



  • Ya no tengo forma de instalar la version gratuita ya que . eliminando la de pago con la key y limpiando las carpetas, se me baja la version de pago.

    Cuando hice las copias con la gratuita , solo me dejaba copiar los archivos .properties en cualquier ubicacion y no mostraba el error de espacio pero copiaba mal, no copiaba las apps

    Tengo la depuracion USB activada y , en la version de pago si que me muestra el error de espacio y no copia nada.

    He probado a copiar un backup que tenia en un disco externo a la SD y si que la reconoce , luego intento copiar y nada.


  • MVP

    Si eliminas la licencia y la aplicación, cuando instales Titanium Backup de nuevo tendrás la versión gratuita. Primero tienes que lograr que haga el backup en la memoria interna. En Ajustes, Almacenamiento, ¿qué ruta tienes como predeterminada (memoria interna / SD)?



  • Como ya he dicho, al eliminar la licencia y desinstalar la app o al revés, al descargarme la aplicacion de nuevo, se instala la version de pago (tengo hyoershell activado, caracateristica de la version de pago).

    Tengo la memoria interna como predeterminada aunque he hecho pruebas con las dos.

    La ruta predeterminada del TB es storage/SDCard0/TitaniumBackup, que también la he cambiado a la SD.


    He visto que le pasa a mas gente:


  • MVP

    ¿Has probado a cambiar la versión de Busybox que usa Titanium Backup (está en la configuración avanzada)?



  • Tengo el mismo problema que tu con TB . Desde que actualice a KK tengo problemas de todo tipo y la ultima es ke no puedo hacer copias de seguridad Creo ke voy a tirar el tfno a la basura



  • mimecar dijo:
    ¿Has probado a cambiar la versión de Busybox que usa Titanium Backup (está en la configuración avanzada)?

    Si,  lo cambié y lo de "Modo de procesamiento de aplicación" también pero nada.

    He abierto una incidencia a los de TitaniumTrack.

    Gracias de nuevo.


  • Tengo el mismo problema que tu con TB . Desde que actualice a KK tengo problemas de todo tipo y la ultima es ke no puedo hacer copias de seguridad Creo ke voy a tirar el tfno a la basura

    Salvo el tema del TB, el resto me va bastante bien con KK . Probé con ART y Dalvik y creo que me va algo mejor con Dalvik pero es una apreciación.

    Si tienes el BQ en garantía (2 años) puedes probar a enviarlo al SAT.

  • MVP

    @jinrai Si te esperas al fin de semana puedo intentar replicar el fallo con un Aquaris 5 y Kit Kat. No tiene mucho sentido que no funcione Titanium Backup y que no de información del error.



  • No hace falta que te molestes, gracias. Al ocurrilrle a mas gente, puede tener que ver con el superSU , el TB y el KitKAt, a ver si me responden los de TitaniumTrack. Además , a los que le ocurren , no les ha pasado antes y han probado de todo.


  • MVP

    Es más curiosidad que otra cosa. Al final será una tontería que se arreglará de forma sencilla. Haré la prueba y con "suerte" saltará el fallo.



  • Estoy casi igual.

    aquarius 5 con Kitkat y rooteado como explica Tvcastro.
    hago copia con TB de un par de apliaciones en la carpeta por defecto.
    Estas copias ocupan muy poco espacio pero estan (las veo con un file explorer)
    Si entro de nuevo las apliaciones copiadas no estan marcadas como copiadas
    Si voy a preferencias me dice que NO encuentra ninguna copia.
    Supono que lo que copia NO son archivos de copia para el, porque la carpeta si que existe y
    tiene ficheros.