¿Los BQ's son compatibles con los "relojes inteligentes"?



  • El caso es que mañana o pasao, me traen la samsung gear fit (lo llevo queriendo desde hace mucho)

    Vi, que con la instalacion de 2 apps, funciona trankilamente.
    Pero busque en internet, y pude observar que en los BQ's... Desgraciadamente no funciona.
    ¿ Hay alguna manera de que sea compatible?... Con alguna ROM, cambiar el build.prop, cambiando algo.
    NO VOY A DEVOLVERLO... Pero PORFAVOR  no quiero q me llegue y lo tenga en la cajita... 😢 ALGUNA SOLUCION?
    Gracias. Un saludo !


  • Banned

    Probado de todo en un BQ E5HD y no hay manera amigo.
    La tuve que descambiar.
    Los smartwaches de Samsung no van con procesadores mediatek.



  • Pebble compatible 🙂



  • Osea, que no hay NINGUN android cn mtk ... Al que le funcione el fear fit ?
    {Yo pensaba en editar build prop para la compatibilidad, o poner rom port de a4 o note 3}



  • danielsegura7 wrote:
    Osea, que no hay NINGUN android cn mtk ... Al que le funcione el fear fit ?
    {Yo pensaba en editar build prop para la compatibilidad, o poner rom port de a4 o note 3}

    No es que no funcionen con bq o con mtk.... los smartwatch de Samsung solo funcionan con teléfonos de Samsung

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • "Oficialmente" ya se que solo es con samsung's...
    Pero desarrolladores de XDA, aberiguaron la manera de hacerlo compatible cn "todos", y esa manera parece ser que no funciona (curiosamente) en los smartphones bq's



  • Yo tengo el smartwatch 2 de sony y me funciona perfectamente con el bq 5

    Enviado desde mi bq Aquaris 5 usando Tapatalk 4



  • Haber, mañana os cuento, quien sabe alomejor funciona (ojala)



  • Yo tengo un Aquaris E4.5 y ha estado funcionando con un GEAR 2 hasta que instalé una actualización de firmware (hace cosa de un mes) y desde entonces no funciona.

    ¿alguien sabe lo que ocurre?