Problema muy grave wifi.



  • Buenas.

    Escribo por si me podéis ayudar, explico mi problema:

    Tengo una nexus 7 2012 con la que la conexión wifi siempre ha sido perfecta, compré una bq maxwell 2 quad core a mi padre, sólo para navegar un poco, la bq está bien, es equilibrada en general en cuanto a pantalla+potencia+precio, incluso es algo más potente que mi nexus en algunas situaciones. Bien, pero es que La sensibilidad wifi de la bq es tan tan mala que sólo puedo creer que está estropeada. Por ejemplo, en la habitación de al lado de donde está el router la nexus está a 65 mbps el 99% de las veces que lo miro, o baja a 58 mbps en el 1% que falta, la bq esta a 5 mbps o directamnete se pierde la señal. En la planta de abajo la nexus esta a 52mbps de velocidad de enlace y la bq directamente no encuentra ninguna red. Es muy raro, arriba a veces y de forma aleatoria en la habitación de al lado la bq a veces y sin saber porqué esta a 65mbps pero al rato está a 5mbps, de golpe. No puedo usar youtube ni casi navegar. Con la nexus hasta en la planta de abajo se puede ver vídeos a 720p, claro, si es que la velocidad de enlace es de más de 50mbps...
    Solamente si me pongo a menos de un metro del router consigue la bq una conexión normal a 65mbps y que no se corten los vídeos.

    Decir que ya he desconectado y conectado a la red desde la bq, que ya he borrado la red y vuelta a meter la clave, desconectado router y vuelta a conectar etc. He anlizado con wifi analyser y En el canal donde estoy está bien, no hay solapamiento con otras redes, y sólo hay q ver la nexus 7 que va perfecta.
    Que le pasa a la bq?, son así o la mia está estropeada? La compré en mediamarkt y ya no sé que hacer para que tenga un comportaniento normal.

    Gracias.



  • Hola, veo que ya has hecho todas las pruebas, sólo queda como siempre hacer un hard reset para descartar incidencia software.


    También dispongo de la maxwell 2 QC y el alcance wifi es bastante decente, no me ocurre lo que comentas 😞 .

    Si después del HR siguiese igual creo que tendrías que contactar con el SAT, aunque la compraste en MediaMarkt tramítalo directamente con bq.



  • ¿La Max 2 QC tiene modo ahorro de energía?



  • Sí lo tiene pero siempre lo tengo desactivado.



  • Aclarar que la intensidad de señal es buena, pero la velocidad de enlace baja a 5 o 6 mbps impidiendo hacer casi nada donde la nexus está a su lado a 65mbps.
    O sea, no es falta de intensidad sino que no tiene velocidad de enlace adecuada. A veces le da por ponerse a 65 mbps y en un minuto baja a 5 mbps y se queda asi un rato, luego puede suba a 19 y al momento baja a 5 otra vez mientras que la nexus a su lado a 65 mbps constantes y cmo mucho baja a 58 y luego a 65 otra vez.



  • Mi WiFi no llega a 3 mbps y no tengo ningùn problema con tablettas y ordenadores para navegar y bajar archivos. ¿Con otros wifis te sucede lo mismo?. Si es así, lo mejor es que hagas lo que te dice @Anarion, a ver si un hr te lo soluciona.



  • Acabo de restaurar a fábrica y aún ni había cargado el s.o (sólo metí la contraseña mientras está iniciandose por primera vez) y ya la había perdido, luego la recuperó, y ya bajo a sus 5 mbps habituales. Ni carga ningún vídeo de youtube, y si entro en google store al darle a mis aplicaciones se queda pensando y no sale nada, ni aunque me ponga al lado del router. No puedo pensar otra cosa que en fallo de hw. Si alguien me dice probar otra cosa estupendo, si no lo tendré que llevar a la tienda...



  • Hola, pues ya has hecho todo lo que estaba en tu mano.


    No la lleves a la tienda, con bq te irá más rápido la tramitación y posible reparación.

    Hazlo desde aquí:


    Ya contarás lo que sea, aunque como dice @Chan, ya la  única opción es probar con otras redes por si las moscas.



  • Pues otra red no puedo probar, pero con la nexus al lado de la bq en todas las pruebas ésta va perfecta así que la bq debería ir igual. Puedo admitir que tenga ALGO de menos sensibilidad, vale, pero es que es imposible de hacer nada con ella ahora.

    El formulario... qué opcion debo escoger para que vengan a recogerla? (Consulta al soporte técnico, devolución u otros)

    Cómo es el proceso? Vienen a recogerla y luego la traen de vuelta no?. No sé si grabar un vídeo en youtube pra que vean lo que pasa mejor, con la nexus al lado...



  • Prueba primero a llamar al número de teléfono, es un 91 de Madrid, no es de esos de tarificación especial. Muchas veces solucionan problemas  guiando y dando instrucciones al usuario.

    De todas maneras, si pudieses probar con otro wifi (cafeterías, amiguetes, familiares...)...

    Por aquí andamos, a ver si a alguien se le ocurre algo.

    Saludos



  • No puedo en otro wifi donde estoy, que no es mi lugar natural. Y me doy cuenta de una cosa que ocurre el 100% de las veces curioso. Veo que está la bq a 65mbps, bien, abro youtube y cualquier vídeo, por supuestp no carga, miro y está a 5 mbps. Cierro youtube, al rato puede que vuelva a 65 y si repito la operación vuelve a 5 inmediatamente. Play store imposible ver nada, desde que la restauré ayer no me salen ni las actualizaciones de los progrmas y no puedo meterme en google play tampoco pq se queda cargando y ya está, pero pasa cmo youtube, si intento meterme en google play se pone a 5 la velocidad de enlace inmediatamente. Es como si cuando hay trafico se cayera la velocidad.
    Me parece que voy a grabar un video y subirlo para que se vean las pruebas y lo puedan ver los técnicos.



  • En la nexus puesta al lado de la bq si está a 65 mbps y abro youtube con cualquier vídeo reproduce rapidamente y si veo la velocidad de enlace sigue igual a 65mbps.
    Para el que no lo sepa, para ver la veloc. d enlace sólo hay q pulsar la red a la que estás conectado y entre otros datos, como el tipo de encriptacion, tienes la velocidad de enlace.



  • Bueno, no tengo explicación a esto: he cambiado de canal, por intentar algo, y ya no se cae la conexión como antes, pudiendo ver vídeos de youtube. No le encuentrro sentido por dos motivos: el wifi analyser me confirmaba que en mi canal estaba yo solo, y el segundo motivo q la nexus estaba a gusto en el canal en el que estaba. No tengo explicación a esto.
    Pero el haber restaurado a fábrica me ha generado otro problema, a ver si me podéis ayudar: cuando le di a restaurar a fábrica marqué que se hiciera una copia de sefuridad de la cuenta google usada, que no es mía. Pero al restaurar el sistema no recuperé la copia de la cuenta sino que metí otra cuenta (porque no sé la clave de esa cuenta), resultado:
    Google play cuando le doy a mis aplicaciones (sin instalar nada desde el hard reset) se queda pensando sin salir nada y ahí se queda.
    Si instalo algo entonces sí sale en mis aplicaciones, pero sólo lo q he instalado nuevo, no lo que ya viene con la tableta de fábrica. Por tanto no me actualiza NADA. Youtube es antiguo y no hay forma de que se actualice por ejemplo. Ni automaticamente ni entrando en mis aplicaciones (sólo sale lo que haya instalado nuevo).

    Una ayudita por favor...



  • Hola, por lo menos el tema wifi lo tienes controlado, ;).


    Para lo de google play me quiero acordar que me pasó lo mismo hace poco, no me salían las actualizaciones para las apps de la tablet (una Edison 2 DC) con una cuenta que no usaba, la verdad que no le di mucha importancia, la dejé un día usándola normalmente y cuando me quise dar cuenta ya me dejaba, es raro, alguna sincronización de google o vete tú a saber.

    Aquí te dejo un artículo de soporte de google:


    Exactamente lo mismo que me pasó 🙂 .



  • Confirmo lo de @Anarión, me pasó algo parecido con el teléfono de una vecina que volvimos a especificaciones de fábrica. 

    Ya puestos, puedes volver a hacerlo, sin copia de seguridad, y empezar de cero.



  • Pero cuando os pasó lo mismo, al entrar a google play en aplicaciones instaladas o todas salian sólo las que hubieras instalado desde la restauracion?. Es q cmo no tiene en cuenta las que trae el propio firmware pues es imposible que se actualice nada, por ejemplo para google play no tengo instalado youtube pq claro, no lo he instalado, es que viene por defecto... Así que me deja una versión super anticuada y ahí se queda...



  • He vuelto a restaurar pero sigue igual. Es que sólo vale la primera cuenta que se usa al iniciar un dispositivo android por primera vez?. No entiendo q ocurre. Yo sólo quiero que esté todo como cuando salió de la tienda que cuando puse un correo gmail se actualizó automáticamente la aplicación correo, la aplicación gmail, youtube, google music etc.... Ahora se quedan todos esos programa en versiones obsoletas y como no vaya buscandlas una a una por google play y actualizando a mano no funciona.
    Qué puedo hacer para q todo esté como al ppo. y se actualice todo automáticamente??



  • Buenos días.

    Comprueba los ajustes de Play Store: notificaciones activadas, actualizar automaticamente solo con wifi, filtro de contenido mostrar todas.

    Saludos.


  • MVP

    Tendrás que hacer un hard reset para asegurarte que la información de las cuentas desaparece, y sobre todo no volver a activar la restauración de la copia de google.



  • Llevo horas haciendo pruebas y no consigo que las actualizaciones de las aplicaciones por defecto del s.o de fabrica sean automaticas (he intentado describir muy bien lo que pasa en esta frase).
    Voy a resumir la situación un poco:

    • La bq al comprarla y meter una nueva cuenta de gmail nunca usada en android fue bien y se actualizó todo automáticamente, ya sabéis, gmail, google music, youtube...
    • Por el tema del wifi he restaurado de fábrica con otra cuenta gmail nueva que nunca estuvo en android. Con esta cuenta recien hecho el hard reset ocurrió esto: entré a play store a mis aplicaciones y el circulo dando vueltas eternamente. Ok. Probado veinte veces, reseteando etc. Y entiendo q deberían salir todas las aplicaciones que yo no he instalado pero que sí vienen por defecto (gmail, youtube...).
    • Pruebo a buscar una aplicación por defecto, youtube, en play store, bien, sale abrir o actualizar. O sea, si busco manualmente si sabe que la tengo, pero si busco en mis apps no sale, y cmo no sale pues por eso supongo que no llegan actulizaciones automáticas.
    • Actualizo youtube manuamente. Voy a mis apps y sale youtube, pero pq lo he actualizado a mano.
    • Hago otro hard reset y uso la misma cuenta que antes, y si voy a play store a mis apps sale... Youtube, y salta ademas actualización automática... O sea, que de algo que yo alguna vez haya instalado puedo tenrr actualizaciones automáticas pero de las apps pr defecto no.

    Más exhaustivo no puedo hacerlo ya. Y es como si sólo se tuviera en cuenta la primera cuenta que usaste en la vida con la tableta la que sirve para las actualizaciones automáticas de las apps por defecto. Como digo al ppo. la primera cuenta de todas al traer de la tienda la bq pues fue normal, saltando las actualizacioes de todo.
    También está todo bien configurado play store, por defecto ya viene activadas las actualizaciones automáticas sólo por wifi, y no he restaurado ninguna copia de seguridad, todo desde cero.

    Si alguien sabe que me está pasando voy a agradecerle muchísimo que me eche una mano. Y gracias por las respuestas hasta ahora.