Problemas realizando Hard Reset en BQ E5HD (Solucionado)


  • Banned

    Buenas. Últimamente he estado teniendo unos problemillas  con mi BQ E5HD así que decidí hacerle un hard reset.

    Instalé todos los drivers, tanto los del Hard Reset como los del ADB.
    Pues bien, cuando fuí a iniciar el proceso, tras presionar Download y conectar el terminal al ordenador, Windows se puso a instalar drivers mientras la barra de proceso comenzaba.
    Al rato saltó error en uno de ellos y se me quedó atascado al 3% y de ahí no pasaba.
    Por lo que cancelé el proceso,
    Luego, volví a intentar realizar el proceso pero la barra de progreso no carga, pero sin embargo la luz del móvil si que está encendida y de color amarillo como debería.

    He probado en un portátil con Windows 8.1, un pc con Windows 7  y en otro pc con Windows 98SE (en el cual aparentemente me da error al instalar los drivers y no se por que la verdad), y me pasa lo mismo en el portátil y en el pc con Windows 7, ya que en mi otro pc ni servía.

    Cuando trato de encender el teléfono es como si estuviera en Hard Reset, pero sin embargo si que se enciende la luz de flahseo.


  • MVP

    No hay luz de flasheo. No tiene que encenderse ninguna luz.

    Cuando conectas el teléfono apagado, aparece la animación de carga o no hace nada?

    Un saludo.


  • Banned

    tvcastro dijo:
    No hay luz de flasheo. No tiene que encenderse ninguna luz.

    Cuando conectas el teléfono apagado, aparece la animación de carga o no hace nada?

    Un saludo.

    No hace nada.
    Y con luz de flasheo me refería al LED XD.

  • Banned

    Por cierto, así se queda la pantalla:


  • MVP

    Si, me lo imaginaba. 😉

    Ten la ventana del administrador de dispositivos abierta.

    Dale a download y conecta el teléfono. Mira si te sale reconocido.

    Prueba también a cambiar de puerto USB.
    Un saludo.


  • Banned

    tvcastro dijo:
    Si, me lo imaginaba. 😉

    Ten la ventana del administrador de dispositivos abierta.

    Dale a download y conecta el teléfono. Mira si te sale reconocido.

    Prueba también a cambiar de puerto USB.
    Un saludo.


    Ya he probado, incluso con tres ordenadores distintos.
    Aunque uno es Windows 98SE y ni pude instalar los drivers.
    Y me pasaba lo mismo.
    Y he reinstalado los drivers un montón de veces.


  • Banned

    Lo que puedo probar es a hacerle hard reset por metamode pero no se si servirá o no.


  • MVP

    Has probado si el teléfono te enciende o entra en recovery?


  • Banned

    No hace nada.

    Esta como en hard brick.
    Por eso decía lo de probar por metamode (test point).


  • MVP

    Prueba primero lo de mantener pulsados power y volumen arriba durante 20 segundos a ver si reacciona.

    Un saludo.


  • Banned

    Si.
    Reacciona XD


  • Banned

    tvcastro dijo:
    Prueba primero lo de mantener pulsados power y volumen arriba durante 20 segundos a ver si reacciona.

    Un saludo.


    ¿Este firmware se puede flashear por adb flashtools?


  • MVP

    No, sólo por la herramienta.

    Apaga el teléfono y prueba de nuevo el HR.

    Aunque, no te es suficiente un restablecimiento de fábrica?

    Un saludo.


  • Banned

    Es que había instalado un .zip por recovery con apariencia Lolipop.
    Por cierto.
    Hize wipe data factory reset y se me queda en el logo de fnac,


  • MVP

    Tienes recovery custom?


  • Banned

    tvcastro dijo:
    Tienes recovery custom?
    Tenía.
    Pero le cambié al stock por mobileoncle tools.

  • MVP

    Entonces prueba de nuevo con el HR. Debería irte.

    Un saludo.


  • Banned

    ¿Como puedo apagar el movil sin desarmarlo y quitarle la batería?

    Quiero probar a flashear otra vez.


  • MVP

    Es pulsar power y volumen arriba. Cuando se apague la pantalla, sueltas.


  • Banned

    Nada. Esta vez al flashear me ha saltado el logo de fnac.

    Por lo que definitivamente son los drivers XD.