Problemas en activar wi-fi



  • Hola buenas,
    Vereis quisiera saber como puedo arreglar este problema. No puedo activar el wi-fi, he hecho varios HR y actualizado el firmware porsupuesto. He intentado con una app solucionar el problema borrando los registros y redes wi-fi y hay momentos en los que se soluciona, pero al cabo de un rato deja funcionar y  no me puedo conectar a ninguna red.

    Gracias de antemano.


  • MVP

    • ¿Qué versión de Android estás usando?
    • ¿Te pasa con todas las redes Wifi?
    • ¿Cuándo ha empezado el problema?


  • Utilizo Kitkat 4.4.2, me ocurre con todas el caso es que directamente no puedo acceder a estas redes. Ha empezado hace una semana y no he tenido ningun percance tipo caida ni nada.


  • MVP

    ¿Tienes permisos de root en el teléfono? Puedes hacer una prueba para descartar que sea un problema de hardware pero tendrás que restaurar la configuración de fábrica. Si haces un backup de los datos antes deberías poder restaurarlo después sin problemas y no perder información.



  • no tengo permisos root pero sé cómo acceder a ellos me podrías decir cómo puedo comprobar si es un problema de harware no me importa hacer un hard reset.
    muchas gracias


  • MVP

    Ok, si no tienes permisos de root la cosa se simplifica un poco. Para comprobar si es un problema de hardware haz primero un backup de los datos que no quieras perder. Puedes usar la aplicación Helium en el PC para hacerlo. Después, entras en Ajustes, Copia de seguridad y seleccionas Restablecer datos de fábrica. El teléfono se reiniciará y volverá a su estado inicial. No restaures el backup de Google en el primer inicio para tener el sistema limpio.


    Instala sólo las aplicaciones mínimas y comprueba si se soluciona el problema. Si aparece, la siguiente opción sería hacer un Hard Reset para reinstalar Android.



  • De acuerdo muchas gracias enseguida lo comprobare. Una cuestión más que en la me gustaría hacer hincapié seria en el tema de que el símbolo wifi cuando funciona es de color blanco, y he leído algunos post donde había problemas según el color de el wifi no sé si este es mi caso.


  • MVP

    Depende de la versión de Android:

    • Anteriores a la 4.4: símbolo gris si tienes conexión a Internet, azul si tienes conexión a Google.
    • 4.4: símbolo naranja si tienes conexión a Internet, blancosi tienes conexión a Google.



  • Lo hice pero sigue igual. Me he dado cuenta que al activar zona WiFi esta también se atasca, pero al reiniciar funciona todo de nuevo. ¿Que puede ser esto?