Aplicación Word Lens Translator



  • Hola, quisiera instalar la aplicación Word Lens Translator en mi BQ Edison 2 Quad Core pero APP Store dice que mi tableta no es compatible y no entiendo porqué, esa aplicación funciona con versiones de Android de 2.3.3 en adelante por lo que tendría que funcionar con Android 4.2. ¿Alguien sabe cómo hacer para instalarla y por qué no funciona en la BQ Edison?



  • Hola, tampoco me sale a mi compatible, puedes intentar buscar la apk 😉 .


    ¿por qué no es compatible? no sabría decirte, con la Edison 3 si lo es, sólo veo que la cámara de la E3 si tiene autofocus y edison 2 qc no, y el autofocus es importante en estas aplicaciones.