Móvil Bloqueado al encenderse



  • Buenas


    Hace un par de meses que tengo el Bq Aquaris E4.5 y no he tenido problemas hasta esta mañana. Al sonar la alarma he corrido el dedo para que se encienda, y no ha llegado a hacerlo. La pantalla se ha quedado bloqueada en fondo blanco con las letras AQUARIS. No se en qué estado se encuentra, ya que tengo puestas varias alarmas y las alarmas suenan y el led verde se enciende, entonces muevo el dedo por la pantalla como si funcionase bien y paran de sonar.

    ¿Alguna idea?



  • Hola, ¿el móvil estaba apagado o encendido?



  • Me puedo equivocar, pero estoy casi seguro de que el móvil estaba apagado cuando ha sonado la alarma la primera vez.



  • Hola, vale, no se si estará reportado, me suena que si para que se solucione en una futura actualización.


    lo más importante ¿ha vuelto a su funcionamiento normal?

    Voy a ver que se puede hacer. 🙂 .



  • No , es decir, sigue con la pantalla en AQUARIS y saltando las alarmas (tengo muchas puestas...).

    ¿Hay algo que yo pueda hacer para intentar rearrancarlo de algun modo?

    No he entendido lo de reportado, ¿es un fallo usual?

    Gracias por las respuestas 🙂



  • Hola, deja pulsado el botón de encendido durante 20 segundos para que haga un reset similar al PC.

    Algo reportado es que está en conocimiento de bq para que se solucione en una OTA próxima, pero no estoy seguro. ;).


    Y de nada, para eso estamos 😛 . Gracias a ti por avisar.



  • No ha hecho nada, sigue, igual 😞



  • Hola, prueba esta combinación:

    • Botón de encendido y Vol + a la vez durante 15/20 segundos para entrar en un submenú.


  • Muchas gracias! Te cuento lo que ha pasado para ver si tu lo entiendes (yo de esto ni idea) y me puedes decir que ha pasado 🙂

    Al pulsar esa combinación al cabo de un segundo se ha reiniciado el movil: logo android, logo aquaris, y arranque normal, pin, etc.



  • Hola, si, es entrar al recovery, que es un submenú para hacer varias cosas (copias de seguridad, restablecimiento a fábrica, borrar caché...)


    Al hacer esa combinación "directamente" se provoca un reinicio del dispositivo, debería haberte aparecido un submenú, pero seguramente tendría activa la opción de reiniciar y es lo que ha hecho.

    Lo más importante es que está solucionado y voy a reportar el hecho para que se tenga en cuenta.

    Y de nada, gracias a ti  por tu colaboración y por aquí seguimos ante cualquier duda que se genere ;).



  • A mi también me pasa cuando esta apagado sin conectar al cargador. Por el contrario si es la noche que le toca cargar a la mañana siguiente funciona correctamente. ¿Esto entonces está reportado?

    Un saludo y muchas gracias.



  • Hola, ¿te pasa igual con la alarma y el móvil apagado ? Y si esta con el cargador. ¿Todo bien?