Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problema com partilha de Internet wifi



  • Boas,

    Estou com um problema na partilha da minha Internet 3G da Vodafone por wireless.
    Faço a partilha no meu FHD e os outros dispositivos conseguem-se ligar por wifi mas não conseguem aceder à Internet.
    Alguém me pode ajudar neste problema?

    Obrigado



  • Usaste o processo definições/ (redes sem fios e outras) Mais.../Partilha de internet/ponto de acesso wifi?

    Que equipamento/SO não consegues ligar?



  • Sim, usei esse método.

    Não consigo ligar o portátil, outros smartphones e tablets Android .



  • SO, win7 e Android 4.0.4, 4.2, 4.4



  • No meu caso ( win7)  liga-se imediatamente, na barra de notificações, onde está o  ponto de acesso wi-fi, aparece-te lá algum utilizador ligado?




  • Boas,


    Eu antes de mais nada experimentaria o cartão em outro telemóvel, já que o problema pode estar no cartão e não no terminal.

    Experimenta.

    Cumps



  • No meu outro smartphone Android funciona sem problemas, no FHD nunca funcionou.

    Cumprimentos



  • qashqool wrote:
    No meu caso ( win7)  liga-se imediatamente, na barra de notificações, onde está o  ponto de acesso wi-fi, aparece-te lá algum utilizador ligado?



    Sim aparecem lá os utilizadores ligados, e os outros dispositivos têm a indicação de como estão corretamente ligados à rede wireless, mas ao tentar aceder à Internet não conseguem fazer a ligação.



  • Boas,


    Sendo assim, eu recomendaria que realizasses um hard reset no teu dispositivo.

    Cumps




  • É, pode ser problema de instalação, o hard reset deve resolver, 

    Só para descargo de consciência, em utilização de dados > menu, tens a  opção "restringir ligações automáticas" marcado?



  • qashqool wrote:
    É, pode ser problema de instalação, o hard reset deve resolver, 

    Só para descargo de consciência, em utilização de dados > menu, tens a  opção "restringir ligações automáticas" marcado?

    Não tenho essa opção marcada.
    Irei tentar fazer um novo Hard reset, mas penso que irá ficar na mesma pois já fiz anteriormente Hard reset e até com a versão anterior do firmware e nunca funcionou.

    Cumprimentos



  • Se nada der experimenta configurar o ponto de acesso hotspot ou usar uma app como o airdroid para fazer isso por ti.

    Atualmente basta-me ligar o hotspot e o airdroid liga-me o lap (win7) com  a internet através do Aquaris, sem eu fazer mais nada.



  • CoolZeroFCP wrote:
    Não tenho essa opção marcada.
    Irei tentar fazer um novo Hard reset, mas penso que irá ficar na mesma pois já fiz anteriormente Hard reset e até com a versão anterior do firmware e nunca funcionou.

    Cumprimentos
    Hoje finalmente tive tempo para fazer o hardreset, mas infelizmente também não funcionou... 😞



  • Boas,

    Isso já é muito estranho. Em outros terminais, e em algumas companhias americanas, limitavam a utilização do hotspot, mas nunca vi essa limitação a ser estabelecida por companhias portuguesas.

    Podes dizer-me também com que terminais não consegues realizar a operação? PC, telemóveis, tablets, etc...



  • Cool, podes tentar fazer o hotspot por usb para ver se funciona? poderia ajudar a isolar o problema



  • mingogomes wrote:
    Boas,

    Isso já é muito estranho. Em outros terminais, e em algumas companhias americanas, limitavam a utilização do hotspot, mas nunca vi essa limitação a ser estabelecida por companhias portuguesas.

    Podes dizer-me também com que terminais não consegues realizar a operação? PC, telemóveis, tablets, etc...
    Sim, já tentei ligar pelo portátil e outros smartphone Android e IOS e tablet.



  • qashqool wrote:
    Cool, podes tentar fazer o hotspot por usb para ver se funciona? poderia ajudar a isolar o problema
    Vou tentar essa opção e depois digo como correu.

    Irei também tentar fazer um hotspot com outro dispositivo Android e copiar as definições APN para o FHD. Pois desconfio que também possa ser isso pois com as definições de origem às vezes tenho problemas em ligar à Internet certas aplicações...



  • CoolZeroFCP wrote:
    Vou tentar essa opção e depois digo como correu.

    Irei também tentar fazer um hotspot com outro dispositivo Android e copiar as definições APN para o FHD. Pois desconfio que também possa ser isso pois com as definições de origem às vezes tenho problemas em ligar à Internet certas aplicações...
    Finalmente consegui colocar isto a funcionar!!! 😄

    O problema como eu desconfiava era das definições APN, pois as definições padrão da BQ para a Vodafone, além de gerar alguns problemas de ligação em algumas aplicações, não permitia a partilha funcionar correctamente. 😞

    As definições que copiei do meu outro smartphone e que funcionam no BQ FHD:

    Nome:
    Vodafone Net2

    APN:
    net2.vodafone.pt

    Proxy:
    iproxy.vodafone.pt

    Porta:
    80

    Nome do utilizador:
    vodafone

    Senha:
    vodafone

    MMS Proxy:
    iproxy.vodafone.pt

    Porta MMS:
    80

    MCC:
    268

    MNC:
    01

    Tipo de autenticação:
    PAP

    Tipo de APN:
    default, mms

    Protocolo APN:
    IPv4



  • Baos,

    Muito obrigado pela partilha! 😉



  • Boas, tenho exatamente o mesmo problema mas o meu cartão é MEO e apesar de ter tudo corretamente configurado continuo a não conseguir partilhar a internet.


    Já fiz Hard Reset e tudo.

    Algumas ideias?