(solucionado) Frameo o parpadeos



  • Hola buenas!!!
    Llevo una semana con este dispositivo ya que aun teniendo un nexus 4 me hacia ilusión, por así decirlo, participar en el proyecto de BQ.
    Pues bien, me doy cuenta que en las transiciones del escritorio o del cajón de aplicaciones e incluso en la persiana de notificaciones,noto que el sistema no va muy fluido. Soy solo yo que lo aprecio o tambien lo notais?
    Lo comparo con mi nexus4 porque ambos llevan una rom stock,en principio. Y el nexus4 supera bastante la fluidez del fhd.
    Por lo demás el movil va estupendo salvo lo comentado y alguna clavadita.

    Bueno, saludos a todos!!!!

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk


  • MVP

    Te pasa desde el principio???

    Creo que pueda ser debido por alguna aplicación ejecutandose en segundo plano o por algún motivo de software, en principio. En mi unidad no detecto ese comportamiento, es más, con un compañero de trabajo con un NEXUS 5, ambos terminales van superfluidos, y a la hora de reproducir videos en HD, apenas se nota diferencia.

    Revisa el tema de aplicaciones por si acaso, no debes tener esas pegas.



  • Si me pasa desde el principio. Y aplicaciones tengo muy pocas, mas bien las basicas. Root tampoco porque veo que no es necesario.
    Por lo demás sigo manteniendo que va genial. Pero no es una suavidad constante al uso.

    Saludos!!!!

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Yo también lo noto, tenia un aquaris 4.5 que le pase a mi mujer y me da la impresión de que va mas fluido. Yo tampoco soy root y tengo pocas aplicaciones instaladas, ademas de vez en cuando se va la conexión WiFi, gmail no va bien, los vídeos dan algunos tirones, entre otras cosas. En fin, un poco decepcionado, espero que actualicen pronto.



  • Por no hablar de otras cosas que me pasan con internet ya sea wifi o 3G

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • A mí me pasa exactamente lo mismo. Hice un reset de fábrica y no se arregló, y despúes probé con un hard reset y seguía exactamente igual, así que debe de ser problema de la versión de firmware o algo. 


    Lo que sí hice fue instalarme otro launcher (en mi caso nova), y las transiciones en el cajon de aplicaciones se volvieron del todo fluidas, aunque sólo eso, el hecho de abrir algunas aplicaciones me sigue produciendo pequeños tirones.



  • A mi me pasa lo mismo. Lo he minimizado un poco con nova en apariencia cambias la animación de aplicación a abrir y cerrar y mejora bastante. El problema es de la ROM que no esta bien optimizada. Haber si actualizan ya, porque la verdad es que tiene bastantes fallos. En el SAT lo arreglan todo diciendo que hagas hard reset que al final no sirve para nada. Si sirve para tenerte un día entretenido para dejarlo como estaba.

    Enviado desde mi Aquaris E5 FHD usando Tapatalk 2



  • A mi me pasa lo mismo. Lo he minimizado un poco con nova en apariencia cambias la animación de aplicación a abrir y cerrar y mejora bastante. El problema es de la ROM que no esta bien optimizada. Haber si actualizan ya, porque la verdad es que tiene bastantes fallos. Aquí lo arreglan todo diciendo que hagas hard reset que al final no sirve para nada. Si sirve para tenerte un día entretenido para dejarlo como estaba.

    Enviado desde mi Aquaris E5 FHD usando Tapatalk 2



    Con lo de " Aquí lo arreglan todo diciendo que hagas hard reset ..." No se si te refieres al foro o al SAT
    de Bq, con respecto al foro yo veo que siempre se estan dando multilples soluciones a multiples
    casos y de forma desinteresada, por tanto si te referias al foro me parece un comentario bastante injusto por tu parte


  • AlexsepasaaBQ wrote:

    A mi me pasa lo mismo. Lo he minimizado un poco con nova en apariencia cambias la animación de aplicación a abrir y cerrar y mejora bastante. El problema es de la ROM que no esta bien optimizada. Haber si actualizan ya, porque la verdad es que tiene bastantes fallos. Aquí lo arreglan todo diciendo que hagas hard reset que al final no sirve para nada. Si sirve para tenerte un día entretenido para dejarlo como estaba.

    Enviado desde mi Aquaris E5 FHD usando Tapatalk 2



    Con lo de " Aquí lo arreglan todo diciendo que hagas hard reset ..." No se si te refieres al foro o al SAT
    de Bq, con respecto al foro yo veo que siempre se estan dando multilples soluciones a multiples
    casos y de forma desinteresada, por tanto si te referias al foro me parece un comentario bastante injusto por tu parte

    Me refiero al SAT. Arreglado lo siento

    Enviado desde mi Aquaris E5 FHD usando Tapatalk 2



  • Es algo raro que tengamos tirones siendo una rom limpia,incluso mas limpia que la de mi nexus

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • O sea que no hay solución para mejorar la fluidez o los tirones?Que lástima ya que es un buen aparato y que no esté bien optimizado me hace pensarme muchas cosas. Y supongo que la actualización ya no saldrá este año.


    Saludos!!



  • aCamuñas wrote:
    O sea que no hay solución para mejorar la fluidez o los tirones?Que lástima ya que es un buen aparato y que no esté bien optimizado me hace pensarme muchas cosas. Y supongo que la actualización ya no saldrá este año.


    Saludos!!

    En la pagina anterior os he comentado como mejorar mucho la apertura de programas con NOVA

    Enviado desde mi Aquaris E5 FHD usando Tapatalk 2



  • Parcialmente solucionado!
    He hecho un hard reset, lo he rooteado, eliminado launcher original y puesto nova, wipe cache y, más o menos he ganado algo de fluidez. Feliz...jejeje

    Saludos