Problema com a camara



  • Tenho este telemóvel (aquaris E5 FHD)desde agosto e sempre trabalhou bem.

    Depois de vir do estrangeiro com a memoria cheia de fotografias e recordações quando fui para descarrega las estavam quase todas "estragadas" quando tentava abrir aparecia uma mensagem na suposta imagem que não era possível gerar a miniatura com fundo cinzento :´( . E deixei andar porque continuava a dar o erro nas imagens e no pc igual ate pensei que pudesse ser problema do cartão de memoria. Á algum tempo para cá quando tiro uma foto aparece logo o erro e não consigo ver nenhuma foto tirada. Gostava de ter alguma reposta com a solução
    CUMPS.
    Obrigado



  • Estas a usar a app que vem com o aquaris?

    Tenta uma app de fotos da playstore e ve se persiste!
    Esta é da Google experimenta mudar o tipo de ficheiro em como ele guarda as fotos.


  • MVP

    Boas,

    As fotos estão no cartão de memoria? Muito provavelmente tens o cartão de memoria danificado...

    Existe forma de recuperar fotos do cartão de memoria, mas tanto pode funcionar como não, depende de caso para caso.

    Cumps.



  • sim ate agora usava o programa que vinha com o telemóvel, mas experimentei um diferente e as imagens já vinham boas sem nenhum problema. O problema e mesmo do software da câmara.

    o problema não e do cartão de memoria que eu as vezes utilizo-o numa nikon 5100 e não tenho quaisquer problemas 


  • MVP

    Experimenta ir as Definições->Aplicações->Todas->Galeria->Limpar dados, ve se ajuda em alguma coisa.

    Não é normal isso te acontecer...

    Cumps.