Fallo batería



  • Cuando va por el 15% empieza a bajar muy rápido.. En los últimos momentos de la batería que normalmente suele durar más, se gasta muy rápido, se comió el último 5% en unos 4 minutos sin usarla para nada.. También se me apagó de repente cuando aún no había llegado al 0%, no puso lo de que se está apagando y demás, se apagó directamente..
    No se si será fallo de la batería, de la tablet o de que.. A alguien más le ha pasado?
    Que creéis que debo hacer?



  • Hola, no, no es un fallo de batería, esos casos se llaman descalibración, ¿como calibrarla?


    1. Cárgala y úsala normalmente hasta que se apague sola.
    2. Cárgala apagada y cuando llegue al 100 % la enciendes, cuando ya esté operativa (un par de minutos) desconecta el cargador.
    3. Repite esta operación 3/4 veces.

    Mientras se realiza la calibración de batería es aconsejable no hacer cargas intermedias (por ejemplo conectarla al PC para guardar algo).

    Ya nos vas contando 🙂 .



  • Anarion wrote:
    Hola, no, no es un fallo de batería, esos casos se llaman descalibración, ¿como calibrarla?


    1. Cárgala y úsala normalmente hasta que se apague sola.
    2. Cárgala apagada y cuando llegue al 100 % la enciendes, cuando ya esté operativa (un par de minutos) desconecta el cargador.
    3. Repite esta operación 3/4 veces.

    Mientras se realiza la calibración de batería es aconsejable no hacer cargas intermedias (por ejemplo conectarla al PC para guardar algo).

    Ya nos vas contando 🙂 .

    Pensaba que con las nuevas baterías no hacía falta calibrarla ya que no tenían efecto memoria, de todas formas lo pruebo y comento. Gracias 😉


  • MVP

    no es por el efecto memoria, es por la calibración de batería que va por software y a veces se le va la pinza, pero haces un ciclo de calibrado y seguro que se soluciona.

    un saludo!!



  • Hola, de nada, y mejor no lo ha podido explicar @lct83 😉 . Por aquí seguimos.




  • Baneado

    Espero que ,de verdad ,esa sea la solución.


    La misma historia me contaron con mi Aquaris 5HD y ,hoy en día (después de 5 meses), me sigue pasando lo mismo que le pasa a JohnG con su tablet.



    Suerte