Wifi y datos se me bloquea.-



  • Buenas tardes.- 

    Hace dos dias que he adquirido dicho movil y me he dado cuenta que a veces cd pasa un tiempo sin usar el movil en la casa, estando encendido el wifi que es router movistar modelo P660HW-D1, y la conexion de datos se bloquea y no tengo conexion a internet, entrando en notificaciones y en los iconos, veo que el wifi y lo de movistar esta en naranja.-

    Si pincho sobre wifi o movistar, empieza a funcionar de nuevo.-
    Es normal esto???? A que se debe????



  • Hola, para el wifi ponlo en Siempre, en ajustes avanzados.


    Lo extraño son los datos, puedes probar a poner la sim en la otra ranura.

    Ese modelo de router la verdad que es un todocamino, a mi me lo tuvieron que cambiar hace poco porque ya llegó donde tenía que llegar, y pasaba algo similar, daba como conectado pero en realidad no tenía conexión, después de dar muchas vueltas era el router, me lo cambiaron y todo bien.

    Por si no sincronizase bien la cuenta de gmail, puedes borrarla e introducir de nuevo los datos.

    Con el router puedes apagarlo (desconectar clavija que viene del transformador que está conectado al enchufe), dejarlo un par de minutos, borrar la red del móvil y cuando el router esté operativo introduce de nuevo los datos de la wifi.

    También puedes poner IP estática en el móvil.



  • Hola.-


    En Wifi tengo puesto siempre en opciones avanzadas.-

    He probado apagando el wifi en el movil y dejando solo los datos, y en esta opcion funciona sin problema, ademas en la calle con los datos va bien.-

    Voy a probar con las otras cosas que comentas.-

    Muchas Gracias y un saludo.-



  • Hola, entonces puede ser cosa del router, me pasó algo muy muy parecido, llamé a movistar o al proveedor de internet que se posea y me lo cambiaron sin problemas ninguno.

    Ya vas contando a ver que tal.



  • Buenas noches!!!!!

    Una vez probadas varias cosas, sigue pasando lo mismo.- Si apago el wifi en el movil y dejo solo datos va bien, pero si dejo solo wifi y apago datos, al rato pasa lo mismo el simbolo del wifi y de movistar se me pone en naranja y se queda el internet offline, del router no creo q sea ya que no da problemas ni con ordenador ni con otro movil que tengo.-

    Si alguien pasa lo mismo y sabe que puede ser, agradeciria que me indicase que hacer.-

    Muchas Gracias.-



  • Hola, ha habido casos que el router iba bien con otros dispositivos y con algunos se ha peleado.


    De todas formas, contacta con soporte y les explicas lo que has hecho y el modelo de router que posees por si ellos saben algo más.

    ¿Te suena si ha sido a raíz de instalar alguna aplicación?

    Seguramente te indiquen un restablecimiento a fábrica o Hard Reset por si algo en el firmware estuviera o estuviese causando conflictos.

    Una última cosa, ¿has probado a quitar la tarjeta SIM y probar solo con wifi?



  • Hola. Yo tengo el problema que aveces cuando activo los datos pone la letra pero en realidad no recibo datos y tengo q desactivarlo y volver activarlo. Tengo un e5 hd un saludo



  • Hola, tal y como me dijiste lo he puesto en manos del servicio tecnico y ahora a esperar a que contesten.-
    Lo unico que hice fue que al activar el telefono una vez sacado de la caja, me saltó que habia una actualizacion de software y la hice sobre la marcha, por lo demas he instalado solo dos programas, el Whatsapp y poco mas.-

    Voy a intentar conectarme a otro wifi que no sea el de la casa, a ver si ocurre lo mismo.-

    Gracias.-



  • Hola, si, es lo último que queda por probar, con otra red wifi para descartar incidencias hardware o compatibilidad con el router. Ya vas diciendo. Gracias por la información y por tu ayuda para solventarlo.