El telefono se cuelga



  • Hola llevo varias semanas experimentando un problema, el teléfono se queda colgado y tengo que sacar la batería y ponerla otra vez para poderlo encender, por ejemplo cuando estoy escuchando música se queda la canción trabada y la pantalla se queda rara y no responde a nada.

    Me pense que era algo a raiz de instalar el KK (como lo del boton del power) pero  he probado a reinstalar JB (lo del boton power ya no lo hace) pero continua haciéndolo.

    Que puede ser? Que puedo hacer?
    GRACIAS


  • MVP

    Sólo te pasa con esa aplicación??? Eres root o has instalado alguna aplicación de gestión de batería o tipo tas killer????



  • No, era root pero al instalar JB aun no lo he vuelto a rootear. Lo de la música es cuando se cuelga mientras estoy escuchando, pero también me pasa en otras ocasiones. No no tengo ningún task ni nada.

    Me acaba de volver a pasar, os pongo una foto para que veais como se suele quedar.




  • Buenos días a todos.

    El caso es que a mí me está pasando algo parecido con mi móvil. Lo llevo en el bolsillo y sin previo aviso se apaga. Le quito la batería e intento volver a encenderlo pero a veces tarda muchísimo, tanto que ayer me llevé un par de horas intentando encenderlo. Esta mañana me ha vuelto a suceder y ahí lo tengo, cargando e intentando que inicie, pero no hay manera.
    Hace un par de semanas desinstalé advance task killer e instalé cleaner. Lo digo porque estábais preguntando si Axess lo tenía.
    ¿Alguna solución? Muchas gracias de antemano.



  • Buenos días a todos.
    El caso es que a mí me está pasando algo parecido con mi móvil. Lo llevo en el bolsillo y sin previo aviso se apaga. Le quito la batería e intento volver a encenderlo pero a veces tarda muchísimo, tanto que ayer me llevé un par de horas intentando encenderlo. Esta mañana me ha vuelto a suceder y ahí lo tengo, cargando e intentando que inicie, pero no hay manera.
    Hace un par de semanas desinstalé advance task killer e instalé cleaner. Lo digo porque estábais preguntando si Axess lo tenía.
    ¿Alguna solución? Muchas gracias de antemano.
    ¿Has probado a restablecer valores de fábrica por si fuera alguna aplicación?
    Copia antes de todo lo importante.
    Cuando configures la cuenta de Google desmarca la casilla de restaurar copia de seguridad, así la instalación será más limpia, instala las aplicaciones más necesarias (tipo whatsapp, facebook...) y prueba un par de días si te pasa. Si no te pasa sigue instalando el resto.


  • Hola buenas a mi me pasa tambien algo parecido. Como que derrepente siempre se apaga mi movil. A veces hay que quitarle la bateria y otra no por ejemplo una que me ha pasado hace media hora mas o menos me ha sonado un wasap y al minuto e cogido el movil y estaba apagado

    Tengo el kitkat y soy root.



  • yotu999 dijo:
    Hola buenas a mi me pasa tambien algo parecido. Como que derrepente siempre se apaga mi movil. A veces hay que quitarle la bateria y otra no por ejemplo una que me ha pasado hace media hora mas o menos me ha sonado un wasap y al minuto e cogido el movil y estaba apagado
    Tengo el kitkat y soy root.
    Revisa no tengas activado el apagado automático.
    ¿Te pasa a partir de haber instalado algo o modificado algo?
    Si no puedes probar la opción que comento más arriba para descartar problemas con aplicaciones.



  • Hola muy buenas creo que no es de ninguna aplicacion. Sinceramente yo creo que me pasa eso desde que se me cayo el movil una vez al suelo. Acabo de ponerlo a cargar  le doy al boton de bloqueo para que se encienda la pantalla y ver la hora y esta apagado. Ni con el cargador le e tenido hasta que quitar la bateria y volver a ponersela. No se porque pasa esto si es del kitkat o si se me ha roto el telefono ya del todo xD
    Otra cuestion es que mas o menos desde hace una semana o asi tambien pierde la conexion a internet y la cobertura instantaneamente durante unos segundos y no se porque.... a veces tambien pasa con el wifi.
    Ya he comprobado que el encendido o apagado automatico esta desactivado.
    Como siempre gracias por todo heminwein!!! maquina!!.
    Heminwein dijo:
    yotu999 dijo:
    Hola buenas a mi me pasa tambien algo parecido. Como que derrepente siempre se apaga mi movil. A veces hay que quitarle la bateria y otra no por ejemplo una que me ha pasado hace media hora mas o menos me ha sonado un wasap y al minuto e cogido el movil y estaba apagado
    Tengo el kitkat y soy root.
    Revisa no tengas activado el apagado automático.
    ¿Te pasa a partir de haber instalado algo o modificado algo?
    Si no puedes probar la opción que comento más arriba para descartar problemas con aplicaciones.



  • Hombre, podría ser algún problema de hardware.
    Si quieres por descartar el tema del apagado por hardware o software puedes probar a volver a JB a través de Hard Reset (lo de la cobertura creo que tiene que ver con eso, le pasa a algunas personas con kitkat). Y así verás si te pasa ahí también o no y si te funciona correctamente esperar a que salga una actualización de kitkat que corrija los problemas.
    Como siempre, copia de seguridad antes de todo lo importante.
    Si vieras que sigue igual en JB con respecto a los apagados, ponte en contacto con el SAT para que te lo revisen.



  • Buenas noches a todos.

    Hoy he llamado al servicio técnico de BQ y me han dicho que debería hacer un hard reset e instalar el nuevo sistema operativo. Tras varios intentos con mi ordenador no he conseguido que reconociera el móvil, pero con otro ordenador no me ha costado prácticamente nada instalar el sistema operativo. Hasta ahora funciona a las mil maravillas.

    Muchas gracias por vuestras aportaciones.



  • Al final lo llevé a la tienda y el chico me dijo lo de hacer la restauración de fabrica y pareció que se había solucionado pero no me dio tiempo a llegar a casa, al rato empezó otra vez. Así que volví y se lo guardó para enviarlo al servicio técnico. Y bueno ahora estoy a la espera de que me contesten.



  • Bueno ya he recogido el teléfono, según el SAT de BQ había un fallo en el wifi y han cambiado la placa base 😕
    De momento va bien. No esperaba que fuese ese el fallo.

    Gracias por la ayuda y espero que también le sirva de ayuda a alguien con el mismo problema.