GPS no funciona



  • Buenos dias, mi GPS no funciona. He probado con las 3 opciones en Ajustes, Ubicación, Modo, y con ninguna de las 3 soy capaz de utilizar google Maps, cualquier Navegador etc...ya no se que hacer. ¿Alguna idea?? Gracias



  • Saca el widget de energía al escritorio y pulsa el botón del gps varias veces y se irá encendiendo diferentes formas. Cuando se encienda completamente de nuevo mira si sale un mensaje en pantalla, si sale acéptalo y vuelve a probar el gps



  • Heminwein dijo:
    Saca el widget de energía al escritorio y pulsa el botón del gps varias veces y se irá encendiendo diferentes formas. Cuando se encienda completamente de nuevo mira si sale un mensaje en pantalla, si sale acéptalo y vuelve a probar el gps

    No me funciona, sigue igual "Esperando ubicación"...y ahi se queda. No localiza GPS si utilizo algún navegador, ni localiza situación en google Maps. No sé que hacer.


  • ¿pruebas al aire libre? Haz la prueba al aire libre, activa alta precisión y déjalo unos cuantos minutos



  • Heminwein dijo:
    ¿pruebas al aire libre? Haz la prueba al aire libre, activa alta precisión y déjalo unos cuantos minutos

    Si, pruebo al aire libre. Siempre he utilizado alta precisión, y he probado durante dias distintos modos, pero nunca funciona y no entiendo el por qué...


  • Descárgate el gpstest del Play Store y ábrelo al aire libre para comprobar si encuentra satélites correctamente



  • Heminwein dijo:
    Descárgate el gpstest del Play Store y ábrelo al aire libre para comprobar si encuentra satélites correctamente

    Si me encuentra GPSs sin ningún problema. Pero luego no consigo que funcione con navegadores o google maps.


  • Tiene toda la pinta de ser un problema de software. Puedes probar a restablecer valores de fábrica (copia antes de lo importante) y al configurar la cuenta de Google desmarca la casilla de restaurar copia de seguridad.
    Inmediatamente después sin instalar ninguna aplicación prueba al aire libre de abrir Maps y mira si te encuentra bien.
    Después vuelve a meter todas aplicaciones si todo funciona ok.



  • Efectivamente, restauré y ya funciona...de momento. ;-). Merci



  • De nada 😉