Se me apaga el BQ.



  • Tengo el movil desde hace unos pocos meses, pero en los últimos 20 días me ha pasado ya un par de veces este problema. Al encender el movil por la mañana (ya que suelo apagarlo durante la noche), al poco de encenderlo se me apaga. Se queda totalmente en negro. El chico de la tienda donde me lo compré me recomendó que reseteara. Teniendo el boton de encendido apretado durante más de 15 segundos hasta que volviese a arrancar. Y arranca, pero hoy me ha vuelto a pasar, otra vez. Aunque ha costado un poco, y he tenido que resetearlo 2 veces hasta que ha funcionado correctamente... ¿es esto normal?, ¿debería mandar mi movil al servicio técnico?.



  • Tengo el movil desde hace unos pocos meses, pero en los últimos 20 días me ha pasado ya un par de veces este problema. Al encender el movil por la mañana (ya que suelo apagarlo durante la noche), al poco de encenderlo se me apaga. Se queda totalmente en negro. El chico de la tienda donde me lo compré me recomendó que reseteara. Teniendo el boton de encendido apretado durante más de 15 segundos hasta que volviese a arrancar. Y arranca, pero hoy me ha vuelto a pasar, otra vez. Aunque ha costado un poco, y he tenido que resetearlo 2 veces hasta que ha funcionado correctamente... ¿es esto normal?, ¿debería mandar mi movil al servicio técnico?.

    Tienes hecho root y/o instalado xposed framework?



  • Creo que no. No soy un experto en estos temas. El móvil lo uso lo justo. Para llamar, whastupp y poco más. Aunque esta mañana, me he fijado (ya que me está pasando ahora casi todos los días), que no termina de arrancar bien el teléfono. La wifi por ejemplo no se activa. En esos momentos, en cuanto el móvil se bloquea, por no usarlo o por bloquearlo yo, ya sea de manera táctil o dándole al botón, el móvil es cuando se apaga y tengo que reiniciarlo. Hoy han sido hasta 4 veces hasta que ha arrancado bien (ya que he podido comprobar que la wifi se activaba) entonces al bloquearlo no se apagaba. Aunque quiero comentar que tengo el móvil, ya cerca de 3 meses y lo he apagado todas las noches, es últimamente que me pasa esto. Y la opción de no apagarlo para que no me de ese fallo no me atrae en absoluto.


  • MVP

    Si no has instalado alguna aplicación últimamente que te haga sospechar que sea la causante yo te recomendaría un hard reset. Por lo que comentas parece que cuando el sistema entra o sale de suspensión tiene problemas.



  • Disculpa. Como se hace un Hard Reset? y que pasaría de hacerlo?. Crees que se solucionaria el problema que tiene al arrancar.?. 

    Respecto a aplicaciones. Solo las mas comunes. Whastupp, facebook, aunque estoy por desinstalar un par de juegos que tengo por si son lo que dan el problema como el OMG TD o El Galaxy Legends.


  • MVP

    Pasar no pasa nada, simplemente pierdes todos los datos, queda como recién salido de la caja.


    Si te decides tienes un vídeo del proceso aquí:

    El firmware de la última versión está aquí:

    Una guía para guardar tus datos antes de hacerlo aquí:



  • Buenas,


    Yo venía a comentar que a mi también me pasa lo mismo. Me compré el Aquaris E4.5 de salida y desde mediados de septiembre me ha funcionado raro. A veces se me apaga y enciende él solo, en plan no toco nada y se me reinicia mientras está en suspensión o directamente cuando lo saco del bolso o el bosillo me encuentro que me pide el Pin de la sim.

    Probé a hacer hard reset hace un par de semanas (siguiendo el video posteado anteriormente) pero me ha vuelto a pasar lo mismo con los reinicios.

    Añado que no tengo el movil rooteado y no tengo aplicaciones raras en el sistema.



  • Hola, ¿tienes instalado el clean master con la nueva opción de seguridad para borrado remoto?



  • Si después de hacer hard reset y al no poder probar otra batería porque podría ser otra de las causas te recomiendo gestionalo con el SAT porque ya queda poco que hacer.