Problema WiFi (Otro)



  • Buenas a todos, desde hace un par de días no me conecta el móvil con el WiFi de mi casa (con el resto si).

    He probado a reiniciar el router y he borrado la red del móvil. Pero nada, vuelvo a meter la conntraseña y se queda igual (pone : guardado, protegido con wep).

    El router es un modelo básico de movistar de hace 4 o 5 años.

    Gracias y un saludo



  • Buenas a todos, desde hace un par de días no me conecta el móvil con el WiFi de mi casa (con el resto si).

    He probado a reiniciar el router y he borrado la red del móvil. Pero nada, vuelvo a meter la conntraseña y se queda igual (pone : guardado, protegido con wep).

    El router es un modelo básico de movistar de hace 4 o 5 años.

    Gracias y un saludo

    Antes te funcionaba? Has cambiado algun ajuste del router? Debe haber alguna incompatibilidad entre router y movil si te funciona con otros wifis no debe ser problema del movil



  • Comprueba en la pagina de configuracion del router que tipo de ip asigna al movil (estatica o dinamica dhcp)....y si por un casual alguien esta usando tu router y ocupando tu ip fija....
    Ademas si no necesitas que la wifi use wep....pasate a wpa o wpa2...
    Una encriptacion wep se crackea facilmente



  • Buenas a todos, desde hace un par de días no me conecta el móvil con el WiFi de mi casa (con el resto si).

    He probado a reiniciar el router y he borrado la red del móvil. Pero nada, vuelvo a meter la conntraseña y se queda igual (pone : guardado, protegido con wep).

    El router es un modelo básico de movistar de hace 4 o 5 años.

    Gracias y un saludo

    Antes te funcionaba? Has cambiado algun ajuste del router? Debe haber alguna incompatibilidad entre router y movil si te funciona con otros wifis no debe ser problema del movil


    Si, antes funcionaba, ha sido de repente...



  • Comprueba en la pagina de configuracion del router que tipo de ip asigna al movil (estatica o dinamica dhcp)....y si por un casual alguien esta usando tu router y ocupando tu ip fija.... Ademas si no necesitas que la wifi use wep....pasate a wpa o wpa2... Una encriptacion wep se crackea facilmente
    El router lo tengo configurado con dhcp, he probado a asignarle una ip estatica al movil y pasa lo mismo (una clave wpa se crakea también pero con un poco mas de tiempo jejej)


  • Buenas a todos, desde hace un par de días no me conecta el móvil con el WiFi de mi casa (con el resto si).

    He probado a reiniciar el router y he borrado la red del móvil. Pero nada, vuelvo a meter la conntraseña y se queda igual (pone : guardado, protegido con wep).

    El router es un modelo básico de movistar de hace 4 o 5 años.

    Gracias y un saludo

    Antes te funcionaba? Has cambiado algun ajuste del router? Debe haber alguna incompatibilidad entre router y movil si te funciona con otros wifis no debe ser problema del movil


    Si, antes funcionaba, ha sido de repente...

    Si ha sido asi de repente no se que decirte... Igualmente me parece que kitkat tenia problemas con la baja seguridad de los routers porque era mas estricto con ello o algo asi, lo unico que veo asi es que cambies la seguridad del router a wpa o wpa2 ya que es mas seguro y los routers de ahora ya vienen todos configurados con esa seguridad