Dificuldade em usar o telefone



  • Ontem comecei a ter um comportamento esquisito no aplicativo telefone. Queria fazer uma chamada e demorava a responder, ou seja, queria marcar os números e não conseguia. Após re-inicializar (várias vezes e o comportamento mantinha-se). à noite apercebi-me que na minha lista telefónica tinha 6000 contactos. um dos contactos replicou-se, normalmente tenho 150 contactos. após apagar os contactos que tinha a mais julguei que o problema ficaria resolvido, mas tal não aconteceu. tentando forçar o aplicativo (carregando seguidamente nas "teclas" aparece a mensagem "Telefone  não está responder" e depois "lamentamos, o telefone foi interrompido".

    Já me lembrei de fazer um hard reset mas tenho que andar a instalar tudo de novo e não sei se será solução. Alguém sabe o que poderá ser e como resolver isto?

    cps



  • Hola, si haces un hard reset perderas todos los datos apps, fotos , videos , musica etcetera. ¿Has probado a seleccionar los contactos que quieres ver en Contactos - Ajustes - Contactos que mostrar - Todos los contactos  Si haces esto te deberian de aparecer todos los contactos.

    Tradução do Google 

    Oi, se você fizer um hard reset vai perder todos os meus dados, fotos, vídeos, música e assim por diante. Você tentou selecionar os contatos que você deseja ver em Contatos - Configurações - Contactos para mostrar - Todos os contatos se você fizer isso todos os contatos devem aparecer


  • Boas,


    Isso é muito estranho na verdade!

    Vê se tens muitos dados na memoria interna. Se os tens, passa para um PC, faz um Backup com alguma aplicação como o Titanium Backup, e faz um Hard Reset ou um restabelecimento de dados.

    Parece-me que é de alguma aplicação que tenhas instalada, ou modificação, caso tenhas root.

    Cumps



  • Boas,

    Isso é muito estranho na verdade!

    Vê se tens muitos dados na memoria interna. Se os tens, passa para um PC, faz um Backup com alguma aplicação como o Titanium Backup, e faz um Hard Reset ou um restabelecimento de dados.

    Parece-me que é de alguma aplicação que tenhas instalada, ou modificação, caso tenhas root.

    Cumps
    Não tenho muitos dados. Tenho root. É estranho ter um dos contactos replicados 3000 vezes. Mas após ter eliminado os contactos, ficando outra vez com os 150 o problema mantém-se. Isto de fazer um hard reset deve ser a última solução, só o tempo que se perde em reinstalar tudo... Consigo receber chamadas na perfeição, o problema está na demora em fazer as chamadas, demoro quase 5 minutos.

    cps


  • Ola. Só para ter uma ideia, falamos de contactos gmail, no telefone, noutra conta, qual o que repetiu tantas vezes?



  • qashqool dijo:
    Ola. Só para ter uma ideia, falamos de contactos gmail, no telefone, noutra conta, qual o que repetiu tantas vezes?
    Sincronizo os meus contactos com a conta do gmail. Verifiquei que tinha os contactos repetidos no bq, no gmail (web) e ainda no pc no thunderbird com o qual também actualizo os contactos. Neste momento já apaguei os duplicados e está nos 150 contactos nos 3 locais. Lembrei-me que poderia ser o cartão telefónico avariado mas já experimentei outro e o resultado foi igual. Demora na marcação de números.

    cps


  • Então o problema da demora mantém-se mesmo com os contactos nos 150? Pensei que havia ligação entre os problemas 😞
    Usas app telefone ou pessoas?



  • qashqool dijo:
    Então o problema da demora mantém-se mesmo com os contactos nos 150? Pensei que havia ligação entre os problemas 😞 Usas app telefone ou pessoas?
    É verdade que quando me apercebi do número elevado de contactos julguei estar aí o problema. Mas quando os apaguei o problema manteve-se.

    Não percebo muito bem o que queres dizer. Se faço as chamadas escolhendo pelo telefone ou se vou a contactos, escolho o número e ligo a partir daí? Geralmente ligo a partir do aplicativo telefone e vou escrevendo o nome da pessoa, mas como geralmente o resultado não é satisfatório acabo por ir a contactos muitas vezes procurar o número pela pessoa.


    cps


  • A minha questão era mesmo essa, se tens o mesmo problema de demora usando a app telefone ou a app pessoas (contactos). Podes testar?

    Obrigado
    PS - já agora, depois da limpeza dos contactos que fizeste, experimentar fazer reboot no telefone, para limpar dados residuais e faz também uma limpeza da cache, para ficares com isso limpinho de tralha antiga 🙂



  • Não sei o que se passou mas o problema resolveu-se sozinho.

    Obrigado pelos comentários.

    cps



  • Ficamos todos a imaginar porque teria acontecido  😄 , mas o que interessa é que o problema ficou resolvido :-bd



  • qashqool dijo:
    Ficamos todos a imaginar porque teria acontecido  😄 , mas o que interessa é que o problema ficou resolvido :-bd
    Não compreendo bem a tua observação. Eu também gostaria de perceber o que aconteceu. Eu uso a opção diária "Programar ligar/desligar" pelo que se fosse um problema de re-iniciar teria funcionado, aliás, eu re-iniciei o aparelho várias vezes após apagar os contactos duplicados. Mas enfim, como dizes o que interessa é que o problema ficou resolvido e sem ter que fazer hard reset e reinstalação de sistema operativo de novo.

    cps 


  • Eu explico melhor  😄 quando vemos aqui um problema tentamos todos resolver e a resolução tem a vantagem de aprendermos como se faz, e será mais fácil aconselhar quando a situação se repita. Quando um problema se resolve por ele mesmo, ficamos satisfeitos por deixar de incomodar, mas não aprendemos como se revolve, teremos que esperar que não aconteça outra vez, ou se acontecer, tentar perceber as causas nessa altura



  • Boa tarde. Estive a ler o tópico e passa-se uma coisa parecida co. O telefone da minha mulher, um aquaris 5.0 Já acontecia com a rom anterior e mantém-se na kk: O telefone não recebe chamadas mesmo tendo rede e a app telefone é muito lenta, chega a não ser possível atender as chamadas. O tm não tem root e não tem muitos contactos. Sabem se existe algum report no forum do aquaris 5.0? Já aconteceu a mais alguém?



  • [EDIT] Olá André, tinha repetido a resposta de outro tópico de não reparei que o problema era diferente. Quando dizes que não recebes chamadas queres dizer que nunca chegam, ou só as vezes. E será possível que a chamada chegue mas o telefone não te avise? por não accionar o toque ou não acender o ecrã? Será possível que tenhas acionado na operadora alguma forma de desvio de chamadas? Vê se na app telefone, em definições/chama de voz ( menu no canto inferior drt) tens alguma coisa suspeita nos parametros de barramento ou reencaminhamento




  • Além disso @André, experimenta verificar se os APN da tua operadora estão corretos


    Cumps



  • Olá.

    Vi num forum da lenovo que usa o nesmo chipstet dos nossos mediatek o mesmo problema após a atualização a KK.

    A sugestão que faziam era desligar a fast dormancy com o mobileuncle.

    Ao que percebi existem algumas operadoras que não suportam essa opção em todos os locais. O cartão sim é da tmn.

    Experimentei ontem e parece-me que por agora está melhor. Depois vou dando notícias.

    Obrigado pelas dicas.



  • Baseado em que existem outros telefones deste modelo ligados à TMN, e não temos noticias de problemas desses, fico na duvida da solução, a existir problema seria transversal, penso eu, Mas se resultou, ainda bem 😄



  • Boas,

    o meu BQ5HD usa Tmn e Nos e tenho probemas no kitkat xd.

    Revertendo para o JB ate a nova versao sair 😞



  • Bom dia. Só para clarificar:

    O problema estava a acontecer num aquaris 5.0 da minha esposa, com a tmn. Eu é que coloquei a dúvida aqui porque o problema me parecia semelhante. Eu tenho um 5 HD da optimus e funciona tudo bem. Desculpem lá a confusão...

    De qualquer modo, posso dizer que no caso do tm da minba mulher a solução resultou e não se notam grandes diferenças no consumo de bateria. 🙂