Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Sensor de Proximidad



  • Hola
    alguiem com problema em el sensor de proximidad??

    es que a vezes cuando hago uma llamada el ecra no se apaga.

    lla le e hecho um hard reset y sigue lo mismo problema.

    cuando lo reinicio le va bien por um rato que pude ser horas o minutos pero despues hace lo mismo.



  • A mi me llego el telefono y el sensor de proximidad no funcionaba (probado con androsensor y en puebas en llamada) . no hay problema, me lo cambian por otro.
    El sensor de proximidad funciona ok, pero a los cuatro dias, me ha dejado de funcionar otra vez. Estoy contento con el funcionamiento general del telefono, pero es muy incomodo tener que andar tocando botones para coger la llamada. No se hacer. Hay alguna solucion de software o que pasa? Es un telefono carillo como para tenerbestos problemas desde el minuto uno. Ademaw no he hecho nada raro con el, ni polvo, ni protectores de pantalla ni nada. ¿Que puedo hacer? ¿Volver a devolverlo?



  • Esto tiene toda la pinta de un error de firmware

    Ya lo arreglaran!

    S2



  • Buenos días:


    @pnoguer Prueba a restablecer a datos de fábrica el dispositivo desde Ajustes>Copia de seguridad, desmarcando la opción "Copiar datos". Cuando el terminal se reinicie, no restaures la copia de seguridad de Google. Este procedimiento elimina el contenido del dispositivo, por lo que te recomiendo que realices una copia de seguridad de los archivos que desees conservar.

    Una vez realizado todo el proceso, prueba con la aplicación androsensor y coméntanos si el sensor de proximidad vuelve a funcionar.

    Un saludo.



  • Hola Samper,

    Muchas gracias por contestar.

    Sin saber por qué, ni haber tocado nada conscientemente, el sensor ha vuelto a fucionar...
    Si me vuelve a fallar probare lo que me has dicho.

    Si ahora me funciona bien, que debo hacer? mantener la copia de seguridad a google o lo dejo desmarcado?
    gracias.



  • xbloody dijo:
    Hola
    alguiem com problema em el sensor de proximidad??

    es que a vezes cuando hago uma llamada el ecra no se apaga.

    lla le e hecho um hard reset y sigue lo mismo problema.

    cuando lo reinicio le va bien por um rato que pude ser horas o minutos pero despues hace lo mismo.
    Hola,

    Tengo el mismo problema.
    

    ¿Cómo te decidiste ?

    saludos



  • debe ser un error de firmware, estamos a la espera de que se confirme y su solución.



  • Buenos días,


    Tenemos registrado esto que nos comentáis. Cuando al recibir una llamada, no se encienda la pantalla, en cuanto os sea posible reiniciar el teléfono. A veces se queda pillado y no enciende la pantalla a no ser que pulses el botón de encendido, pero reiniciando desaparece el problema, al menos temporalmente.

    Estamos trabajando ya en una solución.

    Un saludo



  • Asi da gusto. Gracias!



  • Hola,

    le tuve ke poner la version 1.1

    con esa version por ahora no me ha echo lo mismo (ya voy con 3 dias e todavia funciona :D)

    con la 1.2 el sensor trabajava 1 o 2 dias e as vezes passado un rato se quedava como si estuviese tapado. probe con androsensor e quando lo hacia le ponia siempre "tapado".



    @andreruela prueba a poner le la version 1.1 e no lo atualizes con la OTA



  • Yo lo tenia actualizado con la ota y el sensor dejo de funcionar. Al parecer, con un reinicio volvió a funcionar. 

    Con otro reinicio posterior dejo de de funcionar nuevamente, y con otro reinicio vuelve a funcionar. 
    Parece que según como se reinicie, en ocasiones queda el sensor permanentemente como tapado, en 0,0



  • Saludos a todos.

    Cuando recibo/hago una llamada, al acabar me encuentro la pantalla totalmente oscurecida. La restauro haciendo un clic en el botón de encendido. Creo que no debería funcionar así.

    Saludos.



  • Hola, es una incidencia reportada que se subsanará en futuras OTA's, como dice pnoguer, reiniciando vuelve a funcionar.



  • Hola, yo tengo el mismo problema, tanto con llamadas como con whatsapp y al reiniciar el problema sigue.

    Espero se solucione en próxima actualización



  • Buenos días.
    Respecto al tema de este hilo, no creo que se encuentre facilmente una solución, pues el defecto viene ocurriendo desde hace más de dos años en otros modelos, e incluso en otras marcas y no se ha podido subsanar. Creo que se debaría anular el sensor y la mayoría de los usuarios saldríamos ganando, pues no creo que el ahorro en consumo de batería compense el incordio del sensor.

    Saludos.



  • Si el problema de anularlo viene cuando la pantalla queda encendida y pulsas otros botones con la oreja y cuelgas o cual otra accion y creeme que es molesto.
    saludos



  • Desativa o doble toque que deixa de ter problema



  • Yo también tengo ese problema. Cuando me llaman no se enciende, cuando salta una alarma tampoco, un whatsapp tampoco. Comentar que le quite un protector de pantalla y volvió a funcionar. Probé con otro protector y al principio iba pero ahora ha vuelto el problema.
    Esperemos que se solucione..
    Salu2



  • Hola @davizeto:

    Como anteriormente se indicaba tenemos registrado ese fallo, no obstante, indicas qeu se ha vuelto a reproducir al poner un protector por lo que te recomiendo quitarlo y probar si el funcionamiento mejora.

    Un saludo.



  • Gracias @DavidH !!

    Efectivamente algunas laminas protectoras provocan el mal funcionamiento del sensor de proximidad. Al quitarlo vuelve a funcionar.

    Un saludo