Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problema iconos desaparecen del escritorio



  • Hola Bq

    Tengo un BQ aquaris E4, ultimamente veo que los iconos se me borran del escritorio, ¿alguien mas ha tenido este problema?

    Un Saludo.



  • prueba a apagar y encender a ver si te pasa lo mismo



  • Heminwein.. ¿pero qué tipo de solución es esa?

    Claro, y si desaparece y aparece a las pocas horas, pues reinicia una y otra vez...

    Lo de este foro ya roza el ridículo.



  • Heminwein.. ¿pero qué tipo de solución es esa?

    Claro, y si desaparece y aparece a las pocas horas, pues reinicia una y otra vez...

    Lo de este foro ya roza el ridículo.
    Mejor que la solución que aportas tú seguro. Si lo comento es por algo, una cosa es reiniciar el terminal y otra es apagarlo, ya que los servicios se resetean, pero puedes seguir criticando que otras personas intentan ayudar de manera desinteresada, adelante… tú sabrás que quieres hacer en tu vida.


  • Para nada, recomendar reiniciar un terminal lo único que hará es alargar el problema, ya que estos no aparecen de la nada y volverá a darse la situación una y otra vez. Esa solución es totalmente inútil, al mismo nivel que mi post.

    Una solución útil por ejemplo sería preguntarle si esto le sucede cada vez que actualiza aplicaciones en el play store, o si es con determinado launcher que la lía, o desde cuando le pasa, o si ha actualizado, o si el problema es reciente, si esto le pasa siempre con las mismas aplicaciones, si es root y tiene xposed y módulos raros instalados, o auto-backup con titanium backup, etc.

    Pero tu post es un +1 como una casa, no me vayas a discutir eso. En mi caso preferiría que no contestases a hacer eso.



  • Para nada, recomendar reiniciar un terminal lo único que hará es alargar el problema, ya que estos no aparecen de la nada y volverá a darse la situación una y otra vez. Esa solución es totalmente inútil, al mismo nivel que mi post.

    Una solución útil por ejemplo sería preguntarle si esto le sucede cada vez que actualiza aplicaciones en el play store, o si es con determinado launcher que la lía, o desde cuando le pasa, o si ha actualizado, o si el problema es reciente, etc.

    Tu post es un +1 como una casa.
    Si leyeras lo que he escrito (cosa que dudo), verás que comienzo con un "prueba"… le estoy pidiendo que haga una prueba por si fuera un problema del Launcher puntual que pase al reiniciar y saber si pasa también al apagar o no (vuelve a leer… le recomiendo apagar, no reiniciar, eso ya lo estará haciendo el usuario). Así que te pido que por favor te guardes tus hostilidades para ti y dejes a la gente colaborar en paz, si no te gusta te aguantas y si tienes mejores soluciones proponlas y ya está, ¿entendido?


  • En fin, si ese es tu método adelante.

    @op, si respondes a las preguntas que he hecho en el post anterior, será más facil analizar el problema e intentar ver que pasa, sin ir a boleo como hace Heminwein.



  • Básicamente empezar por lo más sencillo y por lo que en mis años de experiencia y el tiempo que dedico a ayudar en el foro me aconsejan empiezo por una prueba más sencilla. Te aconsejo que revises cualquiera de mis más de 10000 aportaciones en este foro para ver que no voy a "boleo" como comentas.
    En fin, prefiero no perder el tiempo con gente como tú, criticando a otro por ayudar ya me basta como razón para ignorarte completamente así que disfruta del foro 😉



  • Buenas noches:

    Señores, por favor, vamos a intentar ayudar en todo lo posible pero sin perder las formas. @bqtest el compañero @Heminwein está intentando ayudar sobre un problema concreto, si crees conocer alguna prueba más completa o incluso una solución, compártela con nosotros. Lo principal es intentar ayudar a quien lo solicita, no debatir sobre lo que se debe pedir en una prueba o no 😉

    @gayoxo Si te ocurre con el launcher de serie, accede a Ajustes>Aplicaciones>Todas>Launcher3, selecciona borrar datos y reinicia el dispositivo. Configura el escritorio a tu gusto y comprueba si te vuelve a ocurrir.

    Un saludo.


  • Samper dijo:
    Buenas noches:

    Señores, por favor, vamos a intentar ayudar en todo lo posible pero sin perder las formas. @bqtest el compañero @Heminwein está intentando ayudar sobre un problema concreto, si crees conocer alguna prueba más completa o incluso una solución, compártela con nosotros. Lo principal es intentar ayudar a quien lo solicita, no debatir sobre lo que se debe pedir en una prueba o no 😉

    @gayoxo Si te ocurre con el launcher de serie, accede a Ajustes>Aplicaciones>Todas>Launcher3, selecciona borrar datos y reinicia el dispositivo. Configura el escritorio a tu gusto y comprueba si te vuelve a ocurrir.

    Un saludo.

    Voy a intentarlo, en unos días os cuento el resultado. Tengo la versión del SO de fabrica, no es problema de actualizaciones de los iconos, simplemente desaparecen todos de la noche a la mañana. Me ocurre desde el primer mes mas o menos.

    En unos días os digo el resultado.

    Muchas gracias por las repuestas. Todas aportan.


  • hola a mi me ocurre lo mismo que a @gayoxo y he hecho lo que has dicho @samper y me sigue ocurriendo.



  • Y mi tambien



  • Buenas.

    @Gago_19 y @txufer, ¿con qué frecuencia os sucede?, ¿habéis notado que sea justo después de alguna acción particular? Instalar una app, al ver un vídeo, o cualquier otra cosa.



  • Raulete dijo:
    Buenas.

    @Gago_19 y @txufer, ¿con qué frecuencia os sucede?, ¿habéis notado que sea justo después de alguna acción particular? Instalar una app, al ver un vídeo, o cualquier otra cosa.


    A mí también me ocurre desde hace un par de meses. No es después de ninguna acción en concreto, ocasionalmente al encender el teléfono desaparecen los iconos. Lo que es cierto que sólo pasa alguna vez (en mi caso a lo mejor una vez por semana). Gracias



  • A nadie se le ocurre algo para solucionarlo????????'



  • Samper dijo:
    Buenas noches:

    Señores, por favor, vamos a intentar ayudar en todo lo posible pero sin perder las formas. @bqtest el compañero @Heminwein está intentando ayudar sobre un problema concreto, si crees conocer alguna prueba más completa o incluso una solución, compártela con nosotros. Lo principal es intentar ayudar a quien lo solicita, no debatir sobre lo que se debe pedir en una prueba o no 😉

    @gayoxo Si te ocurre con el launcher de serie, accede a Ajustes>Aplicaciones>Todas>Launcher3, selecciona borrar datos y reinicia el dispositivo. Configura el escritorio a tu gusto y comprueba si te vuelve a ocurrir.

    Un saludo.
    Siento no haber respondido antes, a mi se me ha solucionado de esta manera y no se me han vuelto a ir. Espero que a los demás os ayude.



  • A mi de momento sólo me ha pasado una vez: desaparecieron los iconos y tuve que poner otra vez los que más necesitaba... pero al día siguiente reaparecieron los que se habían ido, como si no hubiera pasado nada.


    Veo que este problema se ha corregido en la última actualización del firmware del resto de la gama E. Hay prevista alguna fecha para la actualización del E4? O hay algún motivo técnico que explique por qué el E4 recibe menos actualizaciones? (distinto hardware, no sé).



  • pixador dijo:
    A mi de momento sólo me ha pasado una vez: desaparecieron los iconos y tuve que poner otra vez los que más necesitaba... pero al día siguiente reaparecieron los que se habían ido, como si no hubiera pasado nada.

    Veo que este problema se ha corregido en la última actualización del firmware del resto de la gama E. Hay prevista alguna fecha para la actualización del E4? O hay algún motivo técnico que explique por qué el E4 recibe menos actualizaciones? (distinto hardware, no sé).
    El hardware es idéntico al E4.5 y al E5 HD (procesador, chip gráfico y memoria RAM), obviamente las pantallas no, y el E5 llegó a tener versiones con más RAM y más memoria de almacenamiento.


  • Proximamente habrá una actualización aunque aun no hay fecha. Comprobad que vuestro dispositivo está actualizado porque yo tengo el mismo dispositivo y por suerte nunca me ha pasado eso.



  • Cada vez que se reinicia el teléfono se hace como un "check" en las aplicaciones, solo os pasa al bloquear o desbloquear o al apagar y encender?