Problemas sonidos, lag en navegacion , doble tap y carga



  • Buenas, hoy he adquirido el telefono en media markt, y me encuentro con lo siguiente despues de haberlo actualizado , testeado y empezar a darle un uso normal... el sonido k viene x defecto al tocar el movil.. si lo pulsas mas rapido de lo normal o varias veces seguidas.. sufre un cuelgue y se escucha un chasquido muy desagradable, el sonido por el jack es bastante bastante flojito a pesar de k tengo unos grandes cascos, ya sea con o sin dolby activado, pero lo más desagradable para mi ha sido lo siguiente, al ver cualquier video directamente desde una web, ya sea el enlace de youtube, allmyvideos o cualquier enlace chasquea, siempre al iniciar el video y luego durante la reproduccion, tb lo hace si vamos girando el movil o ampliamos la pantalla...


    Aunque la navegacion es fluida he notado k aunke la pagina este cargada del todo en la version escritorio... al hacer scrolling los elementos de la pagina tienden a desaparecer por completo....

    Y una ultima cosa k tb he notado, k al darle al boton home, solo teniendo una aplicacion abierta, dicese whatsapp, tuiter o facebook, el telefono sufre un pantallazo negro k no llega a los dos segundos...


    Sin duda el telefono me gusta muxo porke es muy comodo en la mano, y xk creo k a priori es un buen terminal x el rango de precio k tiene... mañana ire a hacer un cambio x el mismo terminal.. y espero k es k me haya tocado a mi el malo de la remesa...


    Gracias!!!!


  • MVP

    Efectivamente, el cambio por otra unidad es la decisión más acertada. Ya nos contarás.


  • Banned

    Yo creo que ha debido ser un fallo de tu unidad sinceramente. Igual con un hard reset se hubiese solucionado, pero la verdad, siendo completamente nuevo lo suyo seria cambiarlo.

    Ya nos contaras que tal con el nuevo.

    Un saludo.



  • He cambiado el terminal por otro y os tengo que decir que los lags son continuos en todas las aplicaciones, Chrome, twitter, google play, instagram, facebook.

    Aunque la web este cargada o la aplicacion al realizar scroll, los elementos desaparecen como un segundo y vuelven a aparecer, algo que resulta muy molesto...

    Creo que es problema de la optimizacion del telefono, ya es el 2º, no creo k sea un fallo puntual, sino que todos son iguales...

    os pasa tb a vosotros ???


  • MVP

    Pues eso es mala suerte. Yo te puedo asegurar que mi unidad, desde el principio no muestra esos fallos.



  • Una pregunta mermillo... ¿has instalado alguna copia de seguridad?
    Haz una instalación limpia desde 0, restablece valores de fábrica y desmarca la casilla de "restaurar copia de seguridad" al configurar la cuenta de Google al inicio.
    Después instala las aplicaciones que te dan problemas de lag, sin instalar otras copias de seguridad ni nada, desde 0 y pruébalas a ver si van bien.



  • Hola, tengo problemas muy parecidos a los tuyos. Compre el movil poco mas de una semana y nada mas encender estaban los probemas del sonido de notificaciones que comentas, no solo el sonido al pulsar sino tambien al bloquear y desbloquear. Tengo lags al usar el chrome al bajar y subir en paginas ya cargadas completamente (la que mas problemas me da es htcmania no se porque jajaja). Cuando mantengo pulsado el boton home para acceder a las aplicaciones en ejecuccion va con lags, teniendo dos tres programas abiertos. Tambien estoy un poco confuso con la bateria, leo que dura de media entre 4 horas y 5 de pantalla usando whatsapp y el navegador un poco. Yo raro es el dia que llego a las 4 horas. De hecho ahora mismo me qeda el 60% de bateria, encendido desde hace 6 horas y solo una hora de pantalla. Solo he usado whatsapp y un poco el chrome para hacer este comentario vaya. Y me extraña leyendo por ahi personas qe les aguanta dia entero con 4 5 horas de pantalla. Le hice hard reset para ver si dejaba de pasar esto, pero nada.

    Gracias.



  • Que versión del firm tienes?



  • la ultima 1.1.1