No instala SuperSU tras rootear (Solucionado)



  • Hola amigos, se que el tema se ha tratado pero no localizo si hay solución.
    He rooteado sin problemas con el metodo universal para todos los Aquaris E y se instaló sin problemas el Kinguser.
    Pero como me gusta desde siempre el SuperSU pues procedo a descargarlo desde Play Estore (sin desinstalar Kinguser) y cuando arranca SuperSU me dice de actualizar lod binarios (eligo el metodo normal ya que tengo aun el recovery stock) y tras intentarse actualizar me da error de instalación, me dice que reinicie y lo intente otra vez. Lo hago pero el error persiste. Me voy a aplicaciones,, borro cache y datos y fuerzo detención, lo intento otra vez y nada, sigue el error.
    Lo hago tanto sin permisos de root como con permisos de root (desde el Kinguser) pero no hay manera.
    ¿En que me estoy equivocando?
    Es que quiero poner despues el SuperSU Pro con la opción de supervivencia.
    Por cierto no he instalado aun ni adfree, ni cleanmaster aunque tengo SD-Maid que es el limpiador que mas me gusta.
    Solo tengo como programas "raros" el Titanium y Rootchecker.
    Un saludo y gracias.


  • MVP

    Le has dado permisos root al supersu desde kinguser?



  • tvcastro dijo:
    Le has dado permisos root al supersu desde kinguser?
    Si, lo he he hecho con permisos y sin permisos desde kinguser.

  • MVP

    Has borrado cache y datos de kinguser también?



  • A mi me paso lo mismo, incluso me desaparecía. Pero haz lo que te ha dicho el compañero que yo también lo hice y se me instalo



  • tvcastro dijo:
    Has borrado cache y datos de kinguser también?
    No lo había hecho así que lo he hecho ahora con kinguser y con superSU, despues he reiniciado el movil y lo he vuelto inmediatamente despues ha intentar y sigue igual, da error la actualizacion de binarios y no se trmina de instalar el SuperSU; así  que no se ya que hacer.
    Un saludo


  • a mi me paso lo mismo y lo deje de probar durante un rato....y sin saber porque al cabo de una media hora lo volvi a probar y me dejo actualizar los binarios sin problema.....aun no entiendo que paso.....pero me dejo....no hice nada diferente cuando me funciono bien....prueba a dejar pasar un rato y ojala te funcione.



  • Bueno pues he repetido el proceso esta mañana a las 7:30h y ya lo he conseguido.
    Ahora borraré el Kinguser desde es explorer.
    Un saludo y gracias a todos



  • ¿Con Es Explorer?, no sabía que tenía gestor de aplicaciones.
    Yo lo hice con Titanium backup (previa instalación de Busy box).



  • adn dijo:
    ¿Con Es Explorer?, no sabía que tenía gestor de aplicaciones. Yo lo hice con Titanium backup (previa instalación de Busy box).
    Abres el ES File Explorer, pulsas sobre el icono de las tres rayitas horizontales arriba a la izq. (o dejar pulsado el botón izq. de los táctiles), en Herramientas activas Explorador Root, le das permiso y vas a Librería, seleccionas APP y te lleva a la lista de aplicaciones de Usuario. Arriba en la barra pulsas sobre el desplegable y eliges Apps de Sistema. Buscas Kinguser, dejas el dedo pulsado sobre el icono hasta que se seleccione y luego debajo pulsas en desinstalar.


  • Has borrado cache y datos de kinguser también?
    Hola, tengo el aquaris e 4.5 y no me deja actualizar binarios con el supersu, los metodos q e leido antes en los comentarios no me an funcionado, ayuda


  • Has borrado cache y datos de kinguser también?
    Hola, tengo el aquaris e 4.5 y no me deja actualizar binarios con el supersu, los metodos q e leido antes en los comentarios no me an funcionado, ayuda



  • ¿Tras rootear se podrá actualizar con normalidad a las versiones que saque BQ?

    Un saludo.