Parpadeos en la pantalla



  • Hola a todos, tengo una bq maxwell 2 desde hace un año y tres meses, vengo a notar que desde casi recien comprada, no recuerdo exactamente, pero al poco tiempo de tenerla, la pantalla comenzo a parpadear por debajo del 50%, y cuando ponía el brillo mas bien bajo, hay veces que tienes que ponerlo más bajo para ahorrar algo de bateria. Al principio no le eché muchas cuenta, más cuando tras una desafortunada caida por las escales, dentro de su funda y todo, se me rajo la pantalla. La mandé reparar, y pense que al cambiarle la pantalla, se solucionaria, pero seguía igual. Al poco tiempo la mandé al sat, porque el altavoz murió, y le comente el tema de los parpadeos, les mandé un video, pero tras revisarla y hacerle pruebas, venía con un programa instalado que creo que se llamaba Stability test o algo así, con el icono de un chip, había salido todo normal dentro de los parametros. Los parpadeos se acentúan sobre fondos blancos, al abrir el navegador, al ver un pdf y pasar las páginas, al arrancar la tablet, si la tengo baja de ilumninación, que es cuando más se nota, al bajar la intensidad del dibujito del señor maxwell con el iman, justo antes de que aparezca la pantalla principal, se notan los parpadeos muy fuertes. Entonces, y perdonad por el tocho, si la pantalla es nueva, de hace unos meses, será problema de la batería, que cuando se va quedando sin carga no es capaz de mantener la carga de trabajo, o puede ser de otra cosa? Gracias de antemano



  • Hola, esos parpadeos por experiencias vividas es debido a la batería como bien dices.

    Para intentar solucionarlo intenta un calibrado de la misma. 3/4 cargas desde que se apague sola hasta el 100 %… a poder ser apagada.

    Si no tienes muchas cosas empezaría haciendo un Hard reset y así incidencia software se descarta.



  • Hola Anarion, gracias por responder tan rápido. Cuando me vino del sat ya vino con la última versión actualizada y limpia, aparte hace tres o cuatro días, le hice un reestablecimiento a datos de fabrica, ni se si será igual de efectivo que un hard reset. En una actualización que lo hice por hard reset me vi negro porque tengo windows 8.1. Los ciclos siempre los intento hacer completos, hasta que se apague del todo, en eso me ayudan los niños con los juegos. Intentaré hard reset con el ordenador, pero viendo que lo hace desde hace mucho tiempo y con una pantalla nueva, haber si da resultado. Gracias por tu respuesta

    Enviado desde mi bq Aquaris 5 HD usando Tapatalk 2



  • Hola, si, inténtalo, y ya nos comentas, es que como me ha pasado lo mismo pues creo que es cosa de la batería o del indicador, si con esos pasos no se soluciona entonces me tiraría de cabeza a la batería.



  • Hola Anarion, ya he hecho el hard reset, me ha costado un poco porque he tenido que hacerlo en otro ordenador con winfows 7, y me ha costado instalar los drivers, lo hacia con vol+ y power y no instalaban hasta que probé solo con vol+. Ahora mismo esta cargada de batería, así que le voy a dar caña, que en cuanto empiece a bajar es cuando mas se nota, y sobre todo si pongo el brillo a menos fe la mitad, al mínimo el brillo se nota muchísimo. He hecho, primero formateo, como viene en el vídeo y luego actualizar. Ya te voy comentado los resultados, ojala se solucione, si no se soluciona, ya me pondré en contacto con el sat. Gracias otra vez y ya te iré dando impresiones de la pantalla. Un saludo

    Enviado desde mi bq Aquaris 5 HD usando Tapatalk 2



  • Hola, de acuerdo, por aquí estaremos, a ver si se soluciona, y si no siempre nos queda el SAT 😉 .



  • Hola Anarion, aunque no he hecho los tres ciclos completos de carga y descarga, llevo uno, los parpadeos siguen igual, con la batería llena muy bien la pantalla, conforme va bajando, a un brillo mas o menos normal, tres cuartos de brillo o así, ya se notan, y si encima voy bajando el brillo, se notan mucho, llegando a ser molestoso, ya en su día le mandé un vídeo al sat, pero volveré a hacer otro vídeo por si las moscas. Pero, por la experiencia de un año de uso, que casi siempre hago ciclos completos de carga, y la batería debía de estar calibrada, no creo que cambie la cosa. Mi impresión es que cuando trabaja la cpu es cuando parpadea, cuando se estabiliza, bien sea al abrir una web, al cargar un juego, o dejar de pasar paginas en un pdf, es cuando deja un poco de parpadear. Saludos

    Enviado desde mi bq Aquaris 5 HD usando Tapatalk 2



  • Hola, entonces ya es algo físico, o la placa o la batería, al pedir recursos es como si la batería no diese lo suficiente. Contacta con el SAT y mándales el vídeo. Eso no es normal y has hecho todo lo que está en tu mano. Gracias por la información y ya verás como se soluciona.



  • Gracias Anarion, me voy a poner en contacto con ellos y les grabaré otro video. Ya ire poniendo por aqui la evolución del asunto. un saludo



  • Asunto solucionado, recibí un rma. Gracias anarion por tus respuestas.

    Enviado desde mi bq Aquaris 5 HD usando Tapatalk 2



  • Hola, de nada, en breve la tendrás en casa como nueva ;).