Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

I3 montada! Ajustes finales de carrera?



  • Hola!

    Ya he terminado de montar mi prusa, todo el cableado y conexionado está bien y al menos se enciende xD He de decir que es la primera vez que toco algo de impresión 3D, así que os ruego paciencia si es una tonteria lo que estoy diciendo.



    1. Ahora tengo un problema, qué no se cómo solucionar porque parece algo de diseño, aunque no sé si solo me pasa a mi porque no veo que nadie más lo comente en otros hilos.

    El problema viene en el fin de carrera del eje Y


    Y es que nunca llega a tocar el sensor, el tornillo es corto, y el eje del tornillo demasiado bajo. Es decir, ni toca ni está a la altura del activador del sensor y no por poco FOTO1 FOTO2


    2. Luego otra pregunta que quería hacer es cómo ajustar los otros dos sensores de final de carrera.

    El del eje Z lo he fijado en el punto en el que permite pasar un folio entre el extrusor y la bandeja.
    El del eje X, basicamente donde me ha parecido FOTO. Lo he puesto ahi porque más pegado a la pieza impresa el extrusor está al borde del cristal y no me parecía seguro..


    ¿Me podeis ayudar?
    Gracias



  • Te ha quedado muy bien @xarlygt.


    En el final de carrera del eje Y, la pieza que está en el marco ves como que tiene una pata redondeada, es necesario que esta toque el suelo, así está un poco inclinada la pieza y toca el final de carrera. Si ves que el tornilo no llega, revisa donde está colocado el marco en el eje Y, no vaya a ser que lo tengas muy atras.

    El endstop del X lo tienes perfecto, y en el del Z si te pasa un folio está bien, luego si ves que hay algún punto que está mas distanciado calibra la base con los cuatro tornillos.



  • Lo he apretado un poco más e inclinado como me has dicho y ahora si lo activa 🙂 Gracias!