Error Windows: "No tiene permiso para obtener acceso a este dispositivo"


  • MVP

    Muy buenas


    Estoy intentando acceder al Aquaris e4.5 de mi hija desde un ordenador con Windows 8.1. El dispositivo aparece instalado en el administrador de dispositivos, y al abrir el explorador de Windows aparece junto a las unidades de disco, pero al pulsar sobre él me aparece el mensaje "No tiene permiso para obtener acceso a este dispositivo".
    Ya he probado a reiniciarlo en modo seguro y a conectarlo con el PIN marcado (lo tiene protegido por PIN), pero me sigue saliendo el mismo mensaje.
    También he probado a eliminar el dispositivo en Windows y volver a conectarlo para que lo instale con el mismo resultado.
    Y por último he probado a conectarlo como cámara con el mismo resultado.

    ¿A alguien más le ha pasado y lo ha podido solucionar?

    Gracias y un saludo

    PD: Tengo también un Aquaris 5 actualizado a KitKat, lo he probado y no me ha dado problemas.



  • ¿Intentas acceder a él cuando está bloqueado con Patrón o PIN (no el de la SIM)? Si es así, desbloquéalo y conéctalo a ver si funciona correctamente.
    Si no cambia ranura USB y prueba de nuevo.


  • MVP

    Heminwein dijo:
    ¿Intentas acceder a él cuando está bloqueado con Patrón o PIN (no el de la SIM)? Si es así, desbloquéalo y conéctalo a ver si funciona correctamente.
    Si no cambia ranura USB y prueba de nuevo.
    He intentado tanto bloqueado como desbloqueado, y ya he probado a cambiarlo de puerto USB, lo he probado en 3 puertos diferentes.
    Es como si algún servicio no se estuviera ejecutando... no se. Lo he reiniciado, varias veces, incluso en modo seguro, y nada.

    Como ya he dicho, el Aquaris 5 con KitKat no me da problemas, lo he vuelto a probar acto seguido.


  • ¿Tienes activada la depuración USB? En Ajustes > Opciones de desarrollo (si no sale pulsa 7 veces sobre el número de compilación) y mira si te deja.


  • MVP

    Heminwein dijo:
    ¿Tienes activada la depuración USB? En Ajustes > Opciones de desarrollo (si no sale pulsa 7 veces sobre el número de compilación) y mira si te deja.
    Sigue en las mismas


  • Si tienes la posibilidad prueba en otro ordenador para saber si es problema del móvil o del ordenador.
    ¿tiene MicroSD? Si la tiene, quítala y prueba a conectarte de nuevo.


  • MVP

    Seguiré haciendo pruebas, ahora mismo no tengo otro ordenador, pero si este funciona con el Aquaris 5, debería hacerlo también con este.

    A ver si mañana tengo un rato y hago esas pruebas, lo de la sd y lo del otro ordenador.

    Gracias y un saludo.


  • MVP

    He estado haciendo mas pruebas. Sin microsd, lo mismo. Con otro ordenador que tiene Windows 7 funciona. No tengo otro con Windows 8.1 para probar.


    Saludos


  • MVP

    @willyfog:

    • ¿Has instalado los drivers de depuración?
    • Abre el Administrador de dispositivos, Dispositivos multimedia y selecciona el teléfono. Haz una captura de pantalla en la que se muestre la pestaña Controlador.


  • MVP

    @willyfog:
    • ¿Has instalado los drivers de depuración?
    • Abre el Administrador de dispositivos, Dispositivos multimedia y selecciona el teléfono. Haz una captura de pantalla en la que se muestre la pestaña Controlador.
    Si, todo eso ya lo he hecho. Bueno, no me aparece como dispositivo multimedia, sino como dispositivo portátil. Creo que el A5 lo pone como multimedia.

  • MVP

    Aunque te salga como dispositivo portátil, Quiero ver una captura de pantalla en la que se vea la pestaña "Controlador":


  • MVP

    Cuando tenga un rato saco un pantallazo, los drivers que aparecen no me convencen mucho pero es que he intentado actualizarlos y quitar dispositivo para que vuelva a instalarlos sin éxito. Voy a tener que forzar la instalación yo de los que use el Aquaris 5, a ver si vale con eso.



  • Me pasa exactamente lo mismo con un aquaris E5 FHD. Instale correctamente los dirvers no firmados digitalmente para otro tema (acceder con Mobizen) pero ahora no se puede acceder al sistema de ficheros del movil a traves del explorador de Windows. Anterioremente tenia un aquaris 5 y ni tenia que poner drivers no firmados ni tenia problemas con el mobizen.

    Podriais seguir indagando en este tema para darle una solucion?


  • MVP

    @ebalag Si me pones tu versión de Windows te paso el "parche".



  • Hola @mimecar

    Mi windows es 8.1

    La verdad es que estoy algo desesperado y esto es un poco frustrante. Pero muchas gracias de antemano.


  • MVP

    Hola @ebalag

    Puedes arreglarlo con las instrucciones de este mensaje: http://www.mibqyyo.com/comunidad/discussion/comment/313563#Comment_313563



  • SI SEÑOR!!!!   No solo puedo ya acceder al telefono desde el explorador de Windows, sino que ahora ya puedo acceder al mismo desde la aplicacion Mobizen, con lo cual vuelvo a tener la funcionalidad que tenia en mi antiguo Aquaris 5, pero ahora tengo en mi Aquaris E5 FHD.

    Muchisimas gracias @mimecar. Me has ayudado mucho y me has resuelto una papeleta que me tenia un poco medio loco. GRACIAS again!!!