Impresión con Filaflex


  • Banned

    Buenas tardes, <a href="http://www.mibqyyo.com/comunidad/profile/57580/spinelsol" "="" target="_parent" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: bold; font-size: 15px; font-family: Arial, Tahoma, sans-serif; vertical-align: baseline; text-decoration: none; color: rgb(30, 121, 167); line-height: 12px; background-color: rgb(255, 255, 255);">@{spinelsol} Por favor, prueba a desactivar la pestaña "Enable Retraction" en Basic, aunque tengas en la pestaña Advanced, Retraction > Distance > 0

    Por otro lado, puedes probar a ver como se comporta el extrusor, retirando el ventilador y el disipador, no más de unos minutos, para evitar que se caliente la parte alta del hotend y se comience a derretir demasiado pronto el hilo.

    ¿Has comprobado que el drive-gear este bien alineado?

    Un saludo,



  • Yo estoy a punto de abandonar ya con el filaflex. Probé sin poner nada, pasando el filamento por alguna letra del marco (por si había suerte y mi impresora era de las que se lleva bien con el filaflex) y evidentemente no funcionó.
    Descargué e imprimí la pieza que se coloca dentro del extrusor, puse también el tensor, coloqué el filamento, y... es curioso porque cuando le doy a cargar filamento lo carga, y hace que salga algo por debajo pero en cuanto intento imprimir, nada. Hilillos, alguna gota, pero no es capaz de imprimir.
    Y lo curioso es que vuelvo a probar a cargar filamento, y vuelve a expulsar filamento fundido sin problemas. Pero imprimir ni de coña, no le apetece. Loco me tiene!
    Me han comentado que hay algún filamento flexible que es más rígido que el filaflex y suele dar menos problemas porque el extrusor lo agarra mejor... sabéis su nombre?





  • @{Ikfoto}  a mi me pasa igual me tiene tan aburrido que ya ni me apetece probar. Es muy caro para ir probando aver si ahora si ...


  • MVP

    En cuanto a la configuración, hay varios soportes en thingiverse. Yo usé el que se acopla al extrusor con dos agujeros para tensar el filamento y me funcionó. No puse nada de retracción.
    Y NADA en el cristal, solamente que esté muy limpio. Sobre la laca tambien pega, pero no hace falta.
    Y sobre el Fixpad ni pensarlo, se pega y se deteriora al sacarlo.



  • Buenas, os cuento mi experiencia con el filaflex y la solución que le he dado, por si le sirviese a alguien.

    He probado todos los soportes que hay repartidos por la red, pero ninguno me daba fiabilidad absoluta, a veces salia bien, otras me atascaba, nunca conseguí imprimir dos piezas separadas en la misma impresión, etc..., vamos , que me daba bastante guerra.
    Despues de mucho probar y viendo que cuando dejaba el filamento un ratito cargado sin mover nada se deformaba muchísimo, probé a poner un muelle de los de la cama de la impresora con una longitud aproximada a la que tiene el original. Este muelle da menos fuerza al conjunto tractor y no deforma el filamento (la alimentación es más lineal y no coge ángulo) , con lo que he conseguido trabajar con parámetros normales de PLA en el Filaflex sin atascos, sin límites de velocidad, con carga y descarga a través de la secuencia de la máquina, etc...
    No hace falta tensar el filamento, con lo que he retirado todo tipo de tensor y solamente tengo el accesorio interior de guiado. 
    Aún no he probado a retirarlo, pero en cuanto lo haga os cuento el resultado.
    Con ese muelle tampoco he tenido problemas con el PLA, es más, he hecho piezas combinadas con cambio de PLA a flexible sin ningún problema de carga, atascos o cualquier otra cosa. 


  • MVP

    Buena solución. @{errdave}, y bienvenido.

    Si pudieras poner alguna foto estaría muy bien, o hacer un pequeño tutorial (aunque con lo explicado queda bastante claro)



  • Ya he probado sin el accesorio de guiado en el conjunto tractor y no ha dado ningún problema.

    Solamente con el cambio del muelle, la impresora se comporta perfectamente con Filaflex.
    Hay una pequeña diferencia en la carga del filamento: si no usas el accesorio puede dar un poco la lata , pero basta con hacer la carga inicialmente a mano (sin JOG) y luego hacer el load en AUTO.
    Dejo unos enlaces con el muelle original al lado del modificado, el accesorio que he utilizado (aunque ya lo he retirado), las impresiones una vez finalizadas y un video en funcionamiento, además del perfil de cura que he utilizado en esta ocasión.

    -Muelles (el de la derecha es el modificado):
    -Trabajo finalizado:
    -Postizo de guiado:
    -Vídeo
    El vídeo es un poquito largo, pero se puede ver una capa completa y otra de relleno al 50%
    -Perfil de Cura