Problema recibir whatsapps



  • Hola.


    Estoy viendo que si no tengo activado el whatsapp (bien sea viéndolo en ese instante o teniéndolo activo en la  lista de aplicaciones) cada vez que me envían un whatsapp no me llega. Estoy probando con los móviles  de mis padres y nunca me llegan hasta que no me conecto.

    ¿A qué puede deberse? Tengo activadas las notificaciones, sin embargo no sé si tengo alguna opción desmarcada o no lo controlo bien.

    Gracias



  • Tienes alguna aplicacion de limpieza? a mi me paso eso que no me llegaban las notificaciones sino habria el wasap y era de la aplicacion.



  • No tengo ninguna.

    Lo que he visto es que tampoco me llegan los gmail, he ido a uso de datos y la opción de sincronización automática la tengo marcada. Sin embargo no la realiza ni reiniciando ni nada, pero si la desmarco y luego la vuelvo a marcar entonces me llega todo de golpe sin abrir las aplicaciones.

    ¿Alguna sugerencia?



  • Hola, sincroniza todo de nuevo, deja la sincronización desactivada (usa mejor el widget de energía), conecta/desconecta datos y wifi.


    Reinicia el móvil con SYNC OFF, Datos OFF y Wifi OFF.

    Al terminar de arrancar el móvil activa datos y wifi por este orden y sync OFF. Comprueba que llegan correctamente whatsapp y correo.



  • Llega únicamente al conectar la aplicación, no me llega nunca con las aplicaciones en segundo plano ni haciendo eso...

    Hasta esta mañana me funcionaba bien, pero ahora no hay manera



  • Hola, si te iba bien esta mañana, deja todo como estaba, puede ser algo transitorio por tema de servidores o saturación de redes. Ya vas contando.



  • Hola.

    Esperaré, pero ahora he conectado el wifi y me llega, parece ser que es tema de datos de ONO. Espero que sea circunstancial y no me ocurra para siempre, que ya me pasó con YOIGO y era muy molesto.

    Gracias!



  • Hola, me alegro de que siga funcionando, si te vuelve a surgir por aquí seguimos para ver más cositas ;).



  • Hola AMARSN1, yo estoy teniendo el mismo problema. Como lo solucionaste? Yo también tengo ONO.

    Gracias por la ayuda de antemano



  • Tienes que habilitar los servicios de Google para que reciban datos