Recopilatorio de bugs y lags en 4.4.2 kitkat


  • Banned

    Recopilatorio de bugs y lags en 4.4.2 kitkat

    Bueno como todos sabemos el lunes (22 de septiembre) hará una semana que salio la actualización del bq aquaris 5 HD 4.4.2 kitkat

    Abro este hilo que como el titulo indica recopilaremos bugs y lags para que los desarrolladores de bq intenten solventar en la próxima actualización.

    Esperamos la participación de todos los usuarios del bq aquaris 5 HD que dispongan ya con la actualización 4.4.2 kitkat.

    Lista de bugs y lags.

    ● Bug en play music, al escuchar una canción y cerrar la app (cerrada desde la multitasca) se para la canción en 4,2,1 no ocurría seguía escuchándose en según plano... ahora continua en según plano como si estuviera reproduciendo pero no se escucha nada...

    ● Bug y lag en las transiciones al presionar el botón home en la multitasca en ocasiones asta 3 segundos de espera...

    ● Lag de cuando estas en una app y presionas para ir a la multitasca la app abierta en ese momento desaparece de la multitasca... Es un lag grabe. (No pasa siempre)

    ● Bug al reducir a la minitasca la galería de fotos o chrome desaparece la imagen previa (se ve en negro)

    ● Bug en nova launcher, error al pone una imagen de fondo desde novalauncher desaparece el menú de opciones inferior.

    ● Bug en nova launcher en la seccion widgets no aparece el widget de control de energia,dolby.

    ● Bug al entrar en administradores de dispositivo sale una barra a la izquierda sale durante un segundo y desaparece.

    ● Bug pantalla de desbloqueo que en ocasiones no bloquea la pantalla, para que funcione hay que presionar al botón de volumen. (No pasa siempre)

    ● Lag en el la animación al entrar desde la pantalla de bloqueo a una app. (en el escritorio no pasa)

    ● Lag al abrir la pantalla en modo horizontal se queda negra 2 segundos sucede cuando estas en una app (modo horizontal) y la pantalla entra en modo suspensión o bloqueo, cuando se abre de nuevo aparece este lag.

    ● Bug en los tonos y melodías de kk algunos tonos se repiten con distinto nombre, algunos tonos faltan con respecto a 4.2.1 JB.

    Otro hilo de interés de sobre bugs y lags en 4.4.2 kitkat: http://www.htcmania.com/showthread.php?t=893519&page=1

    Un saludo!



  • Hola yo desde que instale la actualización se a parado el móvil 2 veces en un mismo día,no se si tendrá algo q ver pero creo que si.



  • Por lo demás todo parece que funciona bien,no he notado ningún fallo mas.



  • bug que yo e descubierto lo del boton de desbloqueo que avese no bloquea la pantalla para que funcione hay que darle al botón de volumen, avese ase lag cuando escribimos y al darle al boton de la multitarea tarda unos segundos, también e notado que el brillo siempre lo tengo al minimo y aparece con el brillo subido solo. si voy descubriendo mas bug ya los pondre aquí



  • bug que yo e descubierto lo del boton de desbloqueo que avese no bloquea la pantalla para que funcione hay que darle al botón de volumen, avese ase lag cuando escribimos y al darle al boton de la multitarea tarda unos segundos, también e notado que el brillo siempre lo tengo al minimo y aparece con el brillo subido solo. si voy descubriendo mas bug ya los pondre aquí


  • Banned

    Hola yo desde que instale la actualización se a parado el móvil 2 veces en un mismo día,no se si tendrá algo q ver pero creo que si.
    Hola alex, se te ha a parado o se te ha reiniciado?

    Ami ese problema por el momento no me ha ocurrido.

    Si algun compañero mas le ha ocurrido... que lo notifique en el hilo.



  • perdon por la caligrafía xD


  • Banned

    vicent94 dijo:
    bug que yo e descubierto lo del boton de desbloqueo que avese no bloquea la pantalla para que funcione hay que darle al botón de volumen, avese ase lag cuando escribimos y al darle al boton de la multitarea tarda unos segundos, también e notado que el brillo siempre lo tengo al minimo y aparece con el brillo subido solo. si voy descubriendo mas bug ya los pondre aquí
    El lag de la multitaria es de los mas conocidos tarda aveces mas de 3 segundos en entrar en la multitarea y aveces al minimizar una app a la multitarea desaparece... Al salir de aplicaciones muchas veces se queda otros 3 segundos pillado aveces tienes la presion de que no se ha presionado en home pero es por que tarda...

    Los demas bugs y lags que comentas por el momento no los he notado... Pero lo del bloqueo le pasa a varios compañeros.


  • Hola, a mi lo único que me pasó es lo de quedarse pillado al intentar bloquearlo y tener que tocar el volumen y ya, lo demás todo bien



  • Hola.
    A mi una vez apagado el móvil por quedarse sin batería, al querer encenderlo me salió un boot menu. Me sucedió 2 veces, en cada una me salió uno distinto (ubicación de los textos y color de estos distintos) y me fue imposible iniciarlo desde allí pues el botón que indicaba que era el "enter" no hacía nada. Tuve que quitar la batería y volver a encenderlo.

    Por otra banda, ocurre algo raro con las melodías. Muestra los mismos nombres que en el JB pero algunas no suena la que le correspondería, se oye otra que en JB lleva otro nombre. Debido a eso faltan melodías y otras se repiten hasta 3 veces.



  • Hola alex, se te ha a parado o se te ha reiniciado?

    Ami ese problema por el momento no me ha ocurrido.

    Si algun compañero mas le ha ocurrido... que lo notifique en el hilo.


    Se ha parado ....o sea lo tenia en el bolsillo y cuando lo he ido a sacar estaba parado solo me ha ocurrido 2 veces y hace unos 5 días que estoy con kit kat,no he notado nada mas.


  • Banned

    Hola alex, se te ha a parado o se te ha reiniciado?

    Ami ese problema por el momento no me ha ocurrido.

    Si algun compañero mas le ha ocurrido... que lo notifique en el hilo.


    Se ha parado ....o sea lo tenia en el bolsillo y cuando lo he ido a
    sacar estaba parado solo me ha ocurrido 2 veces y hace unos 5 días que
    estoy con kit kat,no he notado nada mas.

    Es raro, mira de sacar la sd la sim y las limpias con una gamuza, mira que los contactos de la batería estén limpios a ver si se soluciona...
    Hola.
    A
    mi una vez apagado el móvil por quedarse sin batería, al querer
    encenderlo me salió un boot menu. Me sucedió 2 veces, en cada una me
    salió uno distinto (ubicación de los textos y color de estos distintos) y
    me fue imposible iniciarlo desde allí pues el botón que indicaba que
    era el "enter" no hacía nada. Tuve que quitar la batería y volver a
    encenderlo.

    Por otra banda, ocurre algo raro con las melodías. Muestra los mismos
    nombres que en el JB pero algunas no suena la que le correspondería, se
    oye otra que en JB lleva otro nombre. Debido a eso faltan melodías y
    otras se repiten hasta 3 veces.

    Si que es cierto que algunas melodías en tonos se repiten... es curioso...



  • Yo creo q todo ok
    Tube problemas con el sensor de proximidad pero reinstale el kk y perfecto
    Ya solo queda el problema de BT con Toyota touch ang go q no se conecta grrrrr
    Saludos



  • Yo solo descubrí el tipico bug de bloqueo. Pero solo me pasó una vez. Ya por lo demás lo que echo de menos es el botón de cerrar "del tirón" todas las apps de multitarea y también el botón editar los elementos de las notificaciones etc, ya que pensé que vendría.



  • Yo instalé la actualización ayer y en principio me funciona todo perfecto.
    El único problema es que hice backup de todos los datos y apks con la aplicación nativa de jelly bean y ahora en kit Kat no puedo recuperarlos.
    Si alguien conoce una solucion.
    Saludos

    Enviado desde mi fnac 5 HD mediante Tapatalk



  • A mí me ha pasado que si estoy escuchando música y empieza la siguiente canción, en la pantalla de bloqueo no se actualiza y me sigue saliendo el título de la canción anterior. Desbloqueando o pausando y volviendo a reproducir se soluciona y aparece el título de la canción que es, pero es un poco molesto.


  • Banned


    Jowi dijo:
    A mí me ha pasado que si estoy escuchando música y empieza la siguiente canción, en la pantalla de bloqueo no se actualiza y me sigue saliendo el título de la canción anterior. Desbloqueando o pausando y volviendo a reproducir se soluciona y aparece el título de la canción que es, pero es un poco molesto.


    A mi el widget de la pantalla de bloqueo me va bien pero encontré 2 bugs en play music

    1 es que cuando la estas escuchando una canción y cierras la app y no sigue escuchándose en la barra de notificaciones... pero sale marcado como play (Reproduciendo pero no se escucha nada)



    2 Cuando tienes la barra bajada y subes el volumen el mensaje de alerta por sonido alto esta detras de la barra de notificaciones.



    Le pasa alguien mas estros problemas con play music?



  • ¡Buenas! Muy buena idea lo del hilo de bugs de 4.4


    En mi caso solo he detectado un bug en el bloqueo automático. En "Seguridad -> bloquea automáticamente" para que después de poner el teléfono en reposo no tengas que insertar el patrón o contraseña cada dos por tres la opción no funciona. Siempre te pide la contraseña inmediatamente después de bloquear. 

    Espero haberme explicado bien, ya que es una opción bastante útil cuando miras el teléfono de forma continua. ¡Un saludo! 🙂


  • Banned

    ¡Buenas! Muy buena idea lo del hilo de bugs de 4.4

    En mi caso solo he detectado un bug en el bloqueo automático. En "Seguridad -> bloquea automáticamente" para que después de poner el teléfono en reposo no tengas que insertar el patrón o contraseña cada dos por tres la opción no funciona. Siempre te pide la contraseña inmediatamente después de bloquear. 

    Espero haberme explicado bien, ya que es una opción bastante útil cuando miras el teléfono de forma continua. ¡Un saludo! 🙂
    Que quieres decir al activar el modo deslizar en el bloqueo de pantalla?


  • Arks080 dijo:
    ¡Buenas! Muy buena idea lo del hilo de bugs de 4.4

    En mi caso solo he detectado un bug en el bloqueo automático. En "Seguridad -> bloquea automáticamente" para que después de poner el teléfono en reposo no tengas que insertar el patrón o contraseña cada dos por tres la opción no funciona. Siempre te pide la contraseña inmediatamente después de bloquear. 

    Espero haberme explicado bien, ya que es una opción bastante útil cuando miras el teléfono de forma continua. ¡Un saludo! 🙂
    Que quieres decir al activar el modo deslizar en el bloqueo de pantalla?
    Me refiero a que, con el patrón activado, cada vez que bloqueas la pantalla, al volverla a encender debes introducir el patrón para acceder al teléfono. Entonces, existe la opción de que no te vuelva a pedir dicho patrón durante X tiempo (de 5 segundos a 30 minutos) y esto es muy útil si por ejemplo estás en una conversación de WhatsApp y andas bloqueando y desbloqueando continuamente la pantalla. Me gustaría saber si a alguien más le pasa o realmente es un fallo de mi terminal.