Fondos animados en Aquaris 5HD con kitkat



  • Buenas tardes a todos, después de actualizar mi Aquaris 5HD sin ningún sobresalto a 4.4.2, me encontré con que no podía Rootearlo, pues Framarrot no funcionaba, pero viendo que se abrió un hilo al respecto y no teniendo nada que aportar, quedé a la espera.

    Bien ahora he ido a instalar un fondo animado que acostumbro a poner en todos mis terminales, y que tenia en 4.2 y no funciona, saliendo el mensaje emergente "Aplicación no instalada", de manera que me he puesto a poner fondos animados por un tubo y ninguno va, también he probado  a cambiar a barios launchers sin éxito.
    ¿hay algun problema en KitKat con los Fondos animados? ¿o lo tiene nuestra rom? 
    ¿Conocéis alguna manera de instalar dichos fondos?
    Gracias a tod@s



  • Se supone que los fondos animados se ponen manteniendo la pantalla pulsada y luego dandole a fondo de pantalla. Vas al fondo y escoges el fondo animado que quieres sin ningun problema. Si de ahi configuras el fondo animado y te pasa eso, prueba a hacer un Hard Reset



  • Debe ser un error de la versión, a mi me pasa igual que no se pueden instalar.
    Voy a mirar si es por algo o es de la propia rom que da error (en cuyo caso habrá que esperar la actualización)



  • Gracias "HolaSoyOscar" el problema no es donde se ponen si no que no se pueden aplicar porque da un error, gracias.

    "Heminwein" aunque sea consuelo de tontos, me tranquiliza que se de en mas terminales, espero pongan un parchecillo pronto. 🙂 



  • Sí, es una cosa que les falta pulir, pero vamos... al menos es un "mal menor".



  • Me encantan los fondos animados, a si que espero alguien siga investigando al igual que yo una solución a este problema