Actualización 1.1.1 para bq Aquaris E5 FHD y Fnac 2 5 FHD



  • No se puede basicamente por seguridad.


    Y una cosa o soy yo o la bateria con la actualización se ha descalibrado¿?



  • Buenas


    Acabo de actualizar mi dispositivo y todo correcto, pero he detectado un pequeño bug:
    En la cámara, poniendo el móvil en modo apaisado, deslizas de izquierda a derecha desde el marco y aparece la barra de notificación en el lateral. No se si me he explicado. Es como si realizas el gesto habitual para que aparezca la barra en modo vertical, pero al ponerlo en horizontal, el gesto que debería ser desde arriba hacia abajo, se queda en el lateral, es decir como si no se adaptara al voltear. ¿Alguien más lo ha notado? 
    😕



  • Hola. Una pregunta. Lo del doble tap para volver a bloquear solo funciona en el circulo donde esta el candado a la derecha para desbloquear o la camara a la izquierda. Es normal? Cuando esta bloqueado no deberia ser en toda la pantalla?
    Gracias.



  • Hola. Una pregunta. Lo del doble tap para volver a bloquear solo funciona en el circulo donde esta el candado a la derecha para desbloquear o la camara a la izquierda. Es normal? Cuando esta bloqueado no deberia ser en toda la pantalla? Gracias.
    También sobre el reloj por ejemplo (el de la pantalla)


  • Hola


    El día que salio la primera actualización (la que tenia errores) actualicé el Fnac 2 5 FHD correctamente vía OTA, ahora intento actualizar con la actualización nueva (la que no tiene errores) y me sale el siguiente mensaje: " su dispositivo ya está actualizado". ¿Cómo puedo desinstalar la actualización errónea para actualizar nuevamente  vía OTA con la actualización buena?

    Un saludo, Gracias



  • Buenos días,


    Solamente se modificó la OTA bq, de la de Fnac no nos han reportado ningún error por lo que la que tienes es la que está disponible.

    ¿Tienes errores en tus dispositivos Fnac?

    Un saludo




  • Hola

    No he detectado ninguno salvo alguno pequeño que se está comentando con la última actualización, como la barra de notificaciones en el lateral del móvil. por lo demás todo correcto.

    Un saludo,gracias




  • buenas tardes, desde que actualice ayer NO ME DEJA CARGAR EL MOVIL¡¡¡¡¡ hasta ayer perfecto, actualice y esta mañana voy a cargarlo y no me carga, solo me carga en apagado y va superlento¡¡ he reseteado el movil y todo y nadaa sigue igual¡ me la habeis liado y encima al resetear como no solo tenia un 2% no he podido pasar los datos al ordenador y he perdido todooooo



  • arsan93 dijo:
    buenas tardes, desde que actualice ayer NO ME DEJA CARGAR EL MOVIL¡¡¡¡¡ hasta ayer perfecto, actualice y esta mañana voy a cargarlo y no me carga, solo me carga en apagado y va superlento¡¡ he reseteado el movil y todo y nadaa sigue igual¡ me la habeis liado y encima al resetear como no solo tenia un 2% no he podido pasar los datos al ordenador y he perdido todooooo
    Prueba desde otro cargador compatible (5V) y/o desde otro cable USB. También prueba usando el USB del ordenador (aunque tardará más).
    Si se carga apagado aunque sea lento no has perdido nada.


  • he probado con otros 3 cargador y con un usb desde el ordenador y encendido no me carga , solo me carga en apagado y encima va lentisimo no pasa del 1% y esta continuamente encendiendose y apagandose con la pantallita '' BQ y abajo android'' y se apaga y vuelve a encenderse asi una y otra vez



  • arsan93 dijo:
    he probado con otros 3 cargador y con un usb desde el ordenador y encendido no me carga , solo me carga en apagado y encima va lentisimo no pasa del 1% y esta continuamente encendiendose y apagandose con la pantallita '' BQ y abajo android'' y se apaga y vuelve a encenderse asi una y otra vez
    déjalo cargando apagado durante un par de horas al menos, para que se pueda encender tiene que estar por encima del 2%, si no ni arranca.


  • y luego que hago? tambien es verdad que antes cuando me he dado cuenta del fallo me  he metido por el foro y he hecho una cosa que poniais de dar a power y luego 5 segundos a la tecla de arriba de volumen, y en vez de meterme en recovery o algo asi me he metido en factory mode y no se que e tocado que no me dejaba salir y han empezado a salir cosas por todos lados que si installing que sino seque... asique lo he reseteado supongo que todo eso que habia toqueteado se habra quitado al resetearlo



  • arsan93 dijo:
    y luego que hago? tambien es verdad que antes cuando me he dado cuenta del fallo me  he metido por el foro y he hecho una cosa que poniais de dar a power y luego 5 segundos a la tecla de arriba de volumen, y en vez de meterme en recovery o algo asi me he metido en factory mode y no se que e tocado que no me dejaba salir y han empezado a salir cosas por todos lados que si installing que sino seque... asique lo he reseteado supongo que todo eso que habia toqueteado se habra quitado al resetearlo
    Si puedes encenderlo, copiar los datos importantes y volver a apagarlo.
    Una vez apagado te recomiendo que hagas un Hard Reset a esta misma versión para ver si se solucionan los problemas.


  • pero si el hard reset ya lo he hecho le he dado a restablecer valores de fabrica y he borrado ya todo, pero vamos que me da ami que no se me va a cargar porque no para de encenderse y apagarse y no sube del 1% esta locoo



  • Menuda basura de actualización. En la pantalla de bloqueo el doble tap solo sirve para encenderla, después no funciona para apagarla de nuevo, hay que usar el botón de encendido.
    Además no han solucionado el problema de la app "ubicación de red" que después de seguir las instrucciones de Heminwein y forzar la detención, no vuelve a arrancar y no pienso volver a resetear el móvil por quinta vez.

    Repito que la ubicación por red y/o wifi no funciona, solo si tienes activado el GPS.



  • arsan93 dijo:
    pero si el hard reset ya lo he hecho le he dado a restablecer valores de fabrica y he borrado ya todo, pero vamos que me da ami que no se me va a cargar porque no para de encenderse y apagarse y no sube del 1% esta locoo
    Restablecer valores de fábrica no es lo mismo que el Hard Reset.
    (para hacer hard reset tienes como en el primer post, en la segunda parte lo explica con vídeo y artículo).
    Si no hazlo directamente, se necesita solo tener el móvil apagado.


  • Aclaración sobre el doble tap en la pantalla de bloqueo.
    Si solo tienes activado el desbloqueo con "deslizar", si funciona el doble tap para apagarlo, pero con un patrón de desbloqueo no.



  • Buenas, supongo que habrá sido casualidad pero es que hasta ahora no me había pasado. Esta mañana he actualizado el E5 FHD con la última actualización por OTA, la de cuarenta y pico megas, y en dos ocasiones, teniendo el móvil en el bolsillo del pantalón con la pantalla en negro, al recibir llamadas se ha descolgado solo. ¿Le ha pasado a alguien más?



  • AlberFHD dijo:
    Aclaración sobre el doble tap en la pantalla de bloqueo.
    Si solo tienes activado el desbloqueo con "deslizar", si funciona el doble tap para apagarlo, pero con un patrón de desbloqueo no.
    Buenas @AlberFHD,

    El doble tap para apagar funciona en toda la pantalla de bloqueo excepto en las zonas sensibles para introducir contraseñas y patrones. Es normal que en las zonas donde hay teclas no funcione el doble tap.

    Un saludo


  • Heminwein dijo:
    arsan93 dijo:
    pero si el hard reset ya lo he hecho le he dado a restablecer valores de fabrica y he borrado ya todo, pero vamos que me da ami que no se me va a cargar porque no para de encenderse y apagarse y no sube del 1% esta locoo
    Restablecer valores de fábrica no es lo mismo que el Hard Reset.
    (para hacer hard reset tienes como en el primer post, en la segunda parte lo explica con vídeo y artículo).
    Si no hazlo directamente, se necesita solo tener el móvil apagado.
    para hacer un hard reset hay que hacer todo esto?? http://www.mibqyyo.com/articulos/2014/06/04/hard-reset-smartphone-gama-aquaris-e/#/vanilla/discussion/embed/?vanilla_discussion_id=0 y me pide un 30% de bateria y todavia no esta ni al 2% de hecho a veces esta al 0%