Se desconecta sola la tarjeta SD



  • A mi también me daba ese error. La SD de desconectaba continuamente, parece ser que se movía porque apretaba la tapita del alojamiento de la tarjeta y se volvía a conectar.  Así que...hice una pequeña chapuza que funciona...puse un trocito de papel enrollado entre la tarjeta y la tapa (haciendo algo de grueso para que no se moviera) apretando la tarjeta hasta abajo del todo y..... desde entonces, ningún problema !!! 

    Lo he hecho en dos teléfonos (un E5 y un E4.5) y en los dos ha dejado de desconectarse la SD.



  • Me sigue dando el mismo error una y otra vez. Lo he probado todo, pero nada. Todo empezo cuando actualice hace tres meses, todos los comentarios al respecto era que se debia a dicha actualizacion y que seguramente se solucionaria cuando lanzasen Lollipop. Bien, a dia de hoy sigue desmontandose ella solita (tengo ya actualizado el telefono a Lollipop) y la unica solucion que le veo es hacerme con una nueva, pero me da miedo que siga pasando lo mismo y que solo sea un desperdicio de dinero.



  • Hola @Nekovamp, ¿no te podrían dejar alguna de 2-4 Gb? de las que la gente tiene en un cajón olvidadas, ¿por qué digo esto? como bien dices sólo te queda probar con otra tarjeta, si con otras tarjetas ocurriese algo similar puede que estemos ante una incidencia física.



  • Probe con una de dos e iba bien, pero la de 32 me empezo a dar problemas depues de casi dos años que compre el movil. Ademas, prefiero una de amplio espacio.



  • Hola, entonces puede que la tarjeta esté dando problemas, me ha pasado como a ti con la de 32 gb y al final ha muerto y los datos los he perdido, no llegué a tiempo y eso que los síntomas los veía. Salva en un pc los datos cuanto antes por si acaso.



  • Buenas a todos,


    A mí me acaba de empezar a pasar lo mismo con mi bQ Aquaris 3.5.
    Ya hace unos meses destrozó por dentro una tarjeta de memoria (no me preguntéis cómo, pero la inutilizó de tal manera que no he podido formatearla, ni usando programitas ni nada de nada).

    Ahora (ya llevo bastante con la nueva SD, una Kingston de 8 GB), una vez enciendo el teléfono, a los 10-15 minutos se desconecta (deja de reconocerla). A mí personalmente no me salta aviso ni nada, pero bueno.
    He probado lo del papelito para presionarla y nada. Y parece ser cosa del teléfono, no de la tarjeta SD.

    Os informo de la siguiente (y primitiva) solución que he encontrado, para a ver si entre todos (incluyendo la gente de bQ, a ver si podéis mencionar a alguien o hacer que alguien lea esto, podemos solucionarlo):
    Si mantengo el reproductor de música encendido (con el volumen bajado), la tarjeta no se desconecta. Esto es, obviamente, algo que sólo nos podemos permitir cuando tenemos el teléfono cargando.
    Por tanto, una idea puede ser usar una aplicacion que esté leyendo constantemente información de la tarjeta SD, pero que consuma la menor cantidad de energía posible por el tema de la batería.
    Así que abro el debate de qué aplicación podría ser adecuada para esto.



  • Buenos días,

    @eduherminio ¿Puedes decirnos el número de compilación para comprobar si lo tienes actualizado? El dato lo puedes encontrar en Ajustes>Información del teléfono.

    Gracias y un saludo,



  • @Ferrer

    1.1.1-20140704-1731



  • @eduherminio Gracias por el dato, Lo tienes actualizado, Intenta empezar con la SD desde cero, copiando todo al PC,y formatea la tarjeta dándole formato en FAT32 (No rápido) .


    Un saludo,



  • He copiado los datos al ordenador, he intentado formatearla y no he conseguido acabar ese formateo.

    Ahora el teléfono muestra la tarjeta SD como dañada y no me deja usarla...



  • Buenas tardes, 


    @eduherminio Puede que la tarjeta estuviera dañada, y que por este motivo no haya sido posible el formateo. Cuando puedas revisa tu bandeja de entrada que te he enviado un privado solicitándote unos datos al respecto.

    Un saludo,




  • Hola compañeros, añadan uno más a este problema, se lo cuento brevemente.

    Tengo un E6 y nada más comprarlo le puse la tarjeta de 32 GB de mi anterior movil y a la semana de ponerle la tarjeta (previmente borrada y formateada) comenzo a expulsarla y volverla a leer, y así sucesivamente cada par de minutos, hasta que mi tarjeta dejo completamente de funcionar. Creyendo que era cosa de mi tarjeta me compré otra nueva 32 GB CL10, y despues de un mes (es decir hoy) me vuelve a pasar lo mismo, la tarjeta no ha petado pero cada par de minutos la expulsa y asi sigue ( estoy temiendo que se la cargue, por lo que la retiraré del movil por si acaso).
       Después de mi experiencia y ver que tantos compañeros tienen el mismo problema, sistematico, creo que no se puede decir que sea cosa de las tarjeta, algo le pasa o al hardware o al softwae. Por favor ayuda, sino mi movil irá al servicio técnico que tiene solo 1 mes.

    Gracias



  • Buenos días,


    @cajaypalo Entra en "Ajustes > Información del teléfono > Actualizaciones de sistema" y comprueba que tengas la última versión de firmware instalada en el terminal. En caso de que aparezcan disponibles nuevas actualizaciones, sigue las indicaciones que aparecen en pantalla para actualizar el terminal.

    Saludos,



  • Hola Serrano, gracias por tu respuesta. Después de realizar tu sugerencia, te indico que mi teléfono está actualizado, busca a ver si hay y me indica que "su dispositiva ya está actualizado" para más inri tenia activada la opción de "COMPROBACIÓN AUTOMÁTICA". Tengo android 4.4.2. Si sabes de alguna comprobación más, por favor dímelo. Gracias



  • Buenas tardes:


    @cajaypalo Por favor, confírmanos si tu modelo de dispositivo es un Aquaris E5 HD y el número de compilación que te aparece entrando en Ajustes > Información del teléfono.

    Gracias y un saludo.



  • Hola, gracias por tu interés.

    Modelo: Aquaris E6
    Nº compilación: 1.4.0_20150423-2102

    Gracias



  • Buenas tardes,


    Gracias por los datos @{cajaypalo}
    Copia el contenido de la tarjeta en un ordenador y formatea la misma, comprobando una vez terminado el proceso que puedes pegar/borrar archivos en ella desde el propio ordenador.

    Inserta la tarjeta microSD en el terminal sin ningún dato de antiguos teléfonos que pudiese influir en el comportamiento del dispositivo y utiliza el terminal con normalidad, comprobando si vuelve a suceder.

    Saludos,



  • Hola @{Serrano} , acabo de realizar el formateo de la tarjeta (lento) en windows y al ponerlo en el E6 me la reconoce, pero lo de siempre a los 5-10 minutos, la expulsa y la vuelve leer y así se tira todo el rato. La tarjeta funciona perfectamente en otros dispositivos.

       Por otro lado respecto a tu comentario anterior de que no hubiera ningún dato de teléfono antiguo, te aseguro que la primera tarjeta que puse y que se acabo rompiendo, estaba formateada antes de ponerla en el E6, en otro smartphone funcionó perfectamente durante 3 años. Simplemente pensé que después de tanto tiempo le habia llegado su hora y no le dí más importancia, hasta que me vuelve a pasar lo mismo.

       Si tienes algun consejo te lo agradecería. De lo contrario el teléfono irá al servicio técnico, una pena, pues solo tiene un mes y estaba muy contento con él.

    Gracias



  • Gracias por informarnos el resultado @cajaypalo 


    Para poder obtener más información sobre tu caso, nos seria de utilidad que compruebes si al conectar una tarjeta microSD diferente en tu dispositivo ocurre el mismo problema. A ser posible, prueba con una tarjeta SIM de diferente capacidad y fabricante.

    Un saludo,



  • Hola a todos, os comento mi último experimento. He recordado que tenia una Tablet (Fnac fabricada por BQ) con otra sd de 32GB CL10 pero diferente marca. PUes he intercambiado las tarjetas entre la del Smartphone E6 y la de la tablet y parece que por ahora la cosa tira, cada tarjeta en su dispositivo, pero sin embargo si la vuelvo a poner la inicial en el smartphone, no funciona, por lo que creo que puede pasar lo siguiente:

    1- Que dentro de unos dias o semanas vuelva a dejar de funcionar la tarjeta en el smartphone y entonces sean tres las que han dejado de funcionar en el Bq E6.

    2- O que sea un tema de marcas de tarjetas SD y que el bq no responda bien a ciertas marcas.

    Cualquier comentario se agradece, ocurra lo que ocurra os iré informando.

    Un Saludo y gracias.