Audio de grabación de video defectuoso



  • Hola:
    Ayer mismo recibí nuevo el movil Aquaris E4 que compré desde la página web de bq. Estuve probando como funcionaba y a la hora de realizar la grabación de video resulta que el audio se satura. He probado cambiando ecualización, el dolby, bajar volumen,subir volumen... y continúa escuchandose una especie de zumbido o saturación al reproducir el video.
    He probado la grabadora, hablar por teléfono y no sucede esto. Tan solo cuándo se hace la grabación de un video.

    A ver si podeis darme una solución.



  • Me sucede exactamente lo mismo. En llamadas y grabaciones solamente de audio, no graba mal. Pero al grabar vídeos con la aplicación de la cámara por defecto, graba fatal el sonido.



  • Hola, podéis comentarlo en soporte para ver si saben algo del tema o se pudiera o pudiese mejorar 😉 .



  • Anarion dijo:
    Hola, podéis comentarlo en soporte para ver si saben algo del tema o se pudiera o pudiese mejorar 😉 .
    Sí, y así les comento de paso las 3 cosas que veo que tienen fallos.

    1ª Solucionar el problema del audio distorsionado en los vídeos grabados desde la cámara.

    2ª Incluir la opción de silenciar el sonido al realizar una foto en la cámara por defecto.

    3ª Arreglar la gráfica de datos para valores reducidos, porque al no escalarse automáticamente al bajar los valores de los límites, no me permite ser más preciso en mi selección:




  • Hola, con esta información coméntaselo, bq siempre escucha sugerencias o mejoras de los usuarios 🙂 .



  • Les acabo de enviar lo siguiente y espero que sea suficiente para explicar mis problemillas:

    Buenas tardes,

    Participando en el foro de la comunidad BQ y probando mi nuevo terminal, he notado que algunas cosas son mejorables. Les pido tengan en cuenta mis propuestas para una futura actualización:

    1ª Existe un problema de audio reportado por otros usuarios también, comentado en el foro de la comunidad BQ. Al grabar vídeos con la aplicación de la cámara por defecto, el audio se graba distorsionado. Habiendo probado con el grabador de sonidos y habiendo realizado llamadas sin problemas, puedo asegurar que esa distorsión solo ocurre al grabar vídeo (no he probado con otra aplicación externa de cámara, porque tiene que funcionar con la de por defecto).

    2ª Muchos agradeceríamos que se incluyera una opción, a mi parecer muy simple de implementar, para elegir si silenciar o no el sonido al realizar una fotografía con la cámara por defecto.

    3ª Existe un problema con la gráfica de consumo de datos móviles. Pongo dos capturas de pantalla que he realizado para que puedan ver lo que ocurre:

    http://oi57.tinypic.com/kbupvs.jpg Cuando desplazo la barra roja (límite superior) el gráfico va creciendo si la acerco al borde superior del gráfico, para dejarme elegir los MBs o GBs a los cuales deseo limitar mi tráfico. En el caso de querer límites grandes, funciona perfectamente porque la barra roja queda en la parte superior del gráfico, permitiendo ser más preciso con la barra naranja (límite de aviso).

    http://oi60.tinypic.com/2mxn968.jpg El problema surge si tenemos una tarifa de datos pequeña (100MB por ejemplo) y queremos hacer lo mismo. En cuanto bajamos por debajo de los 1,6GBs con la barra roja, deja de escalarse (reducirse) el gráfico, por lo que como pueden observar y probar en los terminales que tendrán en su oficina, no deja ser preciso para situar ninguno de los dos límites, tenido que sacrificar X megabytes o pasándonos de largo.

    Gracias por leer mis sugerencias y espero verlas en una futura actualización en mi terminal Aquaris E4.

    Atte. anhula



  • Eso es @anhula, ya comentarás lo que sea. Gracias por tu colaboración 🙂 .



  • Anarion dijo:
    Eso es @anhula, ya comentarás lo que sea. Gracias por tu colaboración 🙂 .
    No lo dudes, y espero que las noticias vengan en forma de acualización jajaja


  • Como opción mientras para solucionar en la 3a, si pulsas dos veces sobre la cifra puedes editar el número de forma manual, así puedes ponerlo preciso.



  • Heminwein dijo:
    Como opción mientras para solucionar en la 3a, si pulsas dos veces sobre la cifra puedes editar el número de forma manual, así puedes ponerlo preciso.
    Fantástico! no conocía esa posibilidad. Muchas gracias.


  • Anarion dijo:
    Eso es @anhula, ya comentarás lo que sea. Gracias por tu colaboración 🙂 .
    He aquí su respuesta:

    Buenas tardes, anhula:

    Le agradecemos las sugerencias que nos transmite y que nos resultan de gran utilidad para la mejora de nuestros productos.

    Sobre el problema de audio al que se refiere al hacer una grabación de vídeo, hemos realizado pruebas con otros dispositivos Aquaris E4 y se puede percibir un cierto ruido de fondo.

    Acerca de la opción de silenciar la cámara al realizar una fotografía, también está en lo correcto sobre que esta función debería estar habilitada en el firmware del dispositivo como ya lo está en otros modelos de la gama E de Aquaris. Tanto para mejorar esta funcionalidad como la anterior que nos comentaba, lo pondremos en conocimiento de nuestro departamento de Desarrollo para su estudio y mejora.

    En relación a la última consulta, si realiza una doble pulsación sobre la cifra que aparece indicada en color naranja podrá seleccionar la que prefiera de forma manual eligiendo entre la numeración que aparece desplazándose en forma de rueda, de forma que pueda seleccionar la más adecuada para que la precisión sea mayor.

    Esperando que nuestra contestación le proporcione la confianza de que los problemas que ha observado en el funcionamiento de su dispositivo serán reportados y agradeciéndole su colaboración para detectar estas anomalías, reciba un cordial saludo.



  • Hola, gracias @anhula por compartir la información, ahora a esperar la actualización ;).



  • ¿Habéis probado todos lo del audio de la cámara de vídeo? Mis videos son inservibles, no se entiende nada, especialmente si estoy en sitios moderadamente ruidosos como una cafetería. Mandé el movil al SAT y me lo devolvieron con el mismo fallo, asi que imagino que será cosa de software...pero debería ocurrirnos a todos, ¿hay alguien que le grabe bien?
    Me parece vergonzoso que no pueda hacer videos con el móvil, además de todos los errores ya reportados. Espero que lo solucionen pronto con una actualización...
    Un saludo



  • Buenas tardes,


    @jpm92 Te he enviado un privado para verificar tu caso. Revisa tu bandeja de entrada por favor.

    Un saludo,



  • Yo tengo un problema parecido.
    Mis vídeos seoyen con algo de ruido ambiente cosa que no me preocupa demasiado ya que no es algo exagerado.
    El problema está en que al mandar un vídeo por whatsapp,la persona a la que se lo he enviado me dice que es casi imposible escucharlo,que se oye MUY bajo.
    Probé a indagar a ver qué podría ser,y echando un ojo por el foro llegué a la conclusión de que podría ser por el dolby.
    Lo apagué y efectivamente,sin él operativo es imposible escuchar los vídeos dignamente..
    ¿Qué puedo hacer si quiero que los videos que mando puedan ser escuchados en cualquier otro movil que no tenga Dolby? Mando vídeos bastante a menudo y es un poco frustrante que la persona que los recibe tenga que hacer birguerías para poder oírlos.
    Gracias de antemano 🙂
    Perdón por las molestias o por si esta duda no debería ir aquí.
    Un saludo



  • Hola, seguramente whatsapp comprima tanto la imagen (como es normal) y el audio, con lo que la pérdida de calidad puede notarse demasiado en el audio.


    Puedes hacer una prueba que es mandar por bluetooth, microsd, email cualquier vídeo grabado a quién quieras y que lo guarde en el móvil sin Dolby y pruebe a ver como se escucha, así delimitamos si es por la compresión de whatsapp o por cualquier otro motivo, es decir, el vídeo sin comprimir, un copia y pega de toda la vida 🙂 .

    La verdad que el Dolby es una maravilla.



  • Bueno, tras hablar con bq, he de decir que su atención ha sido excepcional y el Servicio Técnico igual. Solo me queda elogiar su trabajo.


    Respecto al fallo del audio en el video, tras recibir un teléfono nuevo y seguir con el mismo error, hice unas pruebas y se las envié a bq, a lo que me contestaron que a ellos también les ocurría en sus terminales, por lo que parece ser cosa de software. Ya estan trabajando en ello para que en la próxima actualización esté solucionado.

    Un saludo



  • Anarion dijo:
    Hola, seguramente whatsapp comprima tanto la imagen (como es normal) y el audio, con lo que la pérdida de calidad puede notarse demasiado en el audio.

    Puedes hacer una prueba que es mandar por bluetooth, microsd, email cualquier vídeo grabado a quién quieras y que lo guarde en el móvil sin Dolby y pruebe a ver como se escucha, así delimitamos si es por la compresión de whatsapp o por cualquier otro motivo, es decir, el vídeo sin comprimir, un copia y pega de toda la vida 🙂 .

    La verdad que el Dolby es una maravilla.
    Como digo,si yo en mi teléfono quito el Dolby,tampoco se escucha :S probaré a pasarlo por mail pero viendo que en mi propio móvil no se escucha tampoco,me da que el resultado será el mismo. Gracias de todas maneras ^^


  • Hola, uy, lo había leído, pero a la hora de escribir se me olvidó, lo siento. :((


    Luego hago unas pruebas, de todas formas ya están informados para su revisión y posterior solución vía OTA. 😉 .



  • Hola, ya he hecho algunas pruebas y llevas razón, prueba mientras tanto con el Reproductor MX y decodificación por hardware 😉 .