Firmware: Versões Oficiais



  • [b][/b]
    >[u]Para obter a última versão disponível: Escolher o modelo de tablet e seguir as indicações da página de descargas da bq [url=http://www.bqreaders.com/pt/transferencias.html][b]»aqui[/b][/url][/u]
    >Para obter versões anteriores ou para questões relacionadas ou problemas na actualização: [url=http://www.bqreaders.com/pt/suporte-tecnico.html]Contactar o Serviço de Apoio Técnico(SAT) da bq[/url].
    >Para saber qual a versão instalada: Ir a Definições > Acerca do tablet > e no menu à direita, os primeiros números na última linha do Número de compilação indicam a versão de firmware instalada.
    [b]
    *[/b]


    [size=150][b]MAXWELL PLUS e FNAC 7 [/size][/b]


    [b]Versão 2.0.0 - Android 4.1 Jelly Bean[/b] - [u]Lançada em 07/Fev/2013[/u] Detalhes: viewtopic.php?f=3119&t=10942

    [list][b]Versão 1.0.3[/b] - [u]Lançada em 5/Dez/2012 de forma automática[/u] via OTA (só será necessário autorizar a actualização automática quando aparecer o aviso ou ir à aplicação Actualização):
    [list]Melhoramentos:
    > Permite manter activado o microfone quando os auriculares estão conectados;
    > Permite a reprodução audio (mini-jack) se o HDMI estiver conectado;
    > Nova funcionalidade: Acelerómetro.[/list:u][/list:u]
    [list][b]Versão 1.0.2[/b] - [u]Lançada em 5/Nov/2012 de forma automática[/u] via OTA (só será necessário autorizar a actualização automática quando aparecer o aviso ou ir à aplicação Actualização):
    [list]> Otimização de gradientes de cor;;
    > Indicador de nível de bateria actualizado correctamente após carregamento com o tablet apagado;
    > Corrigida a função de avanço na reprodução de vídeos com tamanho superior a 3 GB.[/list:u][/list:u]

    » Ferramentas e mais detalhes: [url=http://www.bqreaders.com/pt/transferencias-maxwell-plus.html]»Maxwell Plus[/url] e para o [url=http://www.bqreaders.com/pt/transferencias-fnac-7.html]FNAC 7[/url]
    » Tutorial: http://www.mibqyyo.com/2012/12/29/como- ... ard-reset/


    [size=150][b]MAXWELL, MAXWELL LITE e FNAC 7 LITTLE[/size][/b]


    [b]Versão 2.0.0[/b] -[u] Lançada a 16/Abr/2013[/u] - Android 4.1 Jelly Bean: Tópico dedicado: viewtopic.php?f=3119&t=14335

    [list][b]Versão 1.0.3[/b] - [u]Lançada em 5/Dez/2012[/u]:
    [/list:u]
    [list][b]Versão 1.0.1[/b] - [u]Lançada em 5/Nov/2012[/u]:
    [list]> Otimização de gradientes de cor;
    > Foram adicionados alguns idiomas, como o Português (Brasil e Portugal) e o Catalão;
    > Botão para video-chamada no GTalk.[/list:u]

    Para actualizar seguir as indicações deste tópico: http://www.mibqyyo.com/2012/12/29/como- ... ard-reset/ (em espanhol: http://www.mibqyyo.com/?p=3916); Ou [url=http://www.bqreaders.com/pt/suporte-tecnico.html]contactar o Serviço de Apoio Técnico (SAT) da bq[/url].
    Esta actualização foi desenvolvida para que não sejam apagados os dados do utilizador e que o processo seja o mais simples possível.[/list:u]

    [u]Ferramentas e mais detalhes:[/u]
    Maxwell: [url=http://www.bqreaders.com/pt/transferencias-maxwell.html]»aqui[/url]
    Maxwell Lite: [url=http://www.bqreaders.com/pt/transferencias-maxwell-lite.html]»aqui[/url]
    FNAC 7 LITTLE: [url=http://www.bqreaders.com/pt/transferencias-fnac-7-little.html]»aqui[/url]

    [size=85]Este post será actualizado para manter o histórico de actualizações de firmware.[/size]

    --



  • Olá

    Alguma coisa nessa actualização que resolva os problemas nos cartões SD?



  • Estou a descarregar o firmware, mas ficou parado nos 22% durante uma hora, isso é normal?
    Cancelo ou continuo?



  • [quote="MWi"]Estou a descarregar o firmware, mas ficou parado nos 22% durante uma hora, isso é normal?
    Cancelo ou continuo?[/quote]

    A tua ligação à net caíu? A mim levou uns 15 minutos a descarregar numa ligação ADSL bastante lenta, numa boa rede deveria levar uns 5 min, 2h não é normal.



  • [quote="MK24ever"][quote="MWi"]Estou a descarregar o firmware, mas ficou parado nos 22% durante uma hora, isso é normal?
    Cancelo ou continuo?[/quote]

    A tua ligação à net caíu? A mim levou uns 15 minutos a descarregar numa ligação ADSL bastante lenta, numa boa rede deveria levar uns 5 min, 2h não é normal.[/quote]

    Descarreguei de novo e concluiu em 10 minutos



  • Instalei esta actualização ontem e de facto corrigiu o problema das cores.

    Por outro criou-me outro bastante chato, que é o facto dos phones agora sem detectados incorrectamente. Eu uso o tablet para skype com phones, oiço por eles e falo para o microfone do tablet. Sempre funcionou impecavelmente. Ontem após a actualização os phones passaram a ser detectados como phones com microfone incorporado, e por consequente o microfone do tablet é desligado. Assim a outra pessoa deixa de me ouvir pq o mic do tablet fica desligado e os meus fones não têm mic na realidade.

    Quando é q é expectavel que isto seja corrigido?..

    Como é que posso voltar ao firmware anterior?



  • [size=85][quote="ElrOnD"]Instalei esta actualização ontem e de facto corrigiu o problema das cores.

    Por outro criou-me outro bastante chato, que é o facto dos phones agora sem detectados incorrectamente. Eu uso o tablet para skype com phones, oiço por eles e falo para o microfone do tablet. Sempre funcionou impecavelmente. Ontem após a actualização os phones passaram a ser detectados como phones com microfone incorporado, e por consequente o microfone do tablet é desligado. Assim a outra pessoa deixa de me ouvir pq o mic do tablet fica desligado e os meus fones não têm mic na realidade.

    Quando é q é expectavel que isto seja corrigido?..

    Como é que posso voltar ao firmware anterior?[/quote][/size]

    @[b]ElrOnD[/b]: Olá e bem-vindo!
    Também notei essa questão... O departamento técnico já está a ver o que se passa. Que modelo da Maxwell tens?
    Também já pedi os links para as versões anteriores do firmware. Assim que o tenha e/ou outros detalhes, informarei.
    Cumps.



  • a mim acontece-me precisamente o mesmo. no skype, no teamspeak ou noutro lado qualquer, sempre que coloco uns headphones para ouvir melhor e em privacidade, não consigo utilizar o micro do tablet. para mim é deveras importante que isto seja corrigido pois grande parte do uso que lhe dou é para conversação...



  • Post inicial editado: Adicionado "Ferramentas" = Drivers e Firmwares.
    Nota: Mais detalhes também disponíveis na [url=http://www.bqreaders.com/pt/tablets-precos-venda.html]»sub-página especifica[/url] para cada modelo de tablet, na secção (sub-menu em cima) "Descargas".
    Cumps.



  • Boa noite.

    O meu maxwell versão normal ao tentar actualizar o firmware deixou de ligar( não dá qualquer sinal de vida).

    Só mostra ecrã preto, mesmo ligado ao carregador, não aparece mesmo nada no ecrã.

    Ligado ao pc aparece em outros dispositivos M3-chip.

    Haverá maneira de contornar esta situação ou só por rma?



  • [size=85][quote="brunoalopes"]Boa noite.
    O meu maxwell versão normal ao tentar actualizar o firmware deixou de ligar( não dá qualquer sinal de vida).
    Só mostra ecrã preto, mesmo ligado ao carregador, não aparece mesmo nada no ecrã.
    Ligado ao pc aparece em outros dispositivos M3-chip.
    Haverá maneira de contornar esta situação ou só por rma?[/quote]
    [/size]

    Olá e bem-vindo!

    Como é que fizeste o processo de actualização? Foi bem sucedido? Parou a meio? Estava com a bateria carregada ou à carga?

    Experimenta por esta ordem:
    1- Com o Tablet apagado (ou assumindo que assim está) e desligado do carregador e computador: Premir E mater o botão on/off por cerca de 15 segundos (e repetir caso não estivesse o tablet inicialmente desligado) O Objectivo é que inicie o processo de animação de acender, MAS será interrompido com um estalido. Depois deveria ser possível voltar a ligar o tablet normalmente;

    2- (Se 1 não funcionar)Com o tablet apagado, Premir ao mesmo tempo E manter 3 botões [Vol -] + [Vol +] + [on/off] até a animação de ligar iniciar, largar de os 3 botões logo de seguida. Deverás ver o Android deitado. De seguida Premir e manter [On/off] e logo de seguida [Vol +], largar. Estando seleccionado Reboot system now, premir [on/off] para reiniciar.
    (Se ainda assim não der, mas se conseguires entrar neste [i]recovery menu[/i], poderemos depois explorar outras opções).

    Se no entanto preferires podes sempre contactar o [url=http://www.bqreaders.com/pt/suporte-tecnico.html]»Serviço de Apoio Técnico(SAT) da bq[/url], para esta ou qualquer outra questão ;)

    Cumprimentos.



  • [quote="PedroC_PT"]Post inicial editado: Adicionado "Ferramentas" = Drivers e Firmwares.
    Nota: Mais detalhes também disponíveis na [url=http://www.bqreaders.com/pt/tablets-precos-venda.html]»sub-página especifica[/url] para cada modelo de tablet, na secção (sub-menu em cima) "Descargas".
    Cumps.[/quote]

    Olá,

    Já existem novidades quanto a isto?...

    Tenho o Maxwell Plus.

    Abraço e obrigado,



  • [quote="ElrOnD"][size=85][quote="PedroC_PT"]Post inicial editado: Adicionado "Ferramentas" = Drivers e Firmwares.
    Nota: Mais detalhes também disponíveis na [url=http://www.bqreaders.com/pt/tablets-precos-venda.html]»sub-página especifica[/url] para cada modelo de tablet, na secção (sub-menu em cima) "Descargas".
    Cumps.[/quote][/size][size=85]

    Olá,

    Já existem novidades quanto a isto?...

    Tenho o Maxwell Plus.

    Abraço e obrigado,[/quote]
    [/size]

    Ora viva,

    Se perguntas novidades sobre o uso dos phones não tenho ainda nada para partilhar :(

    A versão anterior de firmware para a Maxwell Plus que tenho para partilhar é esta: https://s3.amazonaws.com/tabletfirmware ... 0_tool.rar (Está também já listada no post inicial). Se precisares de ajuda o [url=http://www.bqreaders.com/pt/suporte-tecnico.html]»Serviço de Apoio Técnico (SAT) da bq[/url] estará à disposição.
    Cumps.



  • Ainda não há solução, mas qual a posição da BQ quanto a isto? Vão resolver ou não assumem sequer o defeito?

    Abraço



  • [size=150][ [url=http://foro.bqreaders.com/viewtopic.php?f=3096&t=6356#p36491]Tópico inicial[/url] actualizado: MAXWELL PLUS > Nova versão 1.0.3 ][/size]



  • [quote="OscarM"]Olá

    Alguma coisa nessa actualização que resolva os problemas nos cartões SD?[/quote]

    Problemas com os cartões SD? Que tipo de problemas? Já meti 2 cartões, 2GB e 4GB sem proplemas.
    alguma coisa relaccionada com as marcas dos cartões?



  • Comprei há dois dias um Maxwell na Fnac. Depois de o usar pela primeira vez e ficar sem bateria nunca mais aceitou carga e tive de o trocar. Acabei de vir da Fnac e com um novo.
    Ao chegar naveguei e instalei algumas app e decidi fazer a actualização de firmware (a que envolve soft reset). Depois de descomprimir e colocar no SD interno, reiniciei e aí começaram os problemas...

    Primeiro iniciou mas muito lento. Depois de mais alguns restart e estando muuuuuuito lento (até chegando a reiniciar sozinho), acabei por estrar na recuperação conforme indicado acima. Ele agora reinicia mas fica sempre o icone do SD na parte inferior do tablet. Continua lento e não se consegue usar...
    Já me deu error do gapps depois de entrar, por vezes nem consigo desbloquear, bateria quase full, ás vezes nem net consegue ligar. Dá ideia de estar com o processador a 110%...
    Quando se entra na recuperação dá também alguns erros relativos à unidade e: tais como:
    e: bad bootloader arguments
    ....
    e: failed t mount /sdcard
    ....

    Neste momento fica ligado até desligar o ecrã e depois para o activar tenho de carregar no on/off algum tempo (e reinicia), se for um pequeno toque não acontece nada...

    Há alguma maneira de recuperar uma coisa assim? Devo contactar a assistência directamente?

    Obrigado pela ajuda!



  • [quote="verdura"]Comprei há dois dias um Maxwell na Fnac. Depois de o usar pela primeira vez e ficar sem bateria nunca mais aceitou carga e tive de o trocar. Acabei de vir da Fnac e com um novo.
    Ao chegar naveguei e instalei algumas app e decidi fazer a actualização de firmware (a que envolve soft reset). Depois de descomprimir e colocar no SD interno, reiniciei e aí começaram os problemas...

    Primeiro iniciou mas muito lento. Depois de mais alguns restart e estando muuuuuuito lento (até chegando a reiniciar sozinho), acabei por estrar na recuperação conforme indicado acima. Ele agora reinicia mas fica sempre o icone do SD na parte inferior do tablet. Continua lento e não se consegue usar...
    Já me deu error do gapps depois de entrar, por vezes nem consigo desbloquear, bateria quase full, ás vezes nem net consegue ligar. Dá ideia de estar com o processador a 110%...
    Quando se entra na recuperação dá também alguns erros relativos à unidade e: tais como:
    e: bad bootloader arguments
    ....
    e: failed t mount /sdcard
    ....

    Neste momento fica ligado até desligar o ecrã e depois para o activar tenho de carregar no on/off algum tempo (e reinicia), se for um pequeno toque não acontece nada...

    Há alguma maneira de recuperar uma coisa assim? Devo contactar a assistência directamente?

    Obrigado pela ajuda![/quote]

    Arranja um cartão SD externo, descarrega a Firmware 1.0.3 Hard Reset,e faz a respectiva reinstalação da firmware.



  • [size=85][quote="verdura"]Comprei há dois dias um Maxwell na Fnac. Depois de o usar pela primeira vez e ficar sem bateria nunca mais aceitou carga e tive de o trocar. Acabei de vir da Fnac e com um novo.
    Ao chegar naveguei e instalei algumas app e decidi fazer a actualização de firmware (a que envolve soft reset). Depois de descomprimir e colocar no SD interno, reiniciei e aí começaram os problemas...
    Primeiro iniciou mas muito lento. Depois de mais alguns restart e estando muuuuuuito lento (até chegando a reiniciar sozinho), acabei por estrar na recuperação conforme indicado acima. Ele agora reinicia mas fica sempre o icone do SD na parte inferior do tablet. Continua lento e não se consegue usar...
    Já me deu error do gapps depois de entrar, por vezes nem consigo desbloquear, bateria quase full, ás vezes nem net consegue ligar. Dá ideia de estar com o processador a 110%...
    Quando se entra na recuperação dá também alguns erros relativos à unidade e: tais como:
    e: bad bootloader arguments
    ....
    e: failed t mount /sdcard
    ....
    Neste momento fica ligado até desligar o ecrã e depois para o activar tenho de carregar no on/off algum tempo (e reinicia), se for um pequeno toque não acontece nada...
    Há alguma maneira de recuperar uma coisa assim? Devo contactar a assistência directamente?
    Obrigado pela ajuda![/quote][/size]
    Boas e bem-vindo ao fórum!

    Verifica que descarregaste a versão correspondente ao teu modelo (existem três modelos dentro da gama Maxwell), e concordo com o que diz o DarthSidious reinstalares o firmware (opção hard reset) via cartão microSD.

    Cumps.



  • (Tópico inicial actualizado: [b]Maxwell PLUS[/b] > Versão 2.0.0 - Android 4.1 Jelly Bean ==> viewtopic.php?f=3119&t=10942 )