Problema con sonido AC3



  • buenas, tengo una Maxwell normal, aunque hecho en falta un pelin de velocidad, en general pienso
    que tengo lo que he pagado, ya veremos que pasa con las actualizaciones y la durabilidad del equipo.
    lo que veo imperdonable es el tema del sonido, no se puede escuchar nada con ac3, todos estamos igual?



  • Buenas

    Ese problema está reportado y saldrá en breve una actualización que lo soluciona.

    Un saludo



  • Eso lei en un post, gracias



  • Acaba de salir una actualización de la Maxwell pero es la plus, entonces tardará poco la siguiente para maxwell normal y lite

    Un saludo



  • [quote="Peterico"]Acaba de salir una actualización de la Maxwell pero es la plus, entonces tardará poco la siguiente para maxwell normal y lite

    Un saludo[/quote]

    Una pregunta Peterico... Tenemos en nuestras maxwell alguna notificación de las actualizaciones o tenemos que ir a buscarlas a algun sitio?

    Saludos.



  • si os descargais la ultima version del VLC comprobareis que reproduce perfectamente el AC3



  • instalada en maxwell. normal, cuando llegue a casa lo pruebo a 720p mkv/ac3 por wifi sobre dlna, en unos suena perfecto en otros se ve perfecto, los dos no.
    un saludo



  • probado con VLC, funciona correctamente, otra cosa es que hay peliculas que se le atragantan al VLC



  • Si os supone mucho problema, os puedo dar la solución pero hay que rotear la tablet.

    Un saludo



  • por favor, como se soluciona?

    un saludo



  • Luego os la pongo, os aclaro que siempre que actualicéis se perderá y habrá que hacerla de nuevo, así que actualizar antes y luego ya se pone.

    Esto es temporal mientras se arregla oficialmente.

    Un saludo



  • Como llevan los técnicos de bq este tema? Quería hacer noche de cine en casa vacilando de tableta por hdmi a 1080 y aun sigo teniendo problemas con el audio... :oops:

    El VLC me da algún que otro salto o sea que tampoco es muy válido para hacer sesión de pelis.

    De hecho, todos los reproductores me hacen de vez en cuando algún que otro micro parón, que no molesta, pero ahí está. Seguro que con la actualización me dejan la maxwell nueva! :twisted:



  • Como va la solución temporal? La verdad el vlc vale para muy pocas películas, y es una pena no sacarle partido a
    una pantalla tan buena, he probado varias pelis con el cable OTG original y la transferencia es suficiente para 720p pero
    el tema del sonido es una p.......

    A ver si nos echais una mano con esto.

    Un saludo



  • Mañana os la pongo.

    Un saludo



  • Buenas

    Siento haberos echo esperar, pero no podía decíroslo, hasta que mi colega lo hubiera publicado (si lo hago antes me mata) ya que lo estuvo probando antes y me lo comentó.

    La solución está expuesta aquí, deciros que bq no lo va a dejar así que está en ello, pero esta es una solución alternativa y por supuesto rápida, de mientras lo arreglan oficialmente:

    [url]http://www.htcmania.com/showthread.php?t=490203[/url]

    Es instalarle un fix a la tablet a través de la depuración por adb desde el PC, para ello hay que ser root.

    Un saludo.



  • He instalado el parche, siguiendo las instrucciones y en un primer momento me quitó el root, las aplicaciones se cerraban casi sin arrancar , al reiniciar ya no arranca. Se queda en el icono del al pila y el muñequito.

    Alguna sujerencia?



  • Primero vamos a arrancar la tablet, ¿Te encendió o sigue apagada?.

    ¿Seguro que la tuya es una Maxwell a secas, no la Plus?

    Me acabo de pasar por el post de Htcmania y no he visto que nadie le haya pasado eso.

    Un saludo



  • Para comprobarlo, acabo de bajarmela y hacerlo en mi Maxwell y funciona sin problemas.

    Un saludo.



  • [quote="Peterico"]Para comprobarlo, acabo de bajarmela y hacerlo en mi Maxwell y funciona sin problemas.
    ado
    Un saludo.[/quote]

    no se que decirte, he intentado volver a hacer el root, nada, reinstalar la actualización, nada, he entrado en el menu recovery, pero no me selecciona ninguna opción, como si el boton de encendido no funcionase, sube y baja por el menu
    con el boton de volumen, pero no puedo seleccionar nada.

    cmo puedo hacer un reset a fábrica ?, hay algo que se pueda hacer? espero que si.

    Un saludo y gracias por la ayuda.



  • Prueba de esta manera:

    http://www.mibqyyo.com/2012/10/25/proce ... dual-core/

    Voy a mirar posibles soluciones.

    Un saludo