Escuchar musica en la radio por bluetooth



  • Hola
    Tengo una radio en el coche con bluetooth y el manos libres funciona perfectamente, pero al intentar escuchar musica, en la radio pone searching y no consigo reproducir musica.
    Por si era de la radio he probado con otro móvil y funciona correctamente

    Tengo configurado el bluetooth del móvil para teléfono y multimedia

    Alguna idea?

    Gracias y un saludo


  • MVP

    Hola
    Yo no he tenido que hacer nada especial y funciona perfectamente como reproductor de audio por bluetooth. Prueba a borrar el emparejamiento en ambos dispositivos y reiniciarlos, a ver si te va. Si así tampoco te va puedes probar estas otras tres cosas:
    1.- Elimina las preferencias y ajustes del stack bluetooth del móvil.
    2.- Verifcar si hay alguna actualización para tu radio.
    2.- Restablecer los dos dispositivos a los valores de fábrica. El móvil tiene dos opciones: restablecimiento de valores o hard reset.

    Si así no te va puede que haya una incompatibilidad entre tu radio y el stack bluetooth del móvil.
    Vendría bien que indicaras marca y modelo de la radio por si alguien mas la tiene y puede indicar si le funciona o tiene el mismo problema.

    Un saludo.



  • Gracias por tu respuesta

    La radio es una alpine cde 173 bt

    He borrado la conexión la he vuelto a crear y nada


  • MVP

    Gracias por tu respuesta

    La radio es una alpine cde 173 bt

    He borrado la conexión la he vuelto a crear y nada

    De nada ☺ ¿Eliminaste el enlace en ambos lados y apagaste y encendiste tanto el móvil como la radio?

    Sigue probando con lo que te puse en la lista (si quieres o puedes, claro). Ten en cuenta que al restablecer los datos de fábrica o al hacer hard reset se borra todo, por lo que tendrás que salvar antes lo que no quieras perder.
    Me suena que un colega mio tiene esa radio y probé el Aquaris 5 con éxito, a ver si me acuerdo y confirmo el modelo.

    Un saludo.



  • Gracias willyfog

    De la radio no se como borrar el emparejamiento y del móvil no puedo hacer el soft reset porque no estoy en casa y no quiero cargarme toda la información del móvil

    He intentado desinconizar el bluettoth del móvil y volver a intentarlo, pero nada, el manos libros funciona bien, pero el bt audio, en la radio pone searching y no sale de ahí

    Si no lo consigo, cuando vuelva a casa después de vacaciones intentare el soft reset


  • MVP

    ¿Has podido probar el móvil con algún auricular o altavoces externos también a través del bluetooth? No radios de coche.



  • Ya he conseguido borrar el emparejamiento de la radio y nada. Cuando vuelvo a conectarlo sigue diciendo searching. Si tengo en el móvil que no me reproduzca la musica por bluetooth, en la radio pone no uni, que entiendo que es correcto

    Si vuelvo a activar la musica por bluetooth vuelve a salir searching

    He probado el móvil eno otro dispositivo y se escucha la musica perfectamente por bluetooth

    Si pruebo otro móvil en la radio, un xperia l, la radio funciona perfectamente.

    Alguna idea?



  • Como s hace el borrado del stack bluetooth en el móvil


  • MVP

    Ajustes > Aplicaciones > Todas > Bluetooth > Borrar datos.

    Saludos.



  • Nada no hay manera h vuelto a la instalación de fabrica, borrado configuración de la radio y sigue poniendo searching.

    Con otros teléfonos me conecta perfectamente



  • Alguna idea?



  • ¿Con que reproductor lo estás probando? prueba a descargarte otro,, 😉



  • He probado con otro BQ Aquaris 5 igual que el mio y ha funcionado correctamente. Ahora si que me he quedado despistado del todo.

    He vuelto a datos de fábrica y nada de nada, he borrado el emparejamiento de la radio y nada de nada.

    ¿Puede ser algú problema que tenga el Bluetooth del movil?

    De todas formas haré una consulta al servicio técnico a ver si me dan respuesta



  • La radio tiene A2DP?

    As probado en esa radio con otro movil?
    A mi en el mio me va bien



  • Si, he probado con otro BQ Aquaris 5 en mi radio y ha funcionado correctamente. El que no funciona es el mio.

    El de mi mujer que es un Xperia L también funciona perfectamente.

    La radio tiene A2DP y por eso no tiene problemas para funcionar el movil de mi mujer o el otro BQ AQUARIS 5 que he probado.

    Me he comprado al radio princpalmente para poder escuchar la musica del movil por la radio del coche y ahora no funciona.




  • Bueno, visto que no hay ideas, voy a probar el hard reset este fin de semana (el restaurar valores de fábrica ya lo he probado y nada) a ver sin con eso consigo algo.

    El lunes os contare



  • creo recordar que en el foro a alguien le paso algo parecido con un touch & go de un toyota y el error esta "relacionado" con el mismo problema del tethering.


    Yo el problema del tethering lo solucione siendo root y con la aplicacion tether unblocking (en italiano pero solo tiene 3 botones). 

    Creo que se habla en este hilo del foro y puede tener sentido. 


    Lo que no se es si esto se arregla con la versión que viene de kitkat. Habrá que ver. 



  • Nada, el hard reset tampoco ha funcionado. Desde servicio tecnico me dicen que cambie  el nombre a mi movil y tampoco ha funcionado.

    Y con otros BQ Aquaris 5, iguales que el mio si que funciona.

    ¡¡Vaya suerte le mia!!



  • ralcaide dijo:
    Nada, el hard reset tampoco ha funcionado. Desde servicio tecnico me dicen que cambie  el nombre a mi movil y tampoco ha funcionado.

    Y con otros BQ Aquaris 5, iguales que el mio si que funciona.

    ¡¡Vaya suerte le mia!!

    ¿cuándo haces el hard reset desmarcas la casilla de "restaurar copia de seguridad" al configurar la cuenta de Google? Si no lo has hecho, hazlo... ya que si haces hard reset y restauras los datos de Google, seguramente toda la configuración vuelve a ponerse.
    Te aconsejo volver a hacerlo, desactivar esa casilla y sin instalar ninguna aplicación ni nada probar directamente.
    Si así no funciona vuelve a hablar con el SAT.
    Si te funciona, configuras todo de nuevo y vuelves a probar cada X tiempo para comprobar no sea alguna mala compatibilidad con alguna aplicación.


  • Gracias Heminwein.

    En efecto, no he activado esa casilla. He hecho el hard reset, y cuando he arrancado el movil, sin restaurar la copia de seguridad, con el movil totalmente virgen, si ninguna aplicación ni nada, he probado y seguía sin ser capaz de conectarse.

    Ya he contestado al SAT. A ver que me dicen.

    Gracias de nuevo y un saludo