Problema videos galeria



  • Buenas. Tengo un problemilla con la galeria, cuando grabo un video y accedo a la galeria, la imagen que se previsualiza antes de reproducir el video en cuestión no corresponde al video, corresponde a un video anterior ya borrado. ¿Alguien tiene el mismo problema?



  • Ve a Ajustes - Aplicaciones - Todas - Galería. Pulsa en borrar cachè y borrar datos y reinicia el mòvil.



  • Heminwein dijo:
    Ve a Ajustes - Aplicaciones - Todas - Galería. Pulsa en borrar cachè y borrar datos y reinicia el mòvil.
    El problema lo tengo con la aplicacion lg camera. Con la aplicacion nativa va bien.


  • Pero el problema es que en la galería que viene con el móvil la vista previa que te indica es diferente al vídeo real. ¿no? Si es eso prueba como te he comentado



  • Heminwein dijo:
    Pero el problema es que en la galería que viene con el móvil la vista previa que te indica es diferente al vídeo real. ¿no? Si es eso prueba como te he comentado
    Si, ese el problema. He hecho lo que me indicas pero sigue igual. También he desinstalado y vuelto a instalar la aplicación lg camera, pero persiste el problema. No se como puede mostrar un video ya eliminado, si he hecho todo eso, se supone que no deberia quedar rastro de esos videos.


  • Prueba a sacar del móvil las fotos/vídeos y copiarlos al ordenador, después enciende el móvil y mira en galería si sale algo. Despyés vuelves a meter las fotos/vídeos y mira si salen bien



  • Heminwein dijo:
    Prueba a sacar del móvil las fotos/vídeos y copiarlos al ordenador, después enciende el móvil y mira en galería si sale algo. Despyés vuelves a meter las fotos/vídeos y mira si salen bien
    Solucionado!!! Muchas gracias.


  • Me alegro que así sea 😉
    De nada.