Problemas al cargar el BQ Aquaris 4.5



  • Tengo (bueno, mi mujer...) un BQ Aquaris 4.5 que en un par de meses cumple un añito... en los últimos dos meses hay veces en que "no carga". Hemos probado con un par de cargadores diferentes y a veces aunque este conectado..no detecta y la batería sigue bajando.

    Hemos cambiado la batería por una nueva y sigue dando los mismos problemas... Ayer le hicimos un factory reset a ver que pasa pero dudo que la cosa mejore...
    ¿a alguien más le ha pasado lo mismo o nos tocará enviar al SAT?

    Gracias



  • Al cambiar el cargador, ¿cambias también el cable USB?
    Cuando te pase también prueba conectándolo al USB del ordenador a ver si carga.
    Si sigues con los mismos problemas puede ser un problema del conector USB del móvil, con lo que tendrías que hablar con el SAT: http://www.mibqyyo.com/soporte/



  • Hemos probado varios cables/cargadores que en mi móvil (un bq 5.0 van bien)

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • Pues entonces al SAT, para eso está la garantía.



  • Entre el cambio de batería y la restauración de fabrica.. Por el momento después de 3 días de uso.. Parece que ahora el móvil tira bien... Veremos con unos cuantos días más...

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • Bueno, lo importante es que funcione, esperemos que ya para un largo tiempo 😉



  • ¿Usas el cable original?
    El conector de microusb del aquaris 4.5 es más profundo de lo habitual y por eso no sirve cualquier cable, solo los que tienen el conector un poco más largo de lo normal



  • Sips, probamos con el cable que viene con el telefono... Pero por el momento parece que era un problema de la batería

    Enviado desde mi bq Aquaris 5 mediante Tapatalk