Aquaris 5.7 - La cámara es un mar de problemas



  • Buenos días a todos.



    Venía a pedír consejo sobre mi Bq Aquaris 5.7 y su cámara, que lleva meses dándome problemas.

    Tengo el móvil desde hace 8 meses más o menos (diciembre de 2013) y desde hará 3-4 meses mi cámara no funciona. Se pone en negro y sale "No se puede acceder a la cámara"

    Durante estos meses, he hecho 

    - Varios hard reset, todos sin resultado.
    - Intercambiado unos 15 emails con servicio técnico, y sin frutos.
    - Lo he llevado al servicio técnico, me enviaron un informe diciendo que cambiaron cámara delantera y trasera, actualizado a la última versión (que no se como, porque ya lo tenia actualizado yo con la app que viene de fábrica)

    Ahora mismo acabo de hacer un hard reset, en el móvil ahora no hay ABSOLUTAMENTE NADA y sigue sin poder acceder a la cámara.

    He seguido paso a paso el tutorial de un usuario de este foro sin resultados.

    QUEDA todavía algo que se pueda hacer? Estoy desesperado.

    Para terminar, hay veces que si que va (solo la delantera, la trasera ni la reconoce) reinicio el móvil, funcionan las 2, al rato ya no puedo acceder a la cámara...

    Es un suplicio.

    Gracias.



  • Hola!

    Que hiciste cuando empezó a pasar eso?



  • IsidoroBQ dijo:
    Hola!
    Que hiciste cuando empezó a pasar eso?
    Nada que yo recuerde, quiza hablar por whatsapp, aunque rootee el movil con framaroot.

    Despues de tanto hard reset y no hay ni rastro de eso.


  • Tu problema puede ser debido a que otra aplicación está empleando la cámara (puede ser el whatsapp) y por eso no puedas acceder a la cámara. Te recomiendo que mires las aplicaciones con ese permiso (acceso a la cámara) y selecciones forzar detención.
    Un saludo



  • Tu problema puede ser debido a que otra aplicación está empleando la cámara (puede ser el whatsapp) y por eso no puedas acceder a la cámara. Te recomiendo que mires las aplicaciones con ese permiso (acceso a la cámara) y selecciones forzar detención. Un saludo

    Acabo de forzar detención del whats y reiniciado el móvil y sigue sin ir



  • Prueba con una cámara de la playa store



  • Instala Z Device Test y prueba las cámaras a ver si las reconoce al menos.



  • Buenas tardes, 


    Envíame los datos de tu incidencia por privado y vemos que podemos hacer. 

    Un saludo



  • Prueba con una cámara de la playa store

    Ahora se me ve en verde...



  • Buenas tardes, 

    Envíame los datos de tu incidencia por privado y vemos que podemos hacer. 

    Un saludo
    Que datos necesitas? Ya lo he mandado al sat y no me lo han arreglado, todavía tengo el informe que me enviaron al repararlo


  • Dale tu nombre, número de teléfono, número de incidencia o RMA, modelo de terminal y número de serie. Si tienes el informe yo lo escanearía y lo enviaría también.



  • A mi esto también me pasaba, también soy root aunque me pasaba antes de ser root y al ser root me volvió a pasar, actualice el firmware y ya me dejó de pasar, prueba a actualizar otra vez, haber si por algún caso no actualizaste correctamente.


    Yo a día de hoy no se si se solucionó el error por actualizarlo o por yo que se, pero este error que tu tienes antes lo tenia yo y se me quito al actualizar, espero que tu tengas la misma suerte que yo y se te quite el error.

    Saludos.
    Borre



  • Yo no soy root, pero jamás he tenido un problema así.

    Siento no poder ayudarte.



  • yo en su dia solucioné ese problema en un sg2 con un par de wipes. tambien me decia que la galeria estaba ocupada. no se si es tu caso