Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Perdida Wi-Fi en Fnac 2 5HD



  • Buenas tardes!!


    Abro de nuevo un hilo que veo que hace días que no se comenta y por lo visto no se encuentra solución

    Si, me refiero a la perdida del wifi al rato de estar navegando. No es que no navegue, es que llego a casa y me reconoce la red hasta pasado un rato que, aunque me marque activa, no consigo abrir página alguna. 

    La única forma es reiniciando el móvil, pero claro,,,no es plan que esa sea la solución, porque lo peor es que no sabes cuanto llevas sin conexión si no estás utilizando el teléfono en ese momento y vete a saber la de wassaps, mails, etc,,,que no te llegan.

    Veo que se ponen muchas formas para intentar arreglarlo, pero creo que ninguna ha funcionado. O si, y por eso la gente ya no habla más del tema. Si es así,,,,,os importaría describirla?? Porque ya estoy de los nervios,,,jejejeje!

    También veo que sucede con todo tipo de routers,,,,,pero en cambio hay gente que dice que le va todo correcto. Así que si es el teléfono,,,,,habrá que pedir que me lo cambien por otro a ver si hay suerte?? 

    Espero vuestras respuestas!! 

    Gracias!!!



  • Hola, no ocurre con todos los routers, lo más rápido y fácil de probar es:


    - Apaga el router del enchufe durante un par de minutos, en el móvil en ese rato que está apagado borra la red wifi de tu casa.
    - Al encenderlo de nuevo y estar ya la wifi y adsl o fibra activas, lo que tengamos, introduce de nuevo los datos en el móvil.

    Ya queda salir de la zona de cobertura y volver a entrar para que la coja sólo y probar la navegación como habitualmente te ocurre la desconexión.

    Aún así, siempre quedan pruebas para detectar y acotar la incidencia, por ejemplo probar el móvil con otros routers diferentes, restablecimiento a fábrica por si después de alguna OTA no se ha quedado bien, etc...

    Ya vas contando. 🙂 .



  • Buenas tardes!! Gracias por la contestación!


    Bueno,,he probado lo de resetear el router, etc. y no hay manera.

    También he restablecido de fábrica el móvil pero sin desactivar la opción de recuperación de aplicaciones de google. Y nada,,,se vuelve a ir el wifi al rato de estar conectado.

    Voy a probar restaurar desactivando la opción de la copia de seguridad y os comento.

    De igual manera, sería interesante que alguien que hubiese tenido ese problema y lo hubiera solucionado, lo comentase,,jeje!!

    Gracias!!!




  • De nuevo por aquí!!! 


    Movil restaurado con la opción de copia de seguridad desactivada y solo con el whatssap instalado para confirmar que no fuese ninguna aplicación lo que la hacía fallar. 

    Pues bien,,,ha sido llegar a casa del trabajo,,,y ya no me lo reconocía,,,,me pone de los nervios!

    Y con todos los otros teléfonos y aparatos que hay por casa ningún problema,,,,así que por narices tiene que ser este móvil. Hace 5 días que lo tengo,,,,si lo cambio por otro igual en el Fnac,,,seguiré con el mismo problema,,,o es solo en algunos terminales?? Aishh....

    En fin,,con la de gente que ha tenido el problema y no veo a nadie que se le haya solucionado,,,,,que raro,,,

    Ya sabéis,,si tenéis alguna solución, alumbradme!!

    Saludos!



  • Hola, ¿con otros routers y wifis te va bien?.



  • Hola.
    A mi también me pasa a veces.
    Pero lo peor es que pierdo la conexión de datos cuando estoy en el trabajo. Hoy si ir más lejos me lo ha hecho cuatro veces. A alguien le pasa?
    Gracias



  • Hola, ¿Tenéis marcada la opción "Solo conexiones estables"? si es así, desmarcadla.



  • En mi caso nunca la he tenido marcada. Afectaría también a la conexion 3g?



  • Hola, no, es sólo para las redes wifi, supongo que será para esas ocasiones que estamos al límite del alcance y está conectando/desconectando, así de esa manera no repercute en el consumo de batería tanto, si tenemos marcada esa opción sólo permanecerá en ella si tiene unos parámetros mínimos de calidad. (Esto es una suposición mía).



  • Hola de nuevo!!


    Lo cierto es que cuando me lo hace en casa a veces es a las horas de estar conectado,,,a veces a la media,,,,según le va. 

    Hay veces que entro a casa y se conecta solo al wifi,,y veces que ya no me lo reconoce.

    Y claro,,,he probado con otras wifis,,,,un par de horas y ha estado estable,,,pero no se si pasado más rato le sucedería.

    Solución? He ido a cambiarlo al FNAC y me han dado otro ejemplar del mismo móvil. Lo estoy configurando ahora,,,ya os diré el resultado,,,espero que sea positivo!!!

    Saludos!



  • Hola, con lo que sea nos comentas.



  • Buenas noches!

    Chicos... Vuelta a las andadas... El nuevo móvil también se me cuelga. No lo entiendo, ya que tengo en casa una Nexus 7, un Samsung Galaxy S5
    Y un galaxy Nexus y no tengo ningún problema.... Solo con este.

    La solución será cambiar de router?

    Que cosa más rara... La verdad.

    En fin.... Toda ayuda es poca... A ver si alguien puede aportar su grano de arena en este problema!! Saludos!!



  • Hola, pues vamos a ir recopilando datos, sobre todo el modelo de router y proveedor. :).


    Posibles soluciones:

    - Llamar a nuestro proveedor de Internet para ver si existe alguna actualización de firmware del router (lo más fácil y rápido).
    - y lo clásico y algo más tedioso, cambios internos en el router empezando por:

    * Seguridad WPA2 / Seguridad WEP y Sin seguridad (y probar con cada una de ellas)
    * SSID oculto y visible.
    * Deshabilitar Filtrado MAC si estuviese.
    * Poner IP estática en el móvil indicándoselo en el router y luego haciendo lo propio en el smartphone.
    * Cambio de canal de comunicación analizando con anterioridad el menos saturado con el wifi analyzer desde el smartphone o PC.
    * En el smartphone dejar activada la wifi en Siempre y desactivar "Sólo conexiones estables" "Notificación de red disponible" (esto último para conectarnos donde nosotros digamos), desactivar "Optimización de wifi", una vez todo vaya bien ir marcando si se quiere "Solo conexiones estables" y "Optimización de wifi" e ir viendo resultados.
    * Cambio de la clave y modificación a TKIP o AES o sin ellos.

    El maravilloso mundo de los routers O_o .

    etc.... 🙂



  • La leche,,para un neófito como yo todo lo segundo suena muy complicado!!! Jajaja!!


    Pero bueno,,,intentaremos con la primera opción y luego nos arriesgaremos con lo segundo!

    Gracias!!!



  • Veamos...


    Proveedor: Vodafone
    Modelo: HG556a

    He llamado y me han dicho que a ellos les sale todo correcto. Obviamente les he explicado que el móvil lo he cambiado y sigue ocurriendo,,y en otros routers no sucede. 

    Me han actualizado el router desde la central. A ver si ahora no da fallo.

    Seguiréis informados!




  • Hola, ya vas contando lo que sea, y si tienes que meterle mano al router no es tan complicado, ya iríamos víendolo 😉 .


    Algo que se me había pasado es el número máximo de dispositivos conectados que también se cambia en el router.



  • Tras la actualización del router,,,,,,la vida sigue igual,,,jejeje (me rio por no llorar)!


    Vamos a por los pasos del router! Al toro!



  • Hola, venga!! que hoy tengo turno de noche y estoy hasta las 6:00 horas 😄 .


    Edito: He estado buscando información al respecto de este router, para que no haya micro cortes en la wifi recomiendan:

    1.- Parámetro WSC en la configuración del router --> Seguridad hay que deshabilitarlo.
    2.- Lo que mejor va es poner IP estática en el dispositivo que presente esos micro cortes, 

    Prueba con lo del WSC, te dejo un enlace donde explican como entrar al router y modificarlo, además es un caso similar al tuyo:


    Ya vas contando.



  • Yo tengo exactamente el mismo problema en mi aquaris e5 y me ocurre en dos wifis diferentes (la de mi casa y el trabajo). Me urge una solución ya que estoy incrementando mis costes en datos móviles.


  • a mi también me sucedía, lo que he hecho es momentáneamente, conectar al router del que dispongo un tp-link y la conexion wifi a este ultimo, y problema solucionado.


    ya me comentáis si lo podeis solucionar.