Pasar stl a Cura.



  • Buenas tardes a todos.


    Finalmente ya he montado mi Prusa i3 y de momento todo bien, es un trabajo entretenido y laborioso pero el manual viene bien explicado y paso a paso va guiando con lo que finalmente vas conociendo la impresora desde cero y todos sus rincones.

    Bueno, he seguido este vídeo para pasar el stl que he exportado desde FreeCAD con la pieza que quiero imprimir pero las cosas no me salen tal y como dice el vídeo. El tema es que el stl se carga y se ve la figura pero al cambiar los parámetros en el menú de la izquierda no se actualiza en el Cura la cantidad de PLA que se utilizará ni el tiempo de impresión sin embargo con la figura que sale cuando abres el Cura (una especie de anillo con bandas) sí que hace eso.

    La pregunta es, ¿hay que exportar de alguna manera particular la pieza desde FreeCAD o hay que hacer algo en especial en Cura para eso?

    Gracias.



  • @Pive, ¿si pulsas el icono de la parte superior derecha y seleccionas el apartado de "Layers" ves la pieza en capas?


    No hay que realizar ninguna configuración especial en FreeCAD, solamente es necesario exportar el archivo en STL y tenga dicha extensión cuando lo guardes.

    Si cambias el parámetro "fill density" el tiempo cambia dado que va a tardar mas o menos tiempo en hacer el relleno. ¿Que versión de Cura estás usando? Recuerda que tienes que seleccionar correctamente los parámetros de configuración como por ejemplo el nozzle que es de 0.4 mm o el filamento de 1.75mm. También el tamaño de la base de impresión que es de 215 x 210 mm.

    Facilítanos el archivo para que podamos examinarlo o escribe a soporte.diy@bq.com.



  • Hola @sqruben.


    El problema me surge igualmente con mis piezas como con otros stl no exportados por mí (entre ellos los stl de las piezas de la propia impresora).

    Cuando le doy a "Layers" la pieza desaparece y la barra de capas sólo varía entre cero (parte inferior) y uno (superior) pero no se aprecia la variación de capas como en el vídeo.

    Al cambiar el "Fill Density" tampoco sucede nada.

    La versión de Cura es 14.02-RC5_Witbox_Edition.

    Los valores del Nozzle y filamento están correctos (son los mismos que los de la Witbox) y lo único que varía es la base que no estaba bien puesta (sólo estoy trasteando de momento con Cura) pero la pieza cabe en la base.

    Gracias, os lo envío.

    No sé si tendrá que ver, pero estoy usando W8 x64. Al instalar Cura me da error en la isntalación de los drivers de Arduino (ya me he informado de que es por tener activada la firma de controladores).




  • Actualización de estado:


    He instalado Cura en Linux y con el mismo stl parece funcionar bien, me dice el tiempo estimado de impresión y el material utilizado, además se activa el botón de guardar en SD que aparece en el cuadro de la derecha, donde está la imagen.



  • Finalmente, y gracias a la gente de soporte, he resuelto el tema descargando e instalando la versión 14.07 para Win NT desde el sitio de Cura y listo.


    Muchas gracias.



  • Gracias @Pive por informarnos. Me alegro que se haya solucionado.







  • Buenos días,
    yo llevo con Cura 14.02-RC5_Witbox_Edition (versión MAC) unos días y perfecto pero hoy me ha empezado a pasar lo que a nuestro amigo Pive.
    Cuando le doy a "Layers" la pieza desaparece y la barra de capas sólo varía entre cero (parte inferior) y uno (superior).
    Como puedo solucionar?
    Gracias.



  • Hemos detectado el problema. Normalmente con cerrar el Cura y volver a abrirlo se soluciona.


    Si sigues con él, puedes usar la versión de Cura 14.07 y cargar el perfil de la impresora que está en la web.



  • Ahora todo O. K.

    Muchas gracias. -



  • Como cargo el perfil de la hephestos en el cura??

    Gracias de antemano



  • Pulsa en File -> Open profile... y selecciona el archivo .ini que hayas descargado.



  • Buenas Tardes.


    Yo tengo el mismo problema. Cura 15 en Windows 7 no hace nada con ningun .Stl que cargo, me lo muestra, pero en "gris" cuando Cura lamina automaticamente lo pone en "amarillo" y ya puedes manipular la calidad, y por tanto las capas, esto, lo se, por que al instalarlo me carga un archivo .stl propio, un pequeño robot.

    Pero, cargue el .stl que cargue, nada de nada, tengo el mismo problema que lo usuarios anteriores, he instalado versiones anteriores, pero no consigo nada, solo que sean mas inestables y se cierren solas XD

    Mañana llega mi i3 Hephestos y aunque aun me queda la "diversion" de montarla queria tener algun archivo para las pruebas de impresion y familiarizarme con los programas.

    ¿se os ocurre algo?

    Gracias de antemano.



  • Hola.


    Cuando lo pone en gris es porque la pieza no cabe en la plataforma. ¿Puede ser que en las especificaciones de la máquina la base esté mal indicada? Yo miraría eso ya que me ha ocurrido que por el zoom la base que presenta el Cura parece ser de tamaño "normal" y resulta ser más pequeña de lo que debería y por eso no cabe la pieza.

    Un saludo.



  • Siiiii acabo de descubrirlo ¡¡¡¡¡¡ la pieza salia milimetricamente y claro, no la "laminaba" MUCHAS GRACIAS XD


    No valgo para nada XD... de paso, ¿sabes donde configurar el tamaño de la base de impresion, y el tamaño que poner para la Hephestos?

    Gracias de nuevo, un saludo.



  • De nada compañero, para eso estamos.



  • El tamaño de la base de impresión se modifica en "machine" -> "machine settings...", las medidas para la Prusa i3 Hephestos son 215x210x180.